Résolu le 5-05-19 Désactivation forcée de toutes les extensions de Firefox (bogue)

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
noname
Messages : 303
Enregistré le : jeu. 18 août 2016 18:55

Re: C'est quoi le problème avec Firefox?

Message par noname » sam. 4 mai 2019 08:16

Dernier message de la page précédente :

oui oui il est bien installé mais désactivé comme les autres extensions ... (FF 66.03)!

Image
NUC Intel Skylake 6I5SYH (Intel Iris Graphics 540) - 16Go RAM - SSD CORSAIR Force MP510 NVMe PCIe
Linux Mint 19.1 cinnamon - noyau 4.15 - Intel Microcode

noname
Messages : 303
Enregistré le : jeu. 18 août 2016 18:55

Re: C'est quoi le problème avec Firefox?

Message par noname » sam. 4 mai 2019 08:18

Ils déconnent un poil chez Mozilla ... je pense qu'ils ont mis en place cela :
https://www.zdnet.fr/actualites/mozilla ... 884267.htm

et ça m***e ! :mrgreen: :roll:
NUC Intel Skylake 6I5SYH (Intel Iris Graphics 540) - 16Go RAM - SSD CORSAIR Force MP510 NVMe PCIe
Linux Mint 19.1 cinnamon - noyau 4.15 - Intel Microcode

Avatar du membre
thyam
Messages : 4981
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: C'est quoi le problème avec Firefox?

Message par thyam » sam. 4 mai 2019 08:32

Ils ne vont pas se faire de copains chez Moz :l
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE Cindy et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Avatar du membre
alain
Messages : 6588
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: C'est quoi le problème avec Firefox?

Message par alain » sam. 4 mai 2019 08:33

Bonjour.

Oui peut être, nomane, mais comme j'ai vu ce sujet, j'ai fait la mise à jour et chez moi tout fonctionne bien même
avec le "xpinstall.signatures.required" sur "true"...

Image

J'ai bien toutes mes extensions même après 3 démarrages de FF .... étrange
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Michel26750
Messages : 68
Enregistré le : ven. 3 nov. 2017 09:49

Re: C'est quoi le problème avec Firefox?

Message par Michel26750 » sam. 4 mai 2019 08:34

joel49 a écrit :
sam. 4 mai 2019 07:41
Bonjour,

De mon côté je confirme le « bug ».

À l'ouverture du navigateur ce matin tout a fonctionné normalement 10 minutes pour brusquement me retrouver avec toutes mes extensions ( sauf une ?) Passées à la trappe.

La solution donnée ce matin sur le forum Ubuntu,https://forum.ubuntu-fr.org/viewtopic.php?id=2039755. Fonctionne .

about:config

Rechercher xpinstall.signatures.required et passer la valeur à « false ».

Joël
Merci pour l'asruce :B
LM18.3 : 4.13.0-32-generic i686 (32 bit gcc: 5.4.0)
Environnement : Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
System : CLEVO (portable)
CPU : Dual core Intel Core i5-3230M
Card : Intel 3rd Gen Core processor Graphics Controller

Avatar du membre
pingouinormand
Messages : 252
Enregistré le : ven. 28 oct. 2016 00:19

Re: C'est quoi le problème avec Firefox?

Message par pingouinormand » sam. 4 mai 2019 09:17

Laptop : Lenovo Thinkpad T430
OS : Linux Mint cinnamon 19.2
Configuration : CPU Intel Core i5-3320M - RAM 8 Go - SSD Corsair Neutron Series XTi 240 Go

Avatar du membre
alain
Messages : 6588
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: C'est quoi le problème avec Firefox?

Message par alain » sam. 4 mai 2019 09:28

Bon, ok, c'est bien un bug et ils font leur possible pour réparer au plus tôt (asap :l ):
https://discourse.mozilla.org/t/certifi ... tall/39047

désolé pour l'anglais... :oops:
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

noname
Messages : 303
Enregistré le : jeu. 18 août 2016 18:55

Re: C'est quoi le problème avec Firefox?

Message par noname » sam. 4 mai 2019 09:43

alain a écrit :
sam. 4 mai 2019 08:33
Bonjour.

Oui peut être, nomane, mais comme j'ai vu ce sujet, j'ai fait la mise à jour et chez moi tout fonctionne bien même
avec le "xpinstall.signatures.required" sur "true"...

Image

J'ai bien toutes mes extensions même après 3 démarrages de FF .... étrange

Bonjour,

ça marche également pour moi mais pas pour le français ...
bon ben pas grave je vais attendre ... et en attendant je vais utiliser un autre navigateur !
NUC Intel Skylake 6I5SYH (Intel Iris Graphics 540) - 16Go RAM - SSD CORSAIR Force MP510 NVMe PCIe
Linux Mint 19.1 cinnamon - noyau 4.15 - Intel Microcode

Avatar du membre
Insam
Messages : 3483
Enregistré le : mer. 15 juil. 2015 15:03
Localisation : Breizh-Izel

Re: C'est quoi le problème avec Firefox?

Message par Insam » sam. 4 mai 2019 11:08

noname a écrit :
sam. 4 mai 2019 09:43
bon ben pas grave je vais attendre ... et en attendant je vais utiliser un autre navigateur !
Waterfox !
Ton profil firefox est compatible normalement y'a qu'à le copier/coller, et aucun souci avec les extensions, toutes celles dont FF ne veux plus fonctionnent.
C'est ce que j'utilise depuis que FF à rendu DownThemAll incompatible sans proposer autre chose de vraiment valable.

Plus rapide chez moi en plus !
Image

noname
Messages : 303
Enregistré le : jeu. 18 août 2016 18:55

Re: C'est quoi le problème avec Firefox?

Message par noname » sam. 4 mai 2019 11:16

ok merci ;)

Firefox send est dans les choux également ! :roll:
NUC Intel Skylake 6I5SYH (Intel Iris Graphics 540) - 16Go RAM - SSD CORSAIR Force MP510 NVMe PCIe
Linux Mint 19.1 cinnamon - noyau 4.15 - Intel Microcode

Avatar du membre
arghlub
modérateur
Messages : 6716
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: C'est quoi le problème avec Firefox?

Message par arghlub » sam. 4 mai 2019 11:20

Salut noname,
noname a écrit :
sam. 4 mai 2019 09:43
ça marche également pour moi mais pas pour le français ...
Supprime le pack de langue français dans les modules complémentaires de Firefox (onglet Langues) et reinstalle-le à partir de ce lien : https://addons.mozilla.org/fr/firefox/a ... uage-pack/
Chez moi c'est repassé en français après redémarrage de FF. ;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Verrouillé