Alternative le 15-04-21 Terminator sous Cinnamon et XFCE

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Avatar du membre
riceh
Messages : 30
Enregistré le : dim. 14 mars 2021 13:50
Localisation : Belgique

Terminator sous Cinnamon et XFCE

Message par riceh »

Bonjour,

J'ai installé parallèlement à Cinnamon le bureau XFCE.
Quand j'appelle Terminator je constate que sur les commandes il n'accepte pas les lettres g et h par contre il accepte les mêmes lettres en majuscule.
Quelqu'un a t'il une idée concernant ce problème ?
Je vais tester ce problème sous cinnamon.
Je reviens tout de suite
Modifié en dernier par arghlub le jeu. 15 avr. 2021 08:01, modifié 1 fois.
Raison : Titre modifié
Pc : Medion model: P8614 | Linux Mint 19.3 Tricia | Cinnamon 4.4.8 | Dual core Intel Core i3 M 380 (-MT-MCP-) | 3072 KB | Advanced Micro Devices [AMD/ATI] RV730/M96 [MobilityRadeon HD 4650/5165] | 4 GB

Avatar du membre
riceh
Messages : 30
Enregistré le : dim. 14 mars 2021 13:50
Localisation : Belgique

Re: Terminator sous xfce

Message par riceh »

Sous Cinnamon même problème il ne veut pas des lettres G et H en minuscule
Pc : Medion model: P8614 | Linux Mint 19.3 Tricia | Cinnamon 4.4.8 | Dual core Intel Core i3 M 380 (-MT-MCP-) | 3072 KB | Advanced Micro Devices [AMD/ATI] RV730/M96 [MobilityRadeon HD 4650/5165] | 4 GB

Avatar du membre
riceh
Messages : 30
Enregistré le : dim. 14 mars 2021 13:50
Localisation : Belgique

Re: Terminator sous xfce

Message par riceh »

Et je viens de découvrir que la lettre u est aussi impossible à taper.
Pc : Medion model: P8614 | Linux Mint 19.3 Tricia | Cinnamon 4.4.8 | Dual core Intel Core i3 M 380 (-MT-MCP-) | 3072 KB | Advanced Micro Devices [AMD/ATI] RV730/M96 [MobilityRadeon HD 4650/5165] | 4 GB

Avatar du membre
tyrry
Messages : 5313
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Terminator sous xfce

Message par tyrry »

Slt,
pas grave , ces lettres servent à rien :l :l :l :l
bon ok :arrow: :arrow: :arrow: :arrow:
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-15-amd64 SSD:SAMSUNG 860 EVO 250 go
CPU: Intel Core i7-8559U RAM: 12 go Graphics Card: Intel Iris Plus Graphics 655

Avatar du membre
alain
modérateur
Messages : 10780
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Terminator sous xfce

Message par alain »

@ Tyrry : Et comment t'écris gnu hurd ? :l :roll: :lol: :lol: :lol:
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Avatar du membre
riceh
Messages : 30
Enregistré le : dim. 14 mars 2021 13:50
Localisation : Belgique

Re: Terminator sous xfce

Message par riceh »

vu le peu de réaction utile je ferme ce post
Pc : Medion model: P8614 | Linux Mint 19.3 Tricia | Cinnamon 4.4.8 | Dual core Intel Core i3 M 380 (-MT-MCP-) | 3072 KB | Advanced Micro Devices [AMD/ATI] RV730/M96 [MobilityRadeon HD 4650/5165] | 4 GB

Avatar du membre
tyrry
Messages : 5313
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Terminator sous xfce

Message par tyrry »

riceh a écrit :
jeu. 8 avr. 2021 18:05
J'ai installé parallèlement à Cinnamon le bureau XFCE.
C'est dommage que tu ais fermé , sans dire puisque tu as toujours cinnamon , si sous ce bureau , tu as aussi ces soucis !

Sachant que terminator , utilise en plus les profils de gnome-terminal , il peux y avoir un soucis de ce côté là ;)
@+

ps: dsl pour ma blague du haut , c'était juste un peu d'humour ;)
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-15-amd64 SSD:SAMSUNG 860 EVO 250 go
CPU: Intel Core i7-8559U RAM: 12 go Graphics Card: Intel Iris Plus Graphics 655

Avatar du membre
serged
Messages : 393
Enregistré le : jeu. 16 juil. 2015 07:59
Localisation : Montrouge (France)

Re: Terminator sous xfce

Message par serged »

Chez moi, pas de problème ! Par exemple dans ce post, j'ai fait un copier-coller depuis Terminator, sous Cinnamon. Idem pour tous mes posts montrant des lignes de code...

Au fait... C'est bien ce Terminator ? Il doit en exister un autre...
LinuxMint Uma Cinnamon et d'autres machines en MATE, XFCE... 20.x ou 19.x
Tour : Asus F2A55 / AMD A8-5600K APU 3,6GHz / RAM 16Go / Nvidia GeForce GT610 / LM20.2 Cinnamon
Portable : LDLC MercureMH : Celeron N3450 /RAM 4Go / Intel HD graphics 500 i915 / biboot Win 10 (sur SSD) - LM20.2 MATE (sur HDD)

Avatar du membre
riceh
Messages : 30
Enregistré le : dim. 14 mars 2021 13:50
Localisation : Belgique

Re: Terminator sous xfce

Message par riceh »

Comme je l'ai signalé plus haut j'ai le problème dans les 2 environnements (Cinnamon et XFCE).
Le terminator que j'ai installé provient du gestionnaire de logiciel (sous cinnamon).
Voilà c'est tout ce que je puis dire a part que le titre de ce post devrait être modifié en Terminator sous Cinnamon et Xfce

Je n'ai rien contre un peu d'humour mais j'attendais également des réponses plus constructives.
Pc : Medion model: P8614 | Linux Mint 19.3 Tricia | Cinnamon 4.4.8 | Dual core Intel Core i3 M 380 (-MT-MCP-) | 3072 KB | Advanced Micro Devices [AMD/ATI] RV730/M96 [MobilityRadeon HD 4650/5165] | 4 GB

Avatar du membre
arghlub
Administrateur du site
Messages : 9591
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Terminator sous Cinnamon et XFCE

Message par arghlub »

Salut,

Je viens d'installer Terminator sous Linux Mint 20.1 XFCE et je n'ai aucun souci avec les caractères g et h :
Image

Je ne vois pas pourquoi chez toi ça bugue :?
Peut-être car tu as deux environnements de bureau en parallèle.

── PS ─────
riceh a écrit :
lun. 12 avr. 2021 17:37
Voilà c'est tout ce que je puis dire a part que le titre de ce post devrait être modifié en Terminator sous Cinnamon et Xfce
Je viens de modifier le titre du sujet.
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | dualBoot : LMint 20.2 | MXlinux 19.4 | XFCE
Portable2 MacBook Air A1466 (2015) | CPU Intel I5-5250U | CG Intel HD Graphics 6000 | RAM 8Go | dualBoot : macOS Sierra | MXlinux 19 XFCE
Pas d'aide par MP ! ─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre