Résolu le 30-12-18 [Résolu] Cinelerra

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

[Résolu] Cinelerra

Message par kermit »

Bonjour à tous(tes)

J'ai Cinelerra sur ma bécane, mais problème, les accents (et quelques caractères spéciaux) font n'importe quoi . Ça en devient illisible.
J'ai bien essayé ça:
Les accents font n'importe quoi !

Passez la commande suivante dans un terminal :

gksudo gedit /var/lib/locales/supported.d/local

et ajoutez-y la ligne suivante avant d'enregistrer les modifications :

fr_FR ISO-8859-1

Choisissez une locale adaptée à votre clavier (par exemple fr_CA plutôt que fr_FR si vous utilisez un clavier canadien-français). Ensuite, la commande suivante vous permettra de prendre en compte cette modification des locales :

sudo dpkg-reconfigure locales

Ainsi, les accents devraient maintenant être correctement affichés si vous utilisez Cinelerra via la commande:

env LANG=fr_FR cinelerra
mais ça ne marche pas. Je n'ai d'ailleurs pas trouvé de fichier "/var/lib/locales/supported.d/local" dans le système de fichier.

Comment donc passer en " fr_FR ISO-8859-1 ". Je suis sous LMDE Betsy.

Un honorable membre de ce forum aurait-il une piste pour remédier à ce problème ?
Modifié en dernier par kermit le dim. 6 sept. 2015 11:57, modifié 1 fois.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Ectoplasme
Messages : 151
Enregistré le : dim. 23 août 2015 22:45

Re: Cinelerra

Message par Ectoplasme »

Salut !

Si tu es sur LMDE, la meilleure solution est encore d'aller dans ton panneau de contrôle pour choisir ton clavier et ta langue. Choisis français ...latin9 par exemple.
Sinon :

Code : Tout sélectionner

sudo dpkg-reconfigure locales
Utiliser les flèches directionnelles pour sélectionner les bonnes options, cocher avec la barre d'espacement, choisir OK ou Annuler grâce à la touche Tab (à gauche du A) et valider par la touche "Entrée".
Mais choisis [*] fr_FR.UTF-8 UTF-8 et non pas fr_FR ISO-8859-1
Dans l'environnement de reconfiguration, n'oublie pas de décocher les langues inutiles.

Avatar du membre
dagonh
Messages : 1512
Enregistré le : lun. 13 juil. 2015 15:41

Re: Cinelerra

Message par dagonh »

Ectoplasme a écrit :Mais choisis [*] fr_FR.UTF-8 UTF-8 et non pas fr_FR ISO-8859-1
Image Oh, que oui ! ISO-8859, c'est pour Windows l'étriqué, pas pour Linux… sauf si tu tiens à voir des ? à la place de la plupart des caractères étendus.
CM Gigabyte Z97-HD3, Intel i7-4790K, RAM 16 Go
système sur SSD 240 Go + 3 To pour les données (+2,5 To externes pour les sauvegardes)
Écran Hanns 27" 16/10
Sarah Maté

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Cinelerra

Message par kermit »

Bonjour,

Merci à tous deux pour vos réponses. Ça marche.
Pour info, Cinelerra ne reconnaît que le code fr_FR ISO-8859-1.
Mais bon, il suffit de faire avec en changeant à chaque utilisation...
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
dagonh
Messages : 1512
Enregistré le : lun. 13 juil. 2015 15:41

Re: Cinelerra

Message par dagonh »

kermit a écrit :Pour info, Cinelerra ne reconnaît que le code fr_FR ISO-8859-1.
Image
C’est quoi cette bouse ?
CM Gigabyte Z97-HD3, Intel i7-4790K, RAM 16 Go
système sur SSD 240 Go + 3 To pour les données (+2,5 To externes pour les sauvegardes)
Écran Hanns 27" 16/10
Sarah Maté

Ectoplasme
Messages : 151
Enregistré le : dim. 23 août 2015 22:45

Re: Cinelerra

Message par Ectoplasme »

Salut !
dagonh a écrit :
kermit a écrit :Pour info, Cinelerra ne reconnaît que le code fr_FR ISO-8859-1.
Image
C’est quoi cette bouse ?
+10

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: [Résolu] Cinelerra

Message par kermit »

Bonjour,

En fait, j'ai fait une boulette. Il suffit d' utiliser le code fr_FR ISO-8859-15 pour que tout rentre dans l'ordre.

Bonne journée à tous.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
dagonh
Messages : 1512
Enregistré le : lun. 13 juil. 2015 15:41

Re: [Résolu] Cinelerra

Message par dagonh »

C'est quand même pas UTF-8…
CM Gigabyte Z97-HD3, Intel i7-4790K, RAM 16 Go
système sur SSD 240 Go + 3 To pour les données (+2,5 To externes pour les sauvegardes)
Écran Hanns 27" 16/10
Sarah Maté

Répondre