Résolu le 10-02-19 [Résolu] Impossible lancer Devede

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

[Résolu] Impossible lancer Devede

Message par kermit »

Bonjour à tous,

J'ai installé Devede afin de graver des dvd vidéo. Problème, les menus restent en grisé et refusent tout service. Lorsque je clique sur
" Programs needed by Devede" ça m'affiche:

Code : Tout sélectionner

Movie identifiers (install at least one of these):

	FFPROBE (not installed)
	AVPROBE (not installed)

Movie players (install at least one of these):

	VLC (installed)
	MPV (not installed)
	MPLAYER (installed)

Movie Converters (install at least one of these):

	FFMPEG () (not installed)
	AVCONV () (not installed)
Or il se trouve que ffmpeg et avconv sont déjà en place.
Quant à ffprobe et avprobe, je ne sais pas comment les installer.
Ai-je oublié quelque chose ?
Modifié en dernier par kermit le jeu. 8 mars 2018 16:15, modifié 3 fois.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
débitant
modérateur
Messages : 10439
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Impossible lancer Devede

Message par débitant »

bonjour,
attention à ne pas confondre les balises "quote" et "code"
j'ai rectifié dans le message
pour l'utilisation des balises voir: tuto barre d'outils des messages ;)

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible lancer Devede

Message par kermit »

Toutes mes excuses. Merci
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
tyrry
Messages : 5175
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible lancer Devede

Message par tyrry »

Slt ,
juste pour test , je viens d'installer devede via synaptic , et ça fonctionne nickel !!
du coup : comment as tu installer devede ?
sinon refais :

Code : Tout sélectionner

sudo apt clean && sudo apt update && sudo apt install -f && sudo apt upgrade && sudo apt install --reinstall devede
en dépendances il y a :
dvdauthor , ffmpeg , libavdevice-ffmpeg56 , vcdimager
devrait fonctionner , il y a pas de raisons ;)
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible lancer Devede

Message par kermit »

Merci pour ton intervention. Malheureusement, c'est toujours pareil. En revanche, j'ai testé sur mon portable, et là ça marche au poil... Le seul hic, c'est que le portable pour faire du montage vidéo, c'est un peu juste...Je ne sais vraiment comment solutionner ce problème.
Bonne journée.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
tyrry
Messages : 5175
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible lancer Devede

Message par tyrry »

Slt ,
tu as pas répondu quant à ma question : comment as tu installer dévédé au départ !!!
fais un coup de :

Code : Tout sélectionner

sudo apt clean && sudo apt update && sudo apt remove --purge devede && sudo apt autoremove
puis refais :

Code : Tout sélectionner

sudo apt install -f && sudo apt dist-upgrade && sudo apt install devede
puis test devede , et si il y a pas du mieux : lance devede depuis un terminal , que l'on vois le retour d'erreur ;)
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible lancer Devede

Message par kermit »

Slt,
aucun retour d'erreur. Il se lance simplement en grisé et ne répond pas. Retour à la case départ.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
tyrry
Messages : 5175
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible lancer Devede

Message par tyrry »

Ok mais quand même ce qui serait bien , c'est que tu donne aussi le retour des commandes données , si j'ai pas plus d'infos que ça , je
peux pas faire grand chose de plus :!: :!:
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible lancer Devede

Message par kermit »

Aucun retour de commande sauf:
version 4.4.0
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Avatar du membre
kermit
Messages : 58
Enregistré le : mar. 4 août 2015 17:43
Localisation : Var

Re: Impossible lancer Devede

Message par kermit »

Lorsque je tappe sur le terminal ffprobe et ffmpeg, ça m'affiche:

Code : Tout sélectionner

~ $ ffmpeg
ffmpeg: error while loading shared libraries: libsodium.so.18: cannot open shared object file: No such file or directory
 ~ $ ffprobe
ffprobe: error while loading shared libraries: libsodium.so.18: cannot open shared object file: No such file or directory
Le pb semble venir de là, mais je ne sais pas le résoudre.
Bureau:
Linux Mint 20 Ulyana Cinnamon
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Laptop:
Lenovo B50-30 / Linux Mint 19.3 XFCE

Répondre