Résolu le 10-02-19 [resolu] Demander la non mise à jour d'un paquet

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
thierryR
Messages : 223
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

[resolu] Demander la non mise à jour d'un paquet

Message par thierryR »

Bonjour. Je suis sur de poster dans la mauvaise cat. N'hésitez pas à transférer si besoin. Voici ce qui m'amène.
Un paquet de la distribution ne fonctionne pas bien. Bcrypt.
J'en ai trouvé un plus ancien qui fonctionne très bien, chez ubuntu et que j'ai installé avec succès.
Oui mais voilà, mon icône "gestionnaire de mise à jour " veut toujours me remettre la dernière mouture de bcrypt qui elle ne fonctionne pas. Comment interdire définitivement cette mise à jour ?
Il n'y a peut être pas de solution, mais n'y connaissant encore pas grand chose à Mint, je pose innocemment la question.
Merci.
Modifié en dernier par thierryR le mar. 17 avr. 2018 23:25, modifié 1 fois.
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Avatar du membre
arghlub
Administrateur du site
Messages : 9259
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Demander la non mise à jour d'un paquet

Message par arghlub »

Salut Thierry,

Vas dans le «gestionnaire de mises à jour» puis : clic-droit sur le paquet et «Ignorer les mises à jour pour ce paquet».

[EDIT] tu peux aussi gérer les paquets “blacklistés” dans le menu «Édition > Préférences > onglet Liste Noire».

ps : oui ton sujet est dans la bonne catégorie ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 20.1 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
cyrille
modérateur
Messages : 6485
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Demander la non mise à jour d'un paquet

Message par cyrille »

en ligne de commande

Code : Tout sélectionner

sudo apt hold MonPaquet
unhold pour le défiger
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: Demander la non mise à jour d'un paquet

Message par zeb »

Bonjour :mrgreen:
thierryR a écrit :Je suis sur de poster dans la mauvaise cat. N'hésitez pas à transférer si besoin.
:l Oui, mais c'est tout de même un peu facile là, non ? :roll:
Faudrait pas non plus atteindre le "bon, je poste là, m'en fou, si ca leur plaît pas ils déplaceront :l " nous ne somme pas non plus au service de sa majesté :mrgreen:

Il suffit "simplement" de lire ceci afin de savoir si tu y es, dans la bonne cat http://forum-francophone-linuxmint.fr/v ... ?f=2&t=550" onclick="window.open(this.href);return false; ;)

Pour le choix, on dira que c'est bon, même si on est dans du général car le gestionnaire de logiciel fait partie intégralement de mint, donc de la distribution, même si c'est un logiciel bien sur.

Merci de ta compréhension ;)

Avatar du membre
thierryR
Messages : 223
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Demander la non mise à jour d'un paquet

Message par thierryR »

MErci arghlub et cyrille. Je découvre un peu mieux cette fonctionnalité.
Zebullon: Si j'hésite sur une cat, ce n'est pas pour em...... le monde. Je te dis ceci pour être clair. J'ai plus de 6700 messages sur un autre forum, j'ai l'habitude de m'exprimer sur ces sites. Mon intention était simplement de ne pas commettre une bourde, mais je vois que tu surveilles ce forum de près. Désolé de t'avoir heurté.
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

zeb
Messages : 16473
Enregistré le : ven. 19 juin 2015 22:13
Localisation : plus ici

Re: [resolu] Demander la non mise à jour d'un paquet

Message par zeb »

Bonjour,
thierryR a écrit :Mon intention était simplement de ne pas commettre une bourde
Mais tu n'en a pas commises.
thierryR a écrit :mais je vois que tu surveilles ce forum de près
C'est quand même la moindre des choses.
thierryR a écrit :Désolé de t'avoir heurté.
non, pas heurté, m'en faut plus.

C’était juste le
thierryR a écrit :Je suis sur de poster dans la mauvaise cat. N'hésitez pas à transférer si besoin
qui m'a interpellé un chouia, c'est tout.
Quand on est sûr de mal faire, faut cherché pourquoi.

Mais rassure toi, rien de grave ;)

Répondre