Logo! siemens je n'arrive plus a l'installer?

Installation, configuration des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
cortomaltese77
Messages : 59
Enregistré le : sam. 28 janv. 2017 10:46

Logo! siemens je n'arrive plus a l'installer?

Message par cortomaltese77 » mar. 1 mai 2018 11:01

bonjour , j utilise parfois se logicielle, je m en suis servis il a 2 ans sur une Mint aucun problème.
mais maintenant je n arrive même plus a l'installer en dure, ça me déconnecte de mon compte utilisateur quand je me reconnecte tout les programme on été fermer, j ai essayé sur une Vm d' une Ubuntu là il s’installe mais je n ai pas de lien pour lancer le programme(avant un lien dans le menu).
https://w3.siemens.com/mcms/programmabl ... fault.aspx
il s installe par défaut dans

Code : Tout sélectionner

usr/local/bin/Siemens/logoconfortv8(Demo)
lien par défaut /root
si je ne suis pas en sudo dans ma Vm(unbutu) il ne veut pas écrire sur le disque ,en dure sur Mint le programme se charge et je suis déconnecter ,j ai changer le nom car ils sont tous nommé

Code : Tout sélectionner

setup.bin

Code : Tout sélectionner

sudo sh Logo64V8.bin
pour le lancer dans ma VM (fonctionne sur une unbutu lts 18 et MX17)

Code : Tout sélectionner

cd /usr/local/bin/Siemens/logoconfor-v8(Demo)

Code : Tout sélectionner

sh LOGOConfort
je n arrive pas a installer la mise a jour 8.2 il trouve pas le lien programme principale dans siemens/logoconfort ect
Cm :Gigabyte Z77-D3H bios f22/dual W7pro / LM19 Mate(1.20.1) X64b/4.15.0-24/Cpu Intel I5-3570K /RAm KHX1600C9D3/4G X2 8go ?1333 mhz? /6 X dd 15 To ntfs /pour LM 120 go sur SSDNow mS200 mSATA /CG Intel HD Graphique Intel 4000/BDDVDRW CH10LS28
/tablet WAcom CTE-430-UV3.1-4 (fonctionne mais pas d'interface graphique pour le configurer)
autre matériel sous Linux Raspberry /Veralite Debian

Avatar du membre
thierryR
Messages : 227
Enregistré le : ven. 28 juil. 2017 18:50
Contact :

Re: Logo! siemens je n'arrive plus a l'installer?

Message par thierryR » sam. 5 mai 2018 20:01

JE ne vais peut être pas t'aider car je n'utilise pas ce logiciel. Il me semble comprendre que ce soft soit en RPM si j'en crois les indications su site.
Supports 32/64-Bit, Suse Linux 11.3 SP3, Kernel 3.0.76

After downloading open a shell and, cd to the directory where you downloaded the installer

At the prompt type: sh ./Setup.bin
A tout hasard si c'est bien un binaire Place toi dans la bonne directory puis il te faut utiliser

Code : Tout sélectionner

sudo sh Setup.bin
Ensuite poste les plantage ici. Bon courage.
Kernel: 4.13.0-37-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia
Graphics: Card: Intel Device 22b1
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1600x900@60.01hz
GLX Renderer: Mesa DRI Intel HD Graphics 405 (Braswell) GLX Version: 3.0 Mesa 17.2.8
Audio: Card-1 Intel Device 2284 driver: snd_hda_intel Sound: ALSA v: k4.13.0-37-generic
Card-2 C-Media driver: USB Audio

Répondre