Bug de bloquage fps + vsync nvidia

Pour tous les problèmes ou astuces concernant les jeux
Neants
Messages : 7
Enregistré le : dim. 7 avr. 2019 17:00

Re: Bug de bloquage fps + vsync nvidia

Message par Neants » dim. 7 avr. 2019 19:59

Dernier message de la page précédente :

Donc voici pour la réponse du code

Code : Tout sélectionner

axel@axel-X541NC:~$ lspci -nnk | grep -i "vga\|display" -A2
00:02.0 VGA compatible controller [0300]: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics Controller [8086:5a84] (rev 0b)
	Subsystem: ASUSTeK Computer Inc. Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics Controller [1043:16a0]
	Kernel driver in use: i915
Et je n'est pas bien comprit concernant le Prime : Optimus sous Linux ce que je doit faire avec.
Et puis quand les gens vont dans le truc de configuration nvidia ils ont pleins de menu moi je n'en est que 2 comme on peut le voir sur un des screen précédent ou même celui ci
  • Image
et le menu des gens est noir contrairement au mien qui est blanc.
Modifié en dernier par Neants le dim. 7 avr. 2019 20:09, modifié 4 fois.

Avatar du membre
arghlub
modérateur
Messages : 5504
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug de bloquage fps + vsync nvidia

Message par arghlub » dim. 7 avr. 2019 20:02

arghlub a écrit :
dim. 7 avr. 2019 19:31
@Neants : préconisation de présentation : plutôt que de faire une capture d'écran du terminal, faire un copier de celui-ci et le coller dans le message entre les balises "code", c'est plus simple pour toi et plus facile à lire pour les autres.
Pour l'utilisation des balises, voir tuto barre d'outils des messages
;)
Merci.
quelquesPCs : Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE (pour les 3)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
zeb
Administrateur du site
Messages : 13941
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Bug de bloquage fps + vsync nvidia

Message par zeb » dim. 7 avr. 2019 20:02

:l :lol: Il va falloir lui dire en anglais, ou alors écrire plus gros :roll:
arghlub a écrit :
dim. 7 avr. 2019 19:31
@Neants : préconisation de présentation : plutôt que de faire une capture d'écran du terminal, faire un copier de celui-ci et le coller dans le message entre les balises "code", c'est plus simple pour toi et plus facile à lire pour les autres.
Pour l'utilisation des balises, voir tuto barre d'outils des messages
;)
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Neants
Messages : 7
Enregistré le : dim. 7 avr. 2019 17:00

Re: Bug de bloquage fps + vsync nvidia

Message par Neants » dim. 7 avr. 2019 20:10

c'est bon j'ai modifié.
Excusez moi je n'avais pas comprit ce que vous me demandiez

Avatar du membre
zeb
Administrateur du site
Messages : 13941
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Bug de bloquage fps + vsync nvidia

Message par zeb » dim. 7 avr. 2019 20:16

;) Merci
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Neants
Messages : 7
Enregistré le : dim. 7 avr. 2019 17:00

Re: Bug de bloquage fps + vsync nvidia

Message par Neants » dim. 7 avr. 2019 20:24

je vais me coucher je repondrais demain a tou ce qui faudra merci pour votre aide d'aujourd'hui ^^

Avatar du membre
alain
Messages : 5786
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Bug de bloquage fps + vsync nvidia

Message par alain » dim. 7 avr. 2019 21:42

Neants a écrit :
dim. 7 avr. 2019 19:59
et le menu des gens est noir contrairement au mien qui est blanc.
La couleur n'a rien a voir la dedans, ça dépend du thème utilisé, regarde le mien :
Image
Neants a écrit :
dim. 7 avr. 2019 19:59
Et je n'est pas bien comprit concernant le Prime : Optimus sous Linux ce que je doit faire avec.
Désolé, ne compte pas sur moi, je n'ai pas de double GPU intel/Nvida, je n'ai donc jamais eu à
utiliser la technologie "optimus". Tout ce que je sais c'est que pour faire tourner ta Nvidia à la place
de l'intel, il te faut "prime"... Je t'ai donné un lien, il y en a d'autres, ça me semble bien expliqué.
Essaies, si tu as des soucis avec, demande ici, il y a des gens qui utilise ça ici.
Si le lien que je t'ai donné n'est pas suffisant, fait une recherche sur internet, fait aussi une recherche
ici sur FFLM.
Neants a écrit :
dim. 7 avr. 2019 19:00
réponse question 2: et le nouveau était celui qui était sélectionner les fois précédentes ou j'avais été ici, donc je ne sais pas pk je ne peut plus changer. Donc si je peut rechanger un jour je prendrais la 390 je pense.
Tu n' y a plus accès au choix des pilotes proposé, parce que tu as installé un pilote à la main (le 418?)
que ce soit le 390 ou le 418, je pense que ça n'a pas trop d'importance. De toute façon, tant que tu
n'auras pas installé prime, c'est ta carte intel avec le pilote I915 qui fonctionne.

Sinon la commande c'était juste "pour voir" comme je t'ai dit.
C'est ce qu'on utilisait avant inxi, elle donne bien les mêmes infos que inxi -G. J'aurai espéré un peu
plus, mais je ne suis pas un expert en "grep" :l
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2018/09/ ... 8c173d.png

Répondre