PlayOnLinux ne fonctionne pas :(

Pour tous les problèmes ou astuces concernant les jeux
Répondre
mo0mo0
Messages : 62
Enregistré le : mer. 8 mai 2019 12:43

PlayOnLinux ne fonctionne pas :(

Message par mo0mo0 » sam. 11 mai 2019 16:27

Bonjour

J'ai fais divers recherche pour palier ce problème mais je ne trouve pas (ou peut être je cherche mal...) :

Image

RQ : C'est en passant sous xfce 64 bits que ce message d'erreur est apparu avant il ne le fesait pas sous 32 bits
Laptop TOSHIBA-NB510 Netbook / Linux Mint 19.1 Tessa / Xfce 4.12.3 / 4.15.0-48-generic x86_64 / Intel Atom N2600 / 1.93 GiB / Crucial : CT128M550SSD1 : 119.24 GiB / Intel Atom Processor D2xxx/N2xxx Integrated Graphics / 1024x600~60Hz / Rayzer Abyssus /

capdeframint
Messages : 904
Enregistré le : jeu. 2 juin 2016 08:57

Re: PlayOnLinux ne fonctionne pas :(

Message par capdeframint » sam. 11 mai 2019 17:24

Pour ma part je l'utilise de moins en moins car j'ai eu peu de réussite avec PlayOnLinux: je préfère installer directement un fichier .EXE dans l'installeur de Wine car ça fonctionne plus souvent.
PC1: ordi tour Packard Bell iXtreme M5140, proc AMD Phenom II 1035TX6,Ram12 Go,1 SSD de 250 Go+1 disque HDD de 1 To.Carte Video NVidia. LMDE3 XFCE
Double boot: Windows 10 Family (en totalité sur le SSD) + LMDE3 XFCE (/ sur le SSD et Home sur le HDD)
PC2:portable HP Pavilion DV7-3125ef, proc Intel i3, Ram8 Go, 1 SSD de 240 Go+ 1 disque HDD de 640 Go.Carte video NVidia GT218M, LM19 Cinnamon
Double boot: Windows 10 Pro (sur le SSD) et LM19 (/ sur le SSD et Home sur le HDD).

Répondre