Faille de sécurité des processeurs Intel

Tous les sujets touchant à la sécurité du système.
fm1956
Messages : 2
Enregistré le : mer. 24 janv. 2018 13:50

Re: Faille de sécurité des processeurs Intel

Message par fm1956 »

Dernier message de la page précédente :

Bonjour
et justement intel vient de conseiller de ne pas appliquer son patch ! à qui faire confiance ..

Avatar du membre
karami
Messages : 749
Enregistré le : jeu. 11 janv. 2018 12:28

Re: Faille de sécurité des processeurs Intel

Message par karami »

Ça y est, les 1ères actions collectives contre Intel sont lancées:
Failles Meltdown et Spectre : Intel confronté à des class action
Sécurité : Le fondeur fait l’objet de trois plaintes distinctes en recours collectifs engagées aux Etats-Unis suites aux révélations sur les failles de sécurité affectant ses processeurs. D’autres procédures pourraient suivre prochainement (...)


Si Intel ne trouve pas de moyen pour pallier les failles, alors leurs processeurs tomberont sous le coup du défaut de conception et toutes les ventes pourront être annulées en raison du vice caché.
Si en plus on arrive à prouver qu'Intel connaissait l'existence de ce défaut et a continué malgré tout à vendre des produits viciés, alors là en plus du remboursement des processeurs, ils devront indemniser les préjudices !!
Je serais pas étonnée que le récent coup de gu...le de Torvalds soit les prémices d'une action judiciaire ...
C'te marrade ! :mrgreen:



PS conseil de juriste: si vous avez installé les différents correctifs préconisés (en particulier, ceux qu'Intel recommande de ne plus appliquer), sauvegardez régulièrement un journal attestant "l'état de santé" de votre ordi. Ça ne mange pas de pain et s'il s'avère que ces correctifs ont des conséquences néfastes, ça pourra vous être utile.
PC 1 = DELL Optiplex 390 reconditionné | CPU: Intel Pentium G 630 @ 2,60 GHz x 2 | RAM: 4 Go ddr3
OS = LM 18.3 64 bit | Cinnamon 3.6.7 | Noyau: 4.15.0-72-generic


PC 2 = Samsung-Netbook N145 | CPU: Intel Atom N450 | RAM: 1 Go ddr2
OS = LM 18.3 64 bits | XFCE 4.12.3 | Noyau: 4.15.0-88-generic | Dual-boot avec W7 Starter

noname
Messages : 323
Enregistré le : jeu. 18 août 2016 18:55

Re: Faille de sécurité des processeurs Intel

Message par noname »

ne pas faire des amalgames entre la législation américaine et française car chez nous au mieux il ne se passera rien :roll:
NUC Intel Skylake 6I5SYH (Intel Iris Graphics 540) - 16Go RAM - SSD CORSAIR Force MP510 NVMe PCIe
Linux Mint 19.3 cinnamon - noyau 4.15

Avatar du membre
karami
Messages : 749
Enregistré le : jeu. 11 janv. 2018 12:28

Re: Faille de sécurité des processeurs Intel

Message par karami »

Merci pour le conseil, mais je connais mon boulot: je ne suis pas capable d'expliquer comment ces failles impactent la sécurité des pc, mais je sais quels mécanismes juridiques permettent de protéger le porte-monnaie des utilisateurs.
Pour le reste, ma compétence s'arrête là: je ne suis effectivement pas devin ...
PC 1 = DELL Optiplex 390 reconditionné | CPU: Intel Pentium G 630 @ 2,60 GHz x 2 | RAM: 4 Go ddr3
OS = LM 18.3 64 bit | Cinnamon 3.6.7 | Noyau: 4.15.0-72-generic


PC 2 = Samsung-Netbook N145 | CPU: Intel Atom N450 | RAM: 1 Go ddr2
OS = LM 18.3 64 bits | XFCE 4.12.3 | Noyau: 4.15.0-88-generic | Dual-boot avec W7 Starter

Avatar du membre
yomane
Messages : 198
Enregistré le : mar. 16 août 2016 16:36
Contact :

Re: Faille de sécurité des processeurs Intel

Message par yomane »

Re

Entièrement d'accord avec @karami...
Sinon les tribunaux Européens n'aurait pas pu condamné dans le passé a des amendes, des sociétés tels que : Microsoft, Apple...
Image
[/img]Discord : Invitation => https://discord.gg/HBWnGy3
"Jamais Souris ne confie a un seul trou sa Destinée"

Avatar du membre
toryx
Messages : 183
Enregistré le : dim. 11 sept. 2016 21:57

Re: Faille de sécurité des processeurs Intel

Message par toryx »

salut tous

les 3 failles semblent fermées avec le noyau 4.15.2

Code : Tout sélectionner

Spectre and Meltdown mitigation detection tool v0.28

Checking for vulnerabilities against running kernel Linux 4.15.2-041502-generic #201802072230 SMP Wed Feb 7 22:32:02 UTC 2018 x86_64
CPU is Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

CVE-2017-5753 [bounds check bypass] aka 'Spectre Variant 1'
* Checking whether we're safe according to the /sys interface:  YES  (kernel confirms that the mitigation is active)
> STATUS:  NOT VULNERABLE  (Mitigation: __user pointer sanitization)

CVE-2017-5715 [branch target injection] aka 'Spectre Variant 2'
* Checking whether we're safe according to the /sys interface:  YES  (kernel confirms that the mitigation is active)
> STATUS:  NOT VULNERABLE  (Mitigation: Full generic retpoline - vulnerable module loaded)

CVE-2017-5754 [rogue data cache load] aka 'Meltdown' aka 'Variant 3'
* Checking whether we're safe according to the /sys interface:  YES  (kernel confirms that the mitigation is active)
> STATUS:  NOT VULNERABLE  (Mitigation: PTI)

j'a pris le kernel ici -> http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.15.2/
prendre les précautions d'usage pour tests bien sur
tests en cours chez moi.....
Linux mint 19.3 cinnamon x64 - kernel 5.3.0-51-generic
CPU: i7 3770 - CM: GA-B75M-D3H-16go ram
GPU: MSI nvidia gtx 660 - driver: 410.66

jpdc91
Messages : 56
Enregistré le : mar. 15 nov. 2016 12:27

Re: Faille de sécurité des processeurs Intel

Message par jpdc91 »

Bonjour à tous,

Ayant un PC portable LDLC Aurore Ci3 ! Équipé d'un grand écran mat de 17.3 pouces HD+
Intel Core i3-6100H 4 Go 2 To 17.3" LED HD+ Graveur DVD Wi-Fi N/Bluetooth Webcam Linux Mint 18.3 Mate d'installé.
Kernel 4.13.0-32 d'installé.
J'ai essayé d'installer le dernier kernel 4.15.2 en prenant la version Build for i386 succeeded : linux-headers-4.15.2-041502_4.15.2-041502.201802072230_all.deb, en redémarrant mon pc je reste toujours avec l’ancienne version 4.13.0-32.
Pouvez-vous me dire comment je peux installer la dernière version 4.15.2 ?
Merci d'avance pour votre aide. 8-)
PC portable LDLC Aurore Ci3 ! Équipé d'un grand écran mat de 17.3 pouces HD+
Intel Core i3-6100H 4 Go 2 To 17.3" LED HD+ Graveur DVD Wi-Fi N/Bluetooth Webcam Linux Mint 19.3 Mate d'installé.

Avatar du membre
débitant
modérateur
Messages : 10134
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Faille de sécurité des processeurs Intel

Message par débitant »

bonjour,
ouvres un sujet dans "générale", rien à voir avec la faille de sécurité, en mettant un titre explicite si tu veux des réponses ;)
je verrouille ce sujet ;)

Verrouillé