Faille Intel: faire les MAJ niveau 4 et 5 ou attendre ?

Tous les sujets touchant à la sécurité du système.
Avatar du membre
alain
Messages : 6143
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Faille Intel: faire les MAJ niveau 4 et 5 ou attendre ?

Message par alain » mer. 17 janv. 2018 04:37

Dernier message de la page précédente :

Bonjour Karami.
karami a écrit :le GRUB dépend d'un OS en particulier ?
Du dernier installé.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
Pierrot49
Messages : 50
Enregistré le : sam. 20 janv. 2018 12:30
Localisation : Angers

MAJ niveau 4 et 5 ou attendre ? et 3 alors ?

Message par Pierrot49 » sam. 20 janv. 2018 17:17

Parfait cette session de discussion j'ai fait une grosse MAJ de tous les niveaux 3 ce matin et je me suis posé la même question à savoir si maj de "modules" n'allaient pas ouvrir des failles de sécurité en ouvrant des services comme le python ou le serveur SQL etc... (je ne connais pas tous les protocoles mis à jour) , donc je ne sais pas quoi en penser, dois je revenir en arrière ? supprimer certains paquets pour une utilisation purement bureautique et non serveur ? si oui qu'elles paquets sélectionner ?

Bon week-end
  • Kernel: 4.10.0-38-generic x86_64 (64 bit)
    Desktop: Cinnamon 3.6.6 Distro: Linux Mint 18.3 Sylvia
    Machine: Mobo: Gigabyte model: EP31-DS3L Bios: Award v: FDa date: 10/27/2008
    CPU: Dual core Intel Core2 Duo E8500 (-MCP-) cache: 6144 KB
    Graphics Card: NVIDIA G98 [GeForce 8400 GS Rev. 2]
    Display Server: X.Org 1.18.4 drivers: nvidia

Répondre