Pb partition installation Cinnamon

Des problemes avant ou pendant l'installation
69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Pb partition installation Cinnamon

Message par 69gOO »

Bonjour

Ca y est, je me suis décidé à installer LMDE en dual boot sur mon Dell Latitude 7400 qui tourne sous Windows 10 Pro.
Mais voilà, je rencontre un problème lors de l'installation sur le SSD.
En préambule, j'ai créé une partition supplémentaire sous Windows (250Go pour Win 10, il me reste 250 Go non affectés) puis j'ai suivi la procédure à la lettre https://linuxmint-installation-guide.re ... /burn.html
Le médium d'installation est une clé USB chargée avec Etcher.
Le boot en UEFI fonctionne nickel.
Le soucis se présente lors du choix manuel de la partition à l'installation, car aucune n'est proposée.
Avant de tester avec LM20, peut-être auriez-vous des suggestions à me faire si vous avez déjà rencontré ce problème !?

Merci !

Goo
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

Avatar du membre
cyrille
modérateur
Messages : 6485
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Pb partition installation Cinnamon

Message par cyrille »

Tu pourrais faire des captures d'écran de ton partitionnement et de la fenetre de choix de l'installateur quand tu procèdes à l'installation qu'on se représente mieux le soucis ?

Si tu as un liveUSB, tu peux aussi utiliser alors : gparted

ou en terminal

Code : Tout sélectionner

sudo fdisk -l
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Re: Pb partition installation Cinnamon

Message par 69gOO »

Voici les captures
Image
Image

Le périphérique en cours est un DDE.

Merci !
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

Avatar du membre
cyrille
modérateur
Messages : 6485
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: Pb partition installation Cinnamon

Message par cyrille »

tu peux donner le retour de

Code : Tout sélectionner

sudo fdisk -l 
ce sera plus clair
# HOME: FreeBSD 12.1, Debian SID [XFCE, Fluxbox] # WORK : Mint 18.3 & 20 # VPS Debian stable + Serveur Olimex A20 autohébergé Debian stable
[ GIT : https://github.com/CyrilleBiot | Sites : https://cbiot.fr https://crust.ovh]

69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Re: Pb partition installation Cinnamon

Message par 69gOO »

Voici le résultat

Code : Tout sélectionner

mint@mint:~$ sudo fdisk -l
Disk /dev/sda: 57.7 GiB, 61958258688 bytes, 121012224 sectors
Disk model: USB DISK 3.0    
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x4d38dd34

Device     Boot Start     End Sectors  Size Id Type
/dev/sda1  *        0 3961055 3961056  1.9G  0 Empty
/dev/sda2         756    6643    5888  2.9M ef EFI (FAT-12/16/32)


Disk /dev/sdb: 931.5 GiB, 1000204885504 bytes, 1953525167 sectors
Disk model: Expansion       
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x94b2ee13

Device     Boot Start        End    Sectors   Size Id Type
/dev/sdb1       16128 1953520064 1953503937 931.5G  7 HPFS/NTFS/exFAT


Disk /dev/loop0: 1.7 GiB, 1859215360 bytes, 3631280 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

Avatar du membre
débitant
modérateur
Messages : 10641
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Pb partition installation Cinnamon

Message par débitant »

bonjour
il serait bien, comme tu t'y es engagé lors de ton inscription , de faire une signature technique, voir Aide pour une signature technique
merci d'avance ;)

69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Re: Pb partition installation Cinnamon

Message par 69gOO »

Voilà, signature mise à jour !

Goo
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Re: Pb partition installation Cinnamon

Message par 69gOO »

cyrille a écrit :
ven. 27 nov. 2020 11:23
tu peux donner le retour de

Code : Tout sélectionner

sudo fdisk -l 
ce sera plus clair
J'imagine que ça ne t'a pas aidé pour comprendre l'origine du problème ?
Bon allé, j'oublie LMDE et vais tester LM20 !

Merci en tout cas;

Goo
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

69gOO
Messages : 8
Enregistré le : jeu. 26 nov. 2020 18:41

Re: Pb partition installation Cinnamon

Message par 69gOO »

Bon, j'ai relance le sujet car je n'ai toujours pas réussi à installer LMDE, qu'il doit bien y avoir un moyen et que, sinon, il doit bien y avoir une explication que quelqu'un connait !
Après tous ces "que", voici le détail de la procédure suivi pour l'installation.

Tout d'abord, les disques sont organisés comme cela sur le SSD de ma machine :
Image
Le lecteur E est dédié à l'installation de LMDE (et pour info, j'ai testé l'installation avec partition non affectée (pas de lettre attribuée) et avec partition affectée (E)).

Voici la procédure suivie : https://linuxmint-installation-guide.re ... /burn.html

Version LMDE : lmde-4-cinnamon-64bit

Le média : USB

Logiciel d'écriture sur USB :
  • Etcher
  • puis RUFUS en mode ISO avec la configuration suivante
    Image
    (le test a également été fait en NTFS, mais le chargement de la clé ne dépasse pas le logo Linux Mint)
Le BIOS est un UEFI (et donc disque GPT).
L'UEFI a été paramétré de la sorte :
  • secure boot : désactivé
    Image
  • secure boot mode : désactivé
    Image
  • UEFI Network : testé en activé puis en désactivé (mode spécial pour les stations de travail)
  • fichier de boot
    Image
    Image
  • boot sequence
    Image
Sélection du mode de lancement LMDE sur LiveUSB : le premier
Image

Et ensuite, lancement de l'installation et coup d'arrêt, à chaque fois, au niveau de la sélection de l'espace disque, qui est inexistant :
Image
Image

Voilà où j'en suis. Si quelqu'un a une idée... car moi je ne peux aller plus loin...
Ah oui, aussi, j'ai testé l'installation avec une version non DE de LM et avec la 18.4 d'Ubuntu. Même résultat.

Merci par avance pour votre aide !

69gOO
Dell Latitude 7400 2 in 1
Windows 10 Pro 64 bits
CPU : Intel(R) Core(TM) i7-8665U CPU @ 1.90 GHz 2.11 GHz
Carte graphique : Intel(R) UHD Graphics 620
RAM : 16 Go

Avatar du membre
alain
modérateur
Messages : 10217
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Pb partition installation Cinnamon

Message par alain »

Bonjour 69gOO.

Il faut désactivé le "démarrage rapide" de windows. C'est lui qui te verrouille le disque.
Et ne pas utilisé le gestionnaire de partitions de windows, ni tout autre outil windows intervenant sur le hardware.
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Répondre