Page 2 sur 2

Re: Pb partition installation Cinnamon

Posté : lun. 11 janv. 2021 16:26
par alain

Dernier message de la page précédente :

Bonjour 69gOO.

Il faut désactivé le "démarrage rapide" de windows. C'est lui qui te verrouille le disque.
Et ne pas utilisé le gestionnaire de partitions de windows, ni tout autre outil windows intervenant sur le hardware.

Re: Pb partition installation Cinnamon

Posté : lun. 11 janv. 2021 17:35
par 69gOO
Merci alain !
Il faut désactivé le "démarrage rapide" de windows. C'est lui qui te verrouille le disque.
J'ai oublié de lister ce point, mais c'est déjà fait. Le démarrage rapide a déjà été désactivé dans "l'éditeur de stratégie de groupe locale".
Et ne pas utilisé le gestionnaire de partitions de windows, ni tout autre outil windows intervenant sur le hardware.
Je suis passé par le gestionnaire de disque pour créer la partition.
Cela pourrait expliquer que même le SSD n'est pas visible lors de l'installation de LMDE ?
Et je me souviens que lors du tout premier essai d'installation, je n'avais pas encore touché aux partitions du SSD et déjà, le SSD n'était pas affiché.

Une autre idée ?

Re: Pb partition installation Cinnamon

Posté : lun. 11 janv. 2021 20:02
par Jennatux
Bonjour

Avant la page du choix des partitions , il t'es proposé les différents types d'installations dont celle d'installer a coté de Windows ?

Re: Pb partition installation Cinnamon

Posté : jeu. 14 janv. 2021 10:11
par 69gOO
Bonjour Jennatux,
vant la page du choix des partitions , il t'es proposé les différents types d'installations dont celle d'installer a coté de Windows ?
Et non, je n'ai pas ce choix. Après la page de renseignement du nom d'utilisateur, nom de l'ordi, mot de passe, il y a celle du choix entre partitions proposées ou partitions manuelles. Dans les 2 cas, le SSD n'est pas proposé. Why why why ??
Sur les images du premier post, la partition de 1.000Go est celle d'un DDE et non du SSD.