Résolu le 29-11-23 Erreur avec libqwt.so.5

Postez ici toutes vos demandes d’assistance.
Avatar du membre
Pingouindumint
Messages : 443
Enregistré le : ven. 6 janv. 2017 17:47
Contact :

Re: Erreur avec libqwt.so.5

Message par Pingouindumint »

Dernier message de la page précédente :

Mon linuxmint est à la version 21.1.

On ira peut-être plus vite à résoudre le problème si j'installe la 21.2 à la place.

Qu'en pensez-vous ?
PC1 : Asusrock Kernel: 5.15.0-60-generic x86_64 bits: 64 - Desktop: MATE 1.26.0 Distro: Linux Mint 21.1 Vera
CM ASRock AB350 Pro4 - CPU : AMD Ryzen 5 2600 - 64 - CG Sapphire Radeon HD 6450
Realtek RTL8111/8168/8411 PCI - Hdd : Seagate 1.82 TiB et Kingston SSD : 240 Go - RAM 2x 8 Go
Double boot : Win10-linuxmint

PC 2 : Linux Mint 21.1 Mate 64 - CM : Asus M3A - CPU: AMD Phenom 9350e - CG : MSI Radeon HD 5450 - Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter

Avatar du membre
thyam
modérateur
Messages : 7997
Enregistré le : mar. 14 juil. 2015 10:33
Localisation : Lille - Hauts de France

Re: Erreur avec libqwt.so.5

Message par thyam »

Yo, faut tenter... ça ne mange pas pain, au pire c'est mieux :) ;)
pc principal : hp pavilion dv6 - core i5 - 8go ram - dd 1 to - CG dual Intel HD graphics 3000 / Amd Radeon HD 7400m
dual boot W$ (taf oblige) / LMDE 6 'Faye' et Cinnamon

« Seul, on va plus vite... Ensemble, on va plus loin ;) »

Avatar du membre
tyrry
Messages : 5544
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Erreur avec libqwt.so.5

Message par tyrry »

Slt,
inutile de mettre mint 21.2 pour ça , cela ne changerait rien pour ton soucis ;)
En fait le paquet tant convoité (libqwt.so.5) se trouve dans l'archive que tu as téléchargé
et décompressé :
/home/$USER/Téléchargements/SynologyAssistant/lib
Du coup faut sans doute le copié dans /usr/lib ....
@+
Desktop: LXDE Distro: Debian 12 Bookworm
Kernel: 6.1.0-18-amd64 Drive: Intel Nvme 240
CPU: Ryzen 3 PRO 2200GE RAM: 16 go Graphics Card: AMD ATI Radeon Vega Series

Avatar du membre
Pingouindumint
Messages : 443
Enregistré le : ven. 6 janv. 2017 17:47
Contact :

Re: Erreur avec libqwt.so.5

Message par Pingouindumint »

Bonsoir à tous,

J'ai vu trop tard la réponse de Tyrry.
J'ai donc passé ce midi mint à la version 21.2 et tyrry avait raison : cela n'a rien changé.

J'en ai profité pour copier le fichier manquant qui se trouvait dans lib du Synology Assistant vers /usr/lib. Je n'avais pas vu le dossier lib qui se trouve dans SynologyAssistant.

J'ai recommencé le test et maintenant, j'ai une autre erreur :

Code : Tout sélectionner

~/Téléchargements/SynologyAssistant$ ./SynologyAssistant.bin
bash: ./SynologyAssistant.bin: Aucun fichier ou dossier de ce type
J'ai téléchargé à nouveau le fichier compressé et décompressé dans un nouveau dossier.
Puis, j'ai refait la commande :

Code : Tout sélectionner

chmod +x SynologyAssistant.bin
Et maintenant, il m'affiche l'erreur suivante :

Code : Tout sélectionner

bash: ./SynologyAssistant.bin: Aucun fichier ou dossier de ce type
Et pourtant, je vois bien le fichier dans l'explorateur.

Merci.
PC1 : Asusrock Kernel: 5.15.0-60-generic x86_64 bits: 64 - Desktop: MATE 1.26.0 Distro: Linux Mint 21.1 Vera
CM ASRock AB350 Pro4 - CPU : AMD Ryzen 5 2600 - 64 - CG Sapphire Radeon HD 6450
Realtek RTL8111/8168/8411 PCI - Hdd : Seagate 1.82 TiB et Kingston SSD : 240 Go - RAM 2x 8 Go
Double boot : Win10-linuxmint

PC 2 : Linux Mint 21.1 Mate 64 - CM : Asus M3A - CPU: AMD Phenom 9350e - CG : MSI Radeon HD 5450 - Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter

Avatar du membre
cyrille
Administrateur du site
Messages : 12183
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nowhere
Contact :

Re: Erreur avec libqwt.so.5

Message par cyrille »

Code : Tout sélectionner

bash: ./SynologyAssistant.bin: Aucun fichier ou dossier de ce type
Tu es d'être dans le bon niveau d'arborescence ?
?séuqartéd sel ruoP / sécnoféd sel ruoP / sreiruréB sel ruoP / ?étéicos elleuQ

https://crust.ovh

Avatar du membre
Pingouindumint
Messages : 443
Enregistré le : ven. 6 janv. 2017 17:47
Contact :

Re: Erreur avec libqwt.so.5

Message par Pingouindumint »

Oui,je suis certain. J'ai même téléchargé plusieurs fois l'archive; Je l'ai mise et j'ai essayé dans des répertoires différents.
Toujours la même erreur. :x

Si certains veulent essayer et vérifier, il faudrait télécharger Synology Assistant qui correspond au Synology DS109J. Il se trouve : https://www.synology.com/fr-fr/support/ ... #utilities
PC1 : Asusrock Kernel: 5.15.0-60-generic x86_64 bits: 64 - Desktop: MATE 1.26.0 Distro: Linux Mint 21.1 Vera
CM ASRock AB350 Pro4 - CPU : AMD Ryzen 5 2600 - 64 - CG Sapphire Radeon HD 6450
Realtek RTL8111/8168/8411 PCI - Hdd : Seagate 1.82 TiB et Kingston SSD : 240 Go - RAM 2x 8 Go
Double boot : Win10-linuxmint

PC 2 : Linux Mint 21.1 Mate 64 - CM : Asus M3A - CPU: AMD Phenom 9350e - CG : MSI Radeon HD 5450 - Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter

Avatar du membre
Pingouindumint
Messages : 443
Enregistré le : ven. 6 janv. 2017 17:47
Contact :

Re: Erreur avec libqwt.so.5

Message par Pingouindumint »

Bonjour à tous,

A force de lancer différents tests, j'ai du me mélanger les pinceaux.
Ce midi, plus d'erreur de fichier ou de dossier.

J'ai une autre erreur maintenant :

Code : Tout sélectionner

Created symlink /run/systemd/system/remote-fs.target.wants/rpc-statd.service → /lib/systemd/system/rpc-statd.service
Je vais créer un nouveau post pour cette erreur.

Encore merci à tous ceux qui m'ont aidé.
Cordialement,
PC1 : Asusrock Kernel: 5.15.0-60-generic x86_64 bits: 64 - Desktop: MATE 1.26.0 Distro: Linux Mint 21.1 Vera
CM ASRock AB350 Pro4 - CPU : AMD Ryzen 5 2600 - 64 - CG Sapphire Radeon HD 6450
Realtek RTL8111/8168/8411 PCI - Hdd : Seagate 1.82 TiB et Kingston SSD : 240 Go - RAM 2x 8 Go
Double boot : Win10-linuxmint

PC 2 : Linux Mint 21.1 Mate 64 - CM : Asus M3A - CPU: AMD Phenom 9350e - CG : MSI Radeon HD 5450 - Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter

Avatar du membre
Pingouindumint
Messages : 443
Enregistré le : ven. 6 janv. 2017 17:47
Contact :

Re: Erreur avec libqwt.so.5

Message par Pingouindumint »

Bonsoir,
Voici le lien du nouveau post pour la nouvelle erreur :
viewtopic.php?f=33&t=21339

Encore merci.
Cordialement,
PC1 : Asusrock Kernel: 5.15.0-60-generic x86_64 bits: 64 - Desktop: MATE 1.26.0 Distro: Linux Mint 21.1 Vera
CM ASRock AB350 Pro4 - CPU : AMD Ryzen 5 2600 - 64 - CG Sapphire Radeon HD 6450
Realtek RTL8111/8168/8411 PCI - Hdd : Seagate 1.82 TiB et Kingston SSD : 240 Go - RAM 2x 8 Go
Double boot : Win10-linuxmint

PC 2 : Linux Mint 21.1 Mate 64 - CM : Asus M3A - CPU: AMD Phenom 9350e - CG : MSI Radeon HD 5450 - Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter

Avatar du membre
alain
Administrateur du site
Messages : 14601
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Erreur avec libqwt.so.5

Message par alain »

Pingouindumint a écrit :
mer. 29 nov. 2023 13:51
A force de lancer différents tests, j'ai du me mélanger les pinceaux.
Ce midi, plus d'erreur de fichier ou de dossier.
Merci pour ton retour, mais tu confirmes que la commande pour lancer le script syno fonctionne bien?
C'est au cas où quelqu'un tomberait sur ton sujet. Merci Image
PC are like air conditioning, they becomes useless when you open Windows (L.T)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.3 Uma Xfce 4.16 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 21.3 Xfce 4.18| K: 6.5
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: Emmade5 Xfce 4.18.0 | K: 6.1
PC4 : AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 10.5 | K: 5.10
In a world without walls and fences, who needs windows and gates?

jeleb
Messages : 2
Enregistré le : sam. 2 déc. 2023 13:51

Re: Erreur avec libqwt.so.5

Message par jeleb »

Salut

Code : Tout sélectionner

export LD_LIBRARY_PATH=./lib && ./SynologyAssistant.bin

jeleb
Messages : 2
Enregistré le : sam. 2 déc. 2023 13:51

Re: Erreur avec libqwt.so.5

Message par jeleb »

Salut,
Bon, je complete ma reponse :

J'ai eu un souci equivalent et j'ai trouve une solution plus simple. J'ai un vieux NAS CS407 qui a crache et pour remettre l'OS, j'ai du recuperer l'assistant synology. Par contre, la version proposee par Syno pour mon nas, c'est une vieille version 32 bits qui ne fonctionne pas directement sur une machine avec un os 64 bits.

Donc j'ai fait toutes les installations qui vont bien, j'ai rencontre les memes erreurs et au final, je n'ai pas reussi a le faire fonctionner, un joli core dump des que je lance l'assistant.

Du coup, j'ai essaye autre chose : j'ai recupere la derniere version de l'assistant syno, et ca fonctionne parfaitement.
Pour qu'il trouve mon nas, j'ai du desactiver l'option "Compatibilite : Autorisez la compatibilite avec les peripheriques qui ne prennent pas en charge le chiffrement par mot de passe"

Et depuis, mon vieux nas a repris du poil de la bete !

Jeleb

Répondre