[résolu] Navigateur Web grisé

Assistance concernant Linux Mint
Répondre
Avatar du membre
JeffP
Messages : 7
Enregistré le : mar. 24 avr. 2018 09:48

[résolu] Navigateur Web grisé

Message par JeffP » mer. 2 mai 2018 02:16

Bonjour,
J'ai un souci dans "Applications préférées" du Centre de contrôle la partie "Navigateur Web" est grisé, impossible de choisir le navigateur par défaut. Je n'ai pas de souci pour "Logiciel de messagerie" et ni dans les autres onglets.
Pouvez-vous m'aider ?
Merci
Modifié en dernier par JeffP le jeu. 24 mai 2018 23:33, modifié 2 fois.
PC Bureau : Linux Mint Mate 18.3 X64amd (Sylvia)
CM HP 110-306nf | CPU AMD A6-5200 | CG Radeon HD 8400 | RAM 6GiB | Linux Ver. Linux 4.13.0-39-generic xhci-hcd.
------------------------------------------------
Première règle élémentaire de sécurité :
On réfléchit puis on clique et pas l'inverse, les fichiers/programmes, c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas.

Avatar du membre
cyrille
Messages : 778
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois

Re: Navigateur Web grisé

Message par cyrille » mer. 2 mai 2018 10:19

peut être parce que tu n'en as qu'un d'installé ?
A tout hasard ...
PC perso : DELL Latitude E5430, SSD, DEBIAN SID, xfce
Parc de Laptops DELL LATITUDE E6*** sous LINUX MINT 64bit, Linux Mint 18.2 Sonya, Cinnamon
---------------------------------------------------
Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STRETCH 9.4

Avatar du membre
Christian_B
Messages : 189
Enregistré le : lun. 7 nov. 2016 10:44
Localisation : Paris

Re: Navigateur Web grisé

Message par Christian_B » mer. 2 mai 2018 10:22

Bonjour,
Chez moi aussi cette rubrique est grisée, ainsi d'ailleurs que Système/Gestionnaires de fichiers et Bureau/Traitements de texte ; par contre Internet/Logiciels de messagerie montre Thunderbird bien qu'il soit le seul. Je ne sais pas pourquoi. Peut-être cela fait suite à des modifications du menu général.

Mais cela n'empêche pas l'association correcte d'applications selon le type de fichier.
Si tu as quelque part un fichier html, dans Caja, qu'est ce que le bouton droit propose par "Ouvrir avec <un navigateur>" et obtiens-tu des navigateurs par "Ouvrir avec une autre application" ?
Si tu as plusieurs navigateurs, pour changer, normalement on peut le faire justement par le bouton droit. avec"Ouvrir avec une autre application" en laissant l'option "Mémoriser cette application ..." cochée.
Si cela marche, tout va bien.

Par ailleurs, en cas de problème, si tu utilises par exemple Firefox, normalement il vérifie s'il est par défaut.
Cela suppose que l'option est restée cochée dans Edition/Préférences dans la rubrique Général -Démarrage.
Dans ce cas, Firefox pose-t-il la question quand il démarre et que se passe-t-il si tu confirmes ?
A adapter pour d'autres navigateurs, il y a sans doute l'équivalent.

Après on verra ...
Linux Mint 19 64-bits Maté 1.20
Intel Core i7-4770 4x2 cœurs + Xeon E3-1200 ( = circuit 4600, sans carte graphique).
Mémoire 8 Go Dual channel, SSD 120Go, HD 2To.
1984 est passé, les émules de Big Brother nous surveillent.

Avatar du membre
JeffP
Messages : 7
Enregistré le : mar. 24 avr. 2018 09:48

Re: Navigateur Web grisé

Message par JeffP » mer. 2 mai 2018 12:41

Bonjour
Pour répondre à cyrille, oui j'en ai qu'un d'installé, c'est Firefox :D ...
Et pour répondre à Christian_B, il est bien par défaut.
Du coup j'ai installé Chromium pour tester, Chromium apparaît et pas Firefox.
Je vais faire des recherches pour savoir ce qui se passe exactement.
Je vous tiens au courant ;)
Merci beaucoup
PC Bureau : Linux Mint Mate 18.3 X64amd (Sylvia)
CM HP 110-306nf | CPU AMD A6-5200 | CG Radeon HD 8400 | RAM 6GiB | Linux Ver. Linux 4.13.0-39-generic xhci-hcd.
------------------------------------------------
Première règle élémentaire de sécurité :
On réfléchit puis on clique et pas l'inverse, les fichiers/programmes, c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas.

Avatar du membre
JeffP
Messages : 7
Enregistré le : mar. 24 avr. 2018 09:48

Re: Navigateur Web grisé

Message par JeffP » mer. 2 mai 2018 12:50

Re bonjour,

J'ai installé Chromium et désinstallé Firefox, j'ai pu mettre Chromium par défaut.
:idea: Du coup, j'ai réinstallé Firefox et il apparaît à nouveau dans "Navigateur par défaut" :D :)
Problème résolu
PC Bureau : Linux Mint Mate 18.3 X64amd (Sylvia)
CM HP 110-306nf | CPU AMD A6-5200 | CG Radeon HD 8400 | RAM 6GiB | Linux Ver. Linux 4.13.0-39-generic xhci-hcd.
------------------------------------------------
Première règle élémentaire de sécurité :
On réfléchit puis on clique et pas l'inverse, les fichiers/programmes, c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas.

Avatar du membre
arghlub
modérateur
Messages : 4501
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Navigateur Web grisé

Message par arghlub » mer. 2 mai 2018 12:56

Salut et merci du retour 8-)

Si le sujet est résolu, merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit : voir tuto ici
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message
;)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 17.1 | LMint 19 Tara | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 17.1 | LMint 19 | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
JeffP
Messages : 7
Enregistré le : mar. 24 avr. 2018 09:48

Re: [résolu] Navigateur Web grisé

Message par JeffP » dim. 6 mai 2018 12:33

Bonjour,

Ok, merci beaucoup :D
PC Bureau : Linux Mint Mate 18.3 X64amd (Sylvia)
CM HP 110-306nf | CPU AMD A6-5200 | CG Radeon HD 8400 | RAM 6GiB | Linux Ver. Linux 4.13.0-39-generic xhci-hcd.
------------------------------------------------
Première règle élémentaire de sécurité :
On réfléchit puis on clique et pas l'inverse, les fichiers/programmes, c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas.

Répondre