Cinnamon ne répond plus (à priori)

Pour un problème lié uniquement à Cinnamon
Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » jeu. 12 oct. 2017 14:03

Dernier message de la page précédente :

Bonjour,
Un seul écran.

Pour entrer en mode commande je vais en mode debug puis de choisis l'option root... Est-ce bien cela ?
Si oui, j'ai fait, rien n'a changé...

Sinon, il y a-t-il moyen de ré-installer QUE Cinnamon sans remettre tout Linux-Mint ?
Et aussi, si je redescends un LinuxMint neuf, va-t-il garder mon partionning (partagé avec Windows) ?
Mon installation n'a que 2 semaines, je saurai la refaire sans trop de dommages.

Ah oui, une information (à moins que je l'ai déjà dite), la session Invité marche très bien en boot normal. Donc Cinnamon à l'air de fonctionner au moins dans ce cas-là. Ce serait alors plus orienté vers ma configuration, mon environnement ...

Mise à jour de 16:30. Encore plus ... étonnant
Je boot normalement. Je me mets en session invité. Là Cinnamon fonctionne. Je passe en mode console <Ctrl><Alt><F1> et je me connecte sur mon compte principal. Je lance l'émulateur en mode ligne de commande (sudo startx) ... et je retrouve ma session. Manque tout de même sur le bureau mes raccourcis (corbeille, lanceurs) bien que ceux de la barre de lancement y soient.
Étrange non ?
Ce qui veux dire que je peux tout sauvegarder (bien que je l'ai fait récemment) au cas où.
Mais ça ne règle pas mon problème initial !!

A SUIVRE...
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
mpat
Messages : 7337
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Cinnamon ne répond plus (à priori)

Messagepar mpat » jeu. 12 oct. 2017 18:46

je pense que tu as mis le souk dans ta session vu que ton install est assez nouvelle, le mieux est de la refaire dans les même partitions en cochant le formatage, si tu as des docs tu les sauvegarde avant.

le souci tu sais pas quand et avec quoi tu as mis le broll, donc si tu recommences les mêmes manips, tu vas te retrouver gros-jean comme devant :shock:
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.10.0-40

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » jeu. 12 oct. 2017 21:07

Bonsoir,

J'aimerai bien savoir comment j'ai mis ... un tel souk.
Donc je vais ré-installer ... y'a pas mort d'homme.
J'ai mes sauvegardes, j'ai vérifié.

Là il est 21h00 ... c'est parti.
Heureusement à l'installation j'avais rempli mon Wiki pour la chronologie.
Je vous tiens informés.

A SUIVRE...
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » jeu. 12 oct. 2017 23:14

Et bien là il est 23h00.
Tout est remis. J'ai testé le double boot, même Windows fonctionne toujours :D .
Deux heures montre en main.
Je laisse le post ouvert au cas où je trouverai une explication - mais pas trop longtemps !
Là la tension retombe et à mon âge, habituellement je suis couché ;) .

En tous les cas je me suis félicité
- d'avoir le maximum de mes données sur un NAS, messagerie compris.
- d'avoir eu la sagesse de noter tout ce que j'installais pour la partager mais aussi ... le refaire ! Vieille habitude Windows où il faut se refaire un PC avec une nouvelle santé régulièrement
- d'avoir un Chromebook qui permet de rechercher et dialoguer sur les forums (celui-ci) quand on est dans la m.....
Mais je m'en veux en me disant "qu'est-ce t'as bien pu foutre pour mettre un souk pareil ! :oops: . J'ai peut-être une idée ... VPN ???
Merci à ceux qui ont contribué.

*A SUIVRE ... pour la fin.

Bonne nuit
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
david37
Messages : 1684
Enregistré le : lun. 22 août 2016 05:06

Re: Cinnamon ne répond plus (à priori)

Messagepar david37 » dim. 15 oct. 2017 04:02

Si le sujet est résolu, merci d'éditer le premier message du sujet et mettre un petit Image, comme suit: Image
et un [résolu] (entre crochets et à gauche) dans le titre de ce premier message voir tuto ici
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
LM 18.2 Mate x64
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 18.2 Mate x64 & LM 18.2 Cinnamon x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » dim. 15 oct. 2017 08:46

Bonjour,

david37 a écrit :Si le sujet est résolu


Comme je l'ai dit dans mon dernier post, je suspecte le VPN de m'avoir mis le bazar.
Le sujet est résolu puisque l'OS et le bureau re-fonctionnent mais la cause racine n'est pas identifiée.
Je ne suis pas un gourou et les manipulations que je fais sont toutes issues soit de la distribution Mint (Clementine, Geany, FileZilla, NFS...), soit des programmes garantis par Ubuntu (ABCDE, AirVPN). Et c'est ce dernier que je suspecte.
Ainsi, si je peux me permette, je clôturerai ce post quand j'aurai fait les derniers essais.
Je pense les faire aujourd'hui, au plus tard lundi soir; promis.

Merci de votre patience.
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » lun. 16 oct. 2017 08:07

Bonjour,

J'ai laissé tourner, mettre en veille, réactiver toute la nuit ... sans pouvoir reproduire le problème.
J'ai mis une sécurité en paramétrant un compte inutilisé avec des privilèges administrateur.

Je mets donc ce post à résolu sans avoir trouvé l'origine du problème.

Bonne journée.
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » mar. 17 oct. 2017 08:51

Bonjour,

Bien que le post soit fermé, j'amende à nouveau ce sujet.
Hier soir j'ai laissé ouvert mon VPN qui tournait. J'ai désactivé la veille pour que l'ordinateur tourne cette nuit.
J'ai vérifié mon IP, j'étais bien en VPN

Ce matin l'ordinateur était en marche, tout semblait fonctionner sauf que:
- mes tâches étaient terminées
- mon IP était bien restée en VPN, la connexion internet était bonne
- mais sur la console le logiciel de VPN était figé (Connection Time 1:51 - 16/10/17 21:26); c'est comme si tout s'était arrêté à 23h17. Rien en pouvait l'arrêter (clic droit fermer inopérant)
- impossible d'arrêter le VPN
- même en faisant un kill -9 des process liés au VPN rien n'y faisait
- même pas en sortant de ma session et en me reconnectant

Après un boot, symptômes approchant de mon problème de semaine dernière: le bureau était vide (icônes poste de travail, dossier personnel, corbeille...). Et là pas de réseau du tout (ping http://www.google.fr inopérant). Heureusement j'ai pu relancer AirVPN, lancer une connexion puis l'arrêter, et ensuite tout est rentré dans l'ordre.

Donc je suspecte bien le logiciel AirVPN d'être à l'origine de mon problème.
J'essaye dans la journée de chercher sur d'autres forum pour voir si le problème subsiste. J'ai longtemps utilisé ce logiciel sous Windows sans problème.

Update at 9:15 j'ai ouvert un sujet sur le forum AirVPN.

A SUIVRE...
Modifié en dernier par tioker le mar. 17 oct. 2017 09:19, modifié 1 fois.
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
mpat
Messages : 7337
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Cinnamon ne répond plus (à priori)

Messagepar mpat » mar. 17 oct. 2017 08:56

oui mais ici t'es pas sous w$ essayes un autre log que AirVPN
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.10.0-40

Avatar du membre
tioker
Messages : 144
Enregistré le : sam. 6 mai 2017 00:33
Localisation : Anjou...Feu !
Contact :

Re: Cinnamon ne répond plus (à priori)

Messagepar tioker » mar. 17 oct. 2017 09:34

Bonjour,

mpat a écrit :oui mais ici t'es pas sous w$ essayes un autre log que AirVPN

Où as-tu vu que je mettais des Logs sous Windows ou que je travaillais sous Windows ?
Ou je me suis mal exprimé (mais en relisant complètement je ne crois pas), ou ma référence à Windows a été mal comprise (comme quoi j'ai longtemps utilisé ce logiciel sans problème sous Windows, mais je n'utilise plus cet OS-là).

Et mon article dans le forum AirVPN le stipule bien aussi.

Dis-moi si je dois modifier ma réponse si tu ne la trouves pas assez claire.

Cordialement
Linux Mint 18.2 Cinnamon 64 bits sur Dell Optiplex 790 - Intel I3-2120 3.2ghz
Sinon: Windows 7/10, NAS Synology, compte Google Drive, Chromebase, Chromebook, Chromecast, IOS

Avatar du membre
mpat
Messages : 7337
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Cinnamon ne répond plus (à priori)

Messagepar mpat » mar. 17 oct. 2017 09:39

pas de souci pour moi tu laisse en l'état, juste y a des logs qui fonctionnent mieux sous w$ et d'autres sous Linux, a partir de la il faut arriver a faire un choix.

ma réponse t'es pas sous w$ ici allait dans se sens, d’où essayes un autre log
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.10.0-40


Retourner vers « CINNAMON »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité