Problème avec kdesudo

Pour un problème lié uniquement à KDE
Gengis
Messages : 8
Enregistré le : mar. 30 janv. 2018 12:01

Problème avec kdesudo

Messagepar Gengis » mar. 30 janv. 2018 15:13

Message récurant

Aucune commande spécifiée en argument !
Utilisation : kdesudo [-u <utilisateur>] <commande>
KdeSudo va maintenant se fermer...

Avez-vous une idée?

LM KDE 18.3

Avatar du membre
arghlub
modérateur
Messages : 3699
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Problème avec kdesudo

Messagepar arghlub » mar. 30 janv. 2018 15:25

SALUT,

kdesudo est utilisé sous KDE pour lancer des applications en interface graphique en tant qu'administrateur.

Dis nous en un peu plus.... Quelle commande as-tu lancée exactement pour aboutir à ce message ? ;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | Triple-Boot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Gengis
Messages : 8
Enregistré le : mar. 30 janv. 2018 12:01

Re: Problème avec kdesudo

Messagepar Gengis » mar. 30 janv. 2018 15:34

Salut,

Au démarrage après le boot ou lorsque je vais dans le menu en bas à gauche pour lancer un programme la barre se fige et le fond d'écran perd son wallpaper.
S'il y a des fenêtres ouvertes à ce moment je peux les utiliser.
En faisant une déconnexion et reconnexion tout redevient dans l'ordre jusqu'à la prochaine fois et ce avec un système propre à la base.

Merci de ton aide

Gengis
Messages : 8
Enregistré le : mar. 30 janv. 2018 12:01

Re: Problème avec kdesudo

Messagepar Gengis » mar. 30 janv. 2018 20:28

Personne n'a une idée !!!

Avatar du membre
débitant
modérateur
Messages : 8210
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Problème avec kdesudo

Messagepar débitant » mar. 30 janv. 2018 20:40

sur tous les forums d'entraide, quels qu'ils soient, un up (remontée de topic) n'est à faire qu'après un minimum de 24h, ;)
comme déjà dit, nous ne sommes pas un SAV, mais un forum d'entraide de volontaires mettant leurs vécus à la disposition de ceux qui ont un problème, donc pas forcément quelqu'un pouvant répondre connecté 24/24 ;)
merci d'avoir un peu de patience, (même si c'est pas facile, quand on a un soucis) ;)

Gengis
Messages : 8
Enregistré le : mar. 30 janv. 2018 12:01

Re: Problème avec kdesudo

Messagepar Gengis » sam. 17 févr. 2018 19:54

Personne n'a de réponse, bon - ben c'est que je suis le seul. Quel m***e ce linux KDE

Avatar du membre
débitant
modérateur
Messages : 8210
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Problème avec kdesudo

Messagepar débitant » sam. 17 févr. 2018 21:06

merci de rester correct sur le forum ;)

Avatar du membre
Robinwood
Messages : 5672
Enregistré le : mar. 28 juil. 2015 20:30
Localisation : Auvergne

Re: Problème avec kdesudo

Messagepar Robinwood » dim. 18 févr. 2018 05:27

Bonjour,
kdesudo sans arguments donne le même message sur mon kde de m***e :l .
Kdesudo + quelque chose :roll: ;) .
Modifié en dernier par Robinwood le dim. 18 févr. 2018 08:01, modifié 2 fois.
Asus x751ma SSD samsung 850 evo - 8Go RAM
kde neon plasma 5.13.4 Noyau 4.15.0
Acer aspire E360 CG Radeon R5-230 - 2,5Go RAM
linuxmint 19 xfce Noyau 4.15.0
Firefox Audacious smplayer / mpv Xplayer

Avatar du membre
tyrry
Messages : 3671
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Problème avec kdesudo

Messagepar tyrry » dim. 18 févr. 2018 07:40

Slt ,
tu as dû ajouter une application au démarrage avec une commande mal formé ;)
kdesudo , c'est pour donner les droits root à une commande qui dans ton cas existe pas ;)
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor
Dicton de tyrry : C'est pas parce qu'on sait pas se servir de xfce qu'il est nul........

Gengis
Messages : 8
Enregistré le : mar. 30 janv. 2018 12:01

Re: Problème avec kdesudo

Messagepar Gengis » dim. 18 févr. 2018 09:09

Voilà ce qui ce passe lorsque je tape dans un terminal kdesudo :

gengis@gengis-MS-7693 ~ $ kdesudo

Aucune commande spécifiée en argument !
Utilisation : kdesudo [-u <utilisateur>] <commande>
KdeSudo va maintenant se fermer...

Rien d'installé au démarrage

Merci à ceux qui s'intéresse à mon problème :idea:


Retourner vers « KDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités