[abandon] Mint18.3 et KDE : certains menus ne s'affichent plus... une idée ?

Assistance concernant Linux Mint
alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

[abandon] Mint18.3 et KDE : certains menus ne s'affichent plus... une idée ?

Message par alexrtou » jeu. 12 juil. 2018 11:43

Salut à tous,
Je rencontre un problème des plus bizarres...
certaines applications n'affichent plus les menus, genre tu cliques que fichier et rien ne se passe. c'est embêtant...

Je rencontre le problème sur firefox ou kile. alors que chromium, dolphin, krita ou inkscape fonctionnent normalement.

Est ce que quelqu'un a une idée sur la résolution d'un tel problème ?
merci d'avance

J'utilise mint KDE 18.3 noyau 4.15.0-24.
Modifié en dernier par zeb le lun. 16 juil. 2018 22:40, modifié 2 fois.
Raison : ajout du [abandon]

Avatar du membre
arghlub
modérateur
Messages : 4498
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: problème de menus, une idée ?

Message par arghlub » jeu. 12 juil. 2018 13:36

Salut,

As-tu essayé de "downgrader" de noyau car je vois que tu es en 4.15.0-24 alors que le dernier kernel préconisé pour LM 18.3 est le kernel 4.13.0-45.
Le 4.15 est celui utilisé notamment par LinuxMint19...

Redescends de version de noyau et teste ;)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 17.1 | LMint 19 Tara | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 17.1 | LMint 19 | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
zeb
Administrateur du site
Messages : 13101
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: problème de menus, une idée ?

Message par zeb » jeu. 12 juil. 2018 13:47

Bonjour,
Le titre ....... serait bien de le remplacer par un qui veut dire quelque chose, un plus évocateur ;)
Les millions de gens qui cherchent sur le net avec le même souci que toi te remercieront ;)

Et moi le premier :D ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

Re: problème de menus, une idée ?

Message par alexrtou » jeu. 12 juil. 2018 14:40

merci arghlub, Je teste l'idée du downgrade.
et c'est noté, zebulon, je vois si je peux modifier le titre ! sinon ce sera pour la prochaine fois :/

Avatar du membre
zeb
Administrateur du site
Messages : 13101
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: problème de menus, une idée ?

Message par zeb » jeu. 12 juil. 2018 14:46

;)
Je te rassure, tu peux :mrgreen:
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

Re: problème de menus, une idée ?

Message par alexrtou » jeu. 12 juil. 2018 14:52

bon je viens de tester le downgrade... le problème persiste.
je me demande si ce n'est pas plutôt la librairie graphique utilisée par kile ou firefox (du burger menu de droite) qui est obsolète...

alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

Re: problème de menus, une idée ?

Message par alexrtou » jeu. 12 juil. 2018 14:57

zebulon a écrit :;)
Je te rassure, tu peux :mrgreen:
Je te le confirme ;)

Avatar du membre
zeb
Administrateur du site
Messages : 13101
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Mint18.3 et KDE : certains menus ne s'affichent plus... une idée ?

Message par zeb » jeu. 12 juil. 2018 15:06

8-)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

Re: Mint18.3 et KDE : certains menus ne s'affichent plus... une idée ?

Message par alexrtou » lun. 16 juil. 2018 15:16

C'est vraiment une colle :evil: :evil: :evil: , je me rends compte que les applications en javaFX n'affichent pas non plus les menus...

Est ce que d'autres ont rencontré le même problème ?

alexrtou
Messages : 6
Enregistré le : jeu. 12 juil. 2018 11:34

Re: Mint18.3 et KDE : certains menus ne s'affichent plus... une idée ?

Message par alexrtou » lun. 16 juil. 2018 19:25

Bon ben j'ai trouvé une solution... un contournement !
J'ai abandonné KDE pour Cinnamon, et là je retrouve mes menus, partout.
Je me demande bien pourquoi Mint abandonne KDE en v19.. :/

Répondre