[Abandon] Mémoire vive qui ne se libère pas

Pour un problème lié uniquement à KDE
Avatar du membre
Gerinald
Messages : 854
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: [Abandon] Mémoire vive qui ne se libère pas

Messagepar Gerinald » mar. 24 juil. 2018 11:47

Dernier message de la page précédente :

Salux,

En checkant sur le net, il n'y a pas beaucoup de programme qui permet de suivre les fuites de mémoire ..

A tu regarder ceci, en parcourant le net,on reviens beaucoup sur ce programme....
Distro : LM-19 Tara - Cinnamon 3.8.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
victoria
Messages : 1057
Enregistré le : dim. 21 janv. 2018 20:10

Re: [Abandon] Mémoire vive qui ne se libère pas

Messagepar victoria » mar. 24 juil. 2018 16:41

Hum en effet là si le problème a lieu sur deux distro différentes avec deux environnements de bureaux différents, il n'y a que trois solutions possibles.

Soit, c'est un des sites qui déclenche ce soucis, ou un document de LibreOffice trop lourd.
Soit ça vient d'un problème matériel.
Soit c'est un problème par exemple de kernel trop récent pour ton pc ou un petit truc dans le kernel qui merdouille, comme parfois ça arrive.. :roll:
_____________________________________________________________________________
- Le silence aussi possède la violence des mots -

yves1953
Messages : 25
Enregistré le : lun. 18 sept. 2017 13:08

Re: [Abandon] Mémoire vive qui ne se libère pas

Messagepar yves1953 » mar. 24 juil. 2018 17:10

Bonjour et merci pour vos messages

A lion :
La version de LibreOffice que j'ai installée sur les deux distributions est la 5.4.7.2, recommandée par le forum dédiée à cette application.

A Gerinald :
Merci pour le lien. Il me faudra prendre le temps d'étudier d'un peu plus près le lofigiel dont il est question, mais ça m'a l'air un peu technique pour mes modestes capacités...

A victoria :
Effectivement, avec LibreOffice, j'utilise souvent des bases de données très lourdes (plus de 8 Mo...), mais celles-ci étaient tout aussi lourdes avant mon changement de machine, et avant l'apparition du dysfonctionnement.
PC BUREAU 64 bits (mai 2018) ; CPU : Pentium dualcore G4400 ; RAM : 8 Go ; DD : SSD 120 Go + 240 Go.
SYSTÈME 1 : LinuxMint 18.3 KDE (noyau : 4.10.0-38-generic) ;
SYSTÈME 2 : LinuxMint 19 Cinnamon (noyau : 4.15.0-29-generic).


Retourner vers « KDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité