[Résolu] Pavé numérique (au démarrage)

Pour un problème lié uniquement à KDE
Orpel
Messages : 47
Enregistré le : mar. 1 août 2017 05:35

[Résolu] Pavé numérique (au démarrage)

Messagepar Orpel » jeu. 3 août 2017 06:52

Bonjour tous le monde ;)

Me revoilà avec une nouvelle petite interrogation.

J'ai lu deux sujets qui traitent de ce sujet, mais je n'ai pas eu le résultat escompté.

D'abord, j'ai installé un script dans le fichier qui ce situe dans usr/share/lightdm/lightdm.conf.d/40-kfe-plasma-kf5.conf
J'ai rajouté : greeter-setup-script=/usr/bin/numlockx on

Malheureusement, mon pavé numérique reste toujours éteint au démarrage...

L'autre sujet, signala que nous avions dans la configuration matériel, une option, dans la section clavier, la possibilité de cocher une case où nous pouvions activer le verrouillage numérique au démarrage de Plasm...

Malheureusement, mon pavé numérique reste toujours éteint au démarrage...

Auriez vous une solution qui me permettrait d'avoir mon pavé numérique actif dès le démarrage de Mint, ceci car mon mot de passe mélange les chiffres et les lettres ;)

Merci à vous
Modifié en dernier par Orpel le jeu. 3 août 2017 08:43, modifié 1 fois.
Portable Asus F751L
Pas de dual boot
Linux Mint 18.2 'Sonya'
KDE Plasma : 5.8.7 Cinnamon Maté W10 :oops:
Noyau : 4.10.0-28 generic 64Bits
Intel core I5-421 @1.7Ghz
8Go de RAM
DD 1 To
CG : Chipset Nvidia GTX 850M

Avatar du membre
alain
Messages : 4037
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles

Re: Pavé numérique (au démarrage)

Messagepar alain » jeu. 3 août 2017 07:29

Bonjour Orpel.

Moi dans dans la configuration du clavier, j'ai coché "laissé dans l'état, et au redémarrage le pavé numérique revient bien dans l'état ou je l'avais laissé.
Si activé à l'arrêt, activé au démarrage suivant.
Bon, je sais que ce n'est pas le même matériel, moi il s'agit d'un vieux portable acer aspire de 2008, mais si ça ne fonctionne pas chez toi, c'est peut être
que tu n'a pas choisi le bon clavier. Je ne peux malheureusement pas te dire quelle configuration clavier j'ai sur mon portable, car il est a l'autre bout de la France
jusqu'à la fin du mois.
Tu peux peut être essayer avec d'autre claviers à 105 touches?
Image
In a world without walls and fences, who needs windows and gates?

Avatar du membre
arghlub
modérateur
Messages : 2861
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Pavé numérique (au démarrage)

Messagepar arghlub » jeu. 3 août 2017 08:16

Salut Orpel,

Dans LMint 18.2 KDE, tu peux configurer ça dans le Kmenu>Configuration du système>Périphériques d'entrée>Clavier>onglet Matériel :
Image

;)
Portable • Lenovo G50-80 LinuxMint 18.3 XFCE 4.12.3
Tour (custom)CM MSI Z270 Gaming M3 | CPU Intel I7-7700K | CG MSI Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Orpel
Messages : 47
Enregistré le : mar. 1 août 2017 05:35

Re: Pavé numérique (au démarrage)

Messagepar Orpel » jeu. 3 août 2017 08:37

Bonjour vous deux, et merci de m'avoir répondu.

J'ai enfin trouvé (sur le forum) la solution, je vais la remettre ici, ça pourra toujours servir...

Dans ce post : viewtopic.php?t=2849 j’extrais ce qui a fonctionné chez moi ;)

Ouvrir un terminal et entrez la commande

Code : Tout sélectionner

sudo kate /etc/sddm.conf


kate à remplacer en fonction de l'éditeur de texte par défaut sr le système.

Il est possible que le fichier n'existe pas c'est pas grave avec la commande au dessus on vas le créer
Puis rajouter ces lignes dedans

Code : Tout sélectionner

[General]
HaltCommand=/usr/bin/systemctl poweroff
Numlock=on
RebootCommand=/usr/bin/systemctl reboot


Si le fichier existe déjà il suffit de remplacer ces lignes dans le fichier.
On reboot et hop voila le clavier est activé au démarrage de la session (ça a fonctionné chez moi)


Et en plus, je découvre les fonctions du forum :D

Merci à vous tous ;)
Portable Asus F751L
Pas de dual boot
Linux Mint 18.2 'Sonya'
KDE Plasma : 5.8.7 Cinnamon Maté W10 :oops:
Noyau : 4.10.0-28 generic 64Bits
Intel core I5-421 @1.7Ghz
8Go de RAM
DD 1 To
CG : Chipset Nvidia GTX 850M

Avatar du membre
zebulon
Administrateur du site
Messages : 11490
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: [Résolu] Pavé numérique (au démarrage)

Messagepar zebulon » jeu. 3 août 2017 10:37

Salut Orpel ;)
Orpel a écrit :Et en plus, je découvre les fonctions du forum :D
et je t'en félicite car tu t'en sers divinement bien 8-)
Merci :!:
LMDE2 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.


Retourner vers « KDE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité