Impossible d'installer un theme sous LM18.3 ou LM19

Bureaux,conky et autres personnalisations esthétiques.
Avatar du membre
GILLINUXMW10
Messages : 39
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar GILLINUXMW10 » jeu. 5 juil. 2018 08:35

Bonjour

J'ai 2 machines sous LM, 1 sous LM18.3 et l'autre sous LM19 Tous les 2 en MATE
Que ce soit sous LM18.3 ou 19, je n'arrive pas à faire fonctionner un thème télécharger depuis internet
Je télécharge le dossier zippé, je le dézippe et place ce dossier dans le dossier .themes de mon utilisateur
Mais quand je lance Apparence, ces thèmes n'apparaissent pas
J'essaye de cliquer sur Installer et quand je suis dans le dossier le bouton "Paquets de thèmes" ne trouve rien!!!
Donc là je ne comprends pas!
Merci d'avance pour vos réponses!
Modifié en dernier par GILLINUXMW10 le lun. 9 juil. 2018 17:45, modifié 1 fois.
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2 | RAM 8Go | CG : NVIDIA Corporation GF108 [GeForce GT 430 | CM : ASUS
DD : 640Go | Imprimante : Brother HL2250DN

Avatar du membre
tyrry
Messages : 3632
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar tyrry » jeu. 5 juil. 2018 21:20

Slt ,
la manip est bonne , faut juste vérifier que une fois dezippé il y ai pas d'autres "sous-dossier"
et aussi que tu télécharge un thème compatible mate désormais : gtk3
Du coup cela donne : /home/ton user/.themes/popol/
et dans popol il y a par exemple /gtk3,gtk2,metacity,cinnamon,xfwm4.........
bien sûr popol est le nom du thème , j'ai mis popol au pif ;)
Et pour que le thème soit accessible a tout les user même root il faut
placer le thème dans : /usr/share/themes ( à faire en root )
@+
Modifié en dernier par tyrry le dim. 8 juil. 2018 09:28, modifié 1 fois.
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor

Avatar du membre
GILLINUXMW10
Messages : 39
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar GILLINUXMW10 » dim. 8 juil. 2018 09:14

Merci pour la réponse

En effet le dossier dézippé contient bien des sous dossiers et en gtk3 mais impossible de les installer que ce soit par la manip décrite dans le post précédent ou via le gestionnaire d'apparence!!!
Je ne comprends pas ce qui bloque! :shock:

Bon dimanche!
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2 | RAM 8Go | CG : NVIDIA Corporation GF108 [GeForce GT 430 | CM : ASUS
DD : 640Go | Imprimante : Brother HL2250DN

Avatar du membre
tyrry
Messages : 3632
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar tyrry » dim. 8 juil. 2018 09:27

Slt ,
tu devrais faire une capture de ton dossier ~/.themes
peut-être on comprendrais ce qu'il se passe ;)
Et fourni aussi le liens du thème que tu cherche a utilisé , ( qu'on puisse tester de notre côté ) ;)
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor

Avatar du membre
Gerinald
Messages : 520
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar Gerinald » dim. 8 juil. 2018 10:09

Salut Gil

Désolé ton pseudo est trop long ... :lol:

Pourrai tu mettre le lien du paquet de thème que tu a téléchargé STP

Ainsi, on pourra plus facilement t'aider à y voir plus clair, car il se peut que il y aie un souci dans le paquet téléchargé, c'est rare, mais cela peut arriver ;)

@Pluche
Gerinald

edit : oups ... grillé par tyrry :)
Distro : Linux Mint 19 Cinnamon 3.8.7, noyau 4.15.0-24-generic - PC : AMD Athlon II X2 250 duo, CG : nVidia G96 / 9500 GT sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
GILLINUXMW10
Messages : 39
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar GILLINUXMW10 » lun. 9 juil. 2018 16:38

Bonjour

Voici les liens des thèmes que j'essaie de faire fonctionner et qui ne fonctionne pas sous Linux Mint 19

https://www.gnome-look.org/p/1235443/
https://www.gnome-look.org/p/1013714/
https://www.gnome-look.org/p/1013482/

Merci
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2 | RAM 8Go | CG : NVIDIA Corporation GF108 [GeForce GT 430 | CM : ASUS
DD : 640Go | Imprimante : Brother HL2250DN

Avatar du membre
tyrry
Messages : 3632
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar tyrry » lun. 9 juil. 2018 16:55

Slt ,
je viens d'essayer juste ton premier lien pourtant cela fonctionne !!!!

prend le ici : https://www.gnome-look.org/p/1235443/st ... 229.tar.xz

il doit s'enregistré dans ton dossier Téléchargements , donc vas dans tes téléchargements cherche le fichier : Winlix-20180616160229.tar.xz
clique droit dessus et fait : extraire ici , cela va te créer un dossier du nom de Winlix
C'est ce dossier qu'il faudra que tu déplace dans ton répertoire caché .themes
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor

Avatar du membre
GILLINUXMW10
Messages : 39
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar GILLINUXMW10 » lun. 9 juil. 2018 17:27

Merci pour la réponse

C'est ce que j'ai fait mais le thème n'apparaît pas dans la liste du "gestionnaire'" des apparences
...
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2 | RAM 8Go | CG : NVIDIA Corporation GF108 [GeForce GT 430 | CM : ASUS
DD : 640Go | Imprimante : Brother HL2250DN

Avatar du membre
GILLINUXMW10
Messages : 39
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar GILLINUXMW10 » lun. 9 juil. 2018 17:30

Attends, je viens de voir qu'il faut cliquer sur Personnaliser, puis Winlix apparaît mais seulement dans l'onglet contrôles pas dans les icônes ou bordures de fenêtres et pointeurs, est-ce normal????
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2 | RAM 8Go | CG : NVIDIA Corporation GF108 [GeForce GT 430 | CM : ASUS
DD : 640Go | Imprimante : Brother HL2250DN

Avatar du membre
tyrry
Messages : 3632
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Impossible d'installer un theme sous LM18.3 ou LM19

Messagepar tyrry » lun. 9 juil. 2018 17:37

Oui c'est normale , le lien que tu as fournis et le miens ensuite ne contient que les thèmes gtk2 et gtk3 = thème de "contrôles"
pour les fenêtre : https://www.gnome-look.org/browse/cat/125/ord/latest/ à mettre dans .themes
pour les icônes : https://www.gnome-look.org/browse/cat/132/ord/latest/ à mettre dans .icons ( si le dossier n'existe pas , il faut le créer et le nommé .icons , ne pas oublier le (.) avant icons ;)
@+
Desktop: Xfce 4.12.3 (Gtk 2.24.30) Distro: SolydX 9 (stretch)
Kernel: 4.9.0-6-amd64 x86_64
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Generation Core Processor


Retourner vers « Personnalisation »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité