Résolu le 28-12-18 [ Résolu ] Plantage au démarrage de Linux

Assistance concernant Linux Mint
jumbo67
Messages : 156
Enregistré le : mer. 29 mars 2017 15:49

Re: Plantage au démarrage de Linux

Message par jumbo67 »

Dernier message de la page précédente :

Bonjour.

On va faire ça. En espérant que la 1ère option de la modification soit la bonne. J'ai un doute car en ce moment j'ai pas vraiment de bol. Mais bon restons positif. :)
Pas de problème au démarrage ce matin.
Je vais attendre un peu avant de marquer le sujet comme résolu.
Merci à tous d'avoir passer du temps pour solutionner mon problème.
Jumbo67.
laptop: Asus Notebook F3U/Dual Vista Familial Prémium 32b/LM 19.1 xfce 32b/ Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz/ Ram 2Go/DD 160Go.

Avatar du membre
arghlub
modérateur
Messages : 8044
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Plantage au démarrage de Linux

Message par arghlub »

jumbo67 a écrit :J'ai un doute car en ce moment j'ai pas vraiment de bol. Mais bon restons positif. :)
Oui le plus-plus plutôt que le reste ... tu vas pas te laisser abattre par un pauvre grub !
Pas de pessimisme s'il te plait.... :D ..... ça va rouler ...
Je pense sincèrement que tu n'auras plus trop de problème avec ça (jusqu'à la prochaine :? :D)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

jumbo67
Messages : 156
Enregistré le : mer. 29 mars 2017 15:49

Re: Plantage au démarrage de Linux

Message par jumbo67 »

Bonjour.

Bon ben je sais pas trop quoi faire. J'ai eu un autre bug ce matin au démarrage mais j'ai l'impression que ça ne vient pas du Grub. J'ai exécuté la commande ou apparaissait l'erreur et pas de résultat:

Code : Tout sélectionner

bruno@asus-f3u ~ $ sudo dmesg -l err
[sudo] Mot de passe de bruno : 
bruno@asus-f3u ~ $ 


Est ce qu'il faut que je clôture ce sujet en résolu et que je poste un autre sujet en expliquant ce nouveau Bug. Merci de m'éclairer sur la démarche à faire.
jumbo67.
laptop: Asus Notebook F3U/Dual Vista Familial Prémium 32b/LM 19.1 xfce 32b/ Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz/ Ram 2Go/DD 160Go.

Avatar du membre
zeb
Administrateur du site
Messages : 16443
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Plantage au démarrage de Linux

Message par zeb »

Salut
Si ton nouveau bug est toujours un plantage au démarrage, alors continue celui.
Avec ton titre ça pourrait aller partout et tout faire :mrgreen:
A lire avant de poster: https://www.cjoint.com/doc/19_12/ILAsoq ... -linux.pdf
Faire une signature: viewtopic.php?p=25608
Mettre l'attribut (résolu ou autre) a un sujet: viewtopic.php?f=2&t=2012&p=33386#p33386
Votre sujet n’apparaît pas: viewtopic.php?p=166241#p166241
Utiliser la barre de message (quote, code,...): viewtopic.php?f=2&t=319

LMDE4 Cinnamon sur tour perso

jumbo67
Messages : 156
Enregistré le : mer. 29 mars 2017 15:49

Re: Plantage au démarrage de Linux

Message par jumbo67 »

Bonjour.

Merci Zebulon. je continue donc.
Ce matin ou ouvrant Linux après le Grub: Ecran Noir. L'ordinateur reste allumé mais rien ne se passe. J'ai attendu un moment mais pas de démarrage. J'ai donc forcé l'arrêt en appuyant sur le bouton Marche/Arrêt du PC. J'ai re-démarré et là après le Grub pendant quelques seconde j'ai eu ce message en gros caractère en haut de l'écran: Spectre V2 : LFENCE not serializing. Switching to generic retpoline
Je me suis rappelé que j'avais eu cette erreur dans une commande.
J'ai donc tapé ça dans google et je suis tombé sur ce sujet( voir lien ):
https://linuxfr.org/news/meltdown-et-sp ... ble-ou-pas" onclick="window.open(this.href);return false;
J'ai donc exécuté la commande du tuto dont voici le résultat:

Code : Tout sélectionner

bruno@asus-f3u ~ $ grep . /sys/devices/system/cpu/vulnerabilities/*
/sys/devices/system/cpu/vulnerabilities/meltdown:Not affected
/sys/devices/system/cpu/vulnerabilities/spec_store_bypass:Not affected
/sys/devices/system/cpu/vulnerabilities/spectre_v1:Mitigation: __user pointer sanitization
/sys/devices/system/cpu/vulnerabilities/spectre_v2:Mitigation: Full generic retpoline
bruno@asus-f3u ~ $ 


Je ne sais pas ce que ça veut dire mais ce n'est pas affecté. Si quelqu'un peut m'éclairer.
J'ai continué ce que j'avais à faire sur le net et j'ai fermé mon ordinateur.
Et quand j'ai redémarré après le grub il y avait un message d'erreur: Bug kernel enable.......... et tout un tas d'inscriptions. Mais bon j'ai attendu un moment et finalement Linux s'est lancé.
Voilà le topaux. Alors peut-être que ce n'est pas grave. Si quelqu'un sait quelque chose sur ce problème merci pour les réponses.
Jumbo67.
laptop: Asus Notebook F3U/Dual Vista Familial Prémium 32b/LM 19.1 xfce 32b/ Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz/ Ram 2Go/DD 160Go.

Avatar du membre
arghlub
modérateur
Messages : 8044
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Plantage au démarrage de Linux

Message par arghlub »

Salut,

Meldown et Spectre sont des failles qui ont été découvertes avec les processeurs Intel.
- viewtopic.php?f=29&t=8423" onclick="window.open(this.href);return false;
- viewtopic.php?f=29&t=9106" onclick="window.open(this.href);return false;

Fais aussi une recherche sur le web, le sujet a fait débat à l'époque de l'annonce de ces failles. ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

jumbo67
Messages : 156
Enregistré le : mer. 29 mars 2017 15:49

Re: Plantage au démarrage de Linux

Message par jumbo67 »

Bonjour arghlub.

Merci pour les liens des sujets. J'en ai lu une partie mais pour moi ça reste compliqué de comprendre tout ça. Bref par rapport à la commande du tuto que j'ai faites je pense que je ne suis pas concerné par les failles Meldown et Spectre.
Je marque le sujet résolu par rapport à mon problème de Grub au démarrage. Merci encore pour ton aide et ta patience. Merci aussi à tous les autres intervenants sur le sujet.
Jumbo 67.
laptop: Asus Notebook F3U/Dual Vista Familial Prémium 32b/LM 19.1 xfce 32b/ Processeur AMD Turion 64X2 Mobile Technology TL-56 1,80GHz/ Ram 2Go/DD 160Go.

Répondre