[résolu] Montage repertoire Synology

Assistance concernant Linux Mint
Répondre
Avatar du membre
Sobschack
Messages : 10
Enregistré le : mer. 11 juil. 2018 10:33

[résolu] Montage repertoire Synology

Message par Sobschack » ven. 13 juil. 2018 11:09

Hello,

J'essaye de monter automatiquement mes disques Synology mais j'ai un souci. Ce qui n'est pas le cas lorsque je monte les répertoires à la main.

J’accède à mon Synology par l'adresse 192.168.1.68:5000 dans mon navigateur

Voila ma config dans DMS :
Image
Je suppose que les répertoire à la racine sont /CG /Famille /Informatique ? J'ai ce Synology depuis peu, je ne suis pas encore très bien familiarisé avec.

Ce que j'ai fait :
- Edition du fichier host pour y ajouter la ligne "192.168.1.68 Syno"
- Création d'un fichier .cred dans /home/vincent en y stockant les logins et mdp de mon user Synology :

Code : Tout sélectionner

username=exemple-user
password=exemple-mdp
domaine=
Création de 3 répertoires "cg", "famille" et "info" dans /media/vincent

Code : Tout sélectionner

Edition du fichier fstab pour ajouter ces 3 lignes : 
//Syno/CG/			/media/vincent/cg			cifs	_netdev,credentials=/home/vincent/.cred,auto,rw 0 0
//Syno/Famille/			/media/vincent/famille 			cifs	_netdev,credentials=/home/vincent/.cred,auto,rw 0 0
//Syno/Informatique/		/media/vincent/info			cifs	_netdev,credentials=/home/vincent/.cred,auto,rw 0 0
Lorsque j'essaye d'acceder au Syno après redémarrage voila ce que j'obtiens :
Image

Ou est je fais une erreur ?

Merci d'avance
Vincent
Modifié en dernier par Sobschack le ven. 13 juil. 2018 16:21, modifié 1 fois.
Desktop : i7- 8700K - MSI Z370 Carbon - 64Go DDR4 - 2x GTX 1070Ti 8Go - 2x 512 Go SSD Samsung - 2x Asus 29" IPS - Linux Mint Mate 19 / Windows 10
Laptop : 15.3" - i5 - i5-7300HQ - 16Go DDR 4 - GTX 1050Ti GGo - 512 Go SSD - 1To DD - Linux Mint Mate 19 / Windows 10

GreUms
Messages : 92
Enregistré le : lun. 3 oct. 2016 12:26

Re: Montage repertoire Synology

Message par GreUms » ven. 13 juil. 2018 13:18

Salut,

chez moi ça ressemble à ça

Code : Tout sélectionner

//192.168.0.10/homes/   /media/homes    cifs    _netdev,uid=1000,credentials=/etc/.nas_credentials,iocharset=utf8,vers=1.0
//192.168.0.10/video/   /media/video    cifs    _netdev,uid=1000,credentials=/etc/.nas_credentials,iocharset=utf8,vers=1.0
Par contre dans mon fichier credentials j'ai user= et pas username=, je ne sais pas si ca change quelque chose

Code : Tout sélectionner

 user=nom d'utilisateur
 password=mot de passe
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Avatar du membre
Sobschack
Messages : 10
Enregistré le : mer. 11 juil. 2018 10:33

Re: Montage repertoire Synology

Message par Sobschack » ven. 13 juil. 2018 16:11

Yes ! Nickel du premier coup. J'ai changé username par user et éditer mon fstab pour coller à ta syntaxe. Grand merci :)
Desktop : i7- 8700K - MSI Z370 Carbon - 64Go DDR4 - 2x GTX 1070Ti 8Go - 2x 512 Go SSD Samsung - 2x Asus 29" IPS - Linux Mint Mate 19 / Windows 10
Laptop : 15.3" - i5 - i5-7300HQ - 16Go DDR 4 - GTX 1050Ti GGo - 512 Go SSD - 1To DD - Linux Mint Mate 19 / Windows 10

Avatar du membre
david37
modérateur
Messages : 2637
Enregistré le : lun. 22 août 2016 05:06

Re: Montage repertoire Synology

Message par david37 » ven. 13 juil. 2018 16:17

Bonjour,
si le sujet est résolu merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit: voir tuto ici
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
LM 18.3 Mate x64
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 18.3 Mate x64 & LM 18.3 Cinnamon x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64
PC4: Dell-Latitude E7240 / 2GHz i5-4310U / Intel Haswell-ULT HD 4400 / 8GB RAM / 256 GB Hard Drive / LM19 xfce x64

GreUms
Messages : 92
Enregistré le : lun. 3 oct. 2016 12:26

Re: Montage repertoire Synology

Message par GreUms » lun. 16 juil. 2018 21:33

Sobschack a écrit :Yes ! Nickel du premier coup. J'ai changé username par user et éditer mon fstab pour coller à ta syntaxe. Grand merci :)
:D
LAPTOP : Dell 7270, Mint 19 XFCE 64Bit, I5-6300U , 250go SSD, 12GO de ram
Desktop : Dell 3050 MFF, I5 7500T, 250go SSD, 12go de ram, Mint 19 XFCE 64 bit
Imprimante : Samsung ML 2165W
NAS synology DS 210+

Répondre