Résolu le 20-12-18 [Résolu] Message d'erreur lors de la gravure de l'image ISO

Des problemes avant ou pendant l'installation
Répondre
danielducharme
Messages : 13
Enregistré le : mer. 4 juil. 2018 13:01
Localisation : Montréal (Canada)
Contact :

[Résolu] Message d'erreur lors de la gravure de l'image ISO

Message par danielducharme » ven. 13 juil. 2018 15:54

Bonjour. Je tente depuis hier de graver l'image ISO de Linux 19 sur une clé USB 16 go. Est-ce le logiciel de gravure (celui fourni avec Mint 1.3) ou la clé USB (16 go, est-ce suffisant?) qui pose problème. Quelqu'un aurait-il un conseil à me donner ? Merci d'avance.

Comme matériel, j'ai un Lenovo Yoga 710 avec processeur M3.
Modifié en dernier par danielducharme le dim. 15 juil. 2018 13:16, modifié 1 fois.
Laptop Lenovo Thinkpad T450S / écran 14 pouces / Intel© Core™ i7-5600U CPU @ 2.60GHz × 2 / SSD 340 go / Linux Mint 19.1 Cinnamon 64 bit / carte graphique Intel Corporation HD Graphics 5500

Avatar du membre
david37
modérateur
Messages : 2991
Enregistré le : lun. 22 août 2016 05:06

Re: Message d'erreur lors de la gravure de l'image ISO

Message par david37 » ven. 13 juil. 2018 16:04

Salut Daniel,

Pour ta config, ça sera plus utile de la mettre en signature comme expliqué ici: Aide pour une signature utile
Ainsi elle te suivra à chacun de tes messages ;)

Pour ta clé, tu as utilisé brasero ? Quand tu as téléchargé l'iso, tu as vérifié le sha256 puis clic droit et "graver avec brasero" (ou quelque chose similaire) ?
Quels messages d'erreur obtiens tu ?
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
LM 18.3 Xfce x64
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 19.1 Xfce x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64
PC4: Dell-Latitude E7240 / 2GHz i5-4310U / Intel Haswell-ULT HD 4400 / 8GB RAM / 500 GB Hard Drive / LM 19.1 Xfce x64

Avatar du membre
arghlub
modérateur
Messages : 5709
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Message d'erreur lors de la gravure de l'image ISO

Message par arghlub » ven. 13 juil. 2018 16:11

Salut,

Oui 16Go c'est largement suffisant (une clé de 2-4Gb suffirait)
Pour le logiciel de "gravure", regarde du côté de Etcher, il est fiable, simple et multiplateforme ;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs, RaspberryPis, VMs ...
─────( pour une informatique libre ! -membre de l'April )────────────────

danielducharme
Messages : 13
Enregistré le : mer. 4 juil. 2018 13:01
Localisation : Montréal (Canada)
Contact :

Re: Message d'erreur lors de la gravure de l'image ISO

Message par danielducharme » ven. 13 juil. 2018 16:34

Merci pour la réponse relative à la capacité de la clé USB. Message d'erreur : "Une erreur s'est produite..." et la gravure cesse à 2%. Je vais tenter avec Brasero ou Etcher. Je vous reviens au besoin. Un gros merci !
Laptop Lenovo Thinkpad T450S / écran 14 pouces / Intel© Core™ i7-5600U CPU @ 2.60GHz × 2 / SSD 340 go / Linux Mint 19.1 Cinnamon 64 bit / carte graphique Intel Corporation HD Graphics 5500

Avatar du membre
débitant
modérateur
Messages : 9172
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Message d'erreur lors de la gravure de l'image ISO

Message par débitant » ven. 13 juil. 2018 20:42

j'ai dernièrement fait une clé LM19 avec le log existant dans le menu "accessoires" > "créateur de clé usb" et je n'ai eu aucun problème, bon juste en essai, pas en installation, mais je ne vois pas pourquoi ça n'irait pas ;)
avant tout même avec les torrents, une petite verif du sha256 est quand même préférabe ;)

danielducharme
Messages : 13
Enregistré le : mer. 4 juil. 2018 13:01
Localisation : Montréal (Canada)
Contact :

Re: Message d'erreur lors de la gravure de l'image ISO

Message par danielducharme » sam. 14 juil. 2018 01:53

Bon, en utilisant Etcher, j'ai réussi... à la seconde tentative. Etcher est le seul logiciel qui a donné une explication à l'échec de la gravure. Il semblerait que la clé USB se déconnectait d'elle-même pendant l'opération. J'ai échoué avec Brasero aussi. Enfin, tout est réglé, et je remercie tous ceux qui ont pris la peine de formuler des commentaires. Au plaisir !
Laptop Lenovo Thinkpad T450S / écran 14 pouces / Intel© Core™ i7-5600U CPU @ 2.60GHz × 2 / SSD 340 go / Linux Mint 19.1 Cinnamon 64 bit / carte graphique Intel Corporation HD Graphics 5500

Avatar du membre
arghlub
modérateur
Messages : 5709
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Message d'erreur lors de la gravure de l'image ISO

Message par arghlub » sam. 14 juil. 2018 02:15

danielducharme a écrit :Bon, en utilisant Etcher, j'ai réussi (...) Enfin, tout est réglé!
Si le sujet est résolu, merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit : voir tuto ici
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs, RaspberryPis, VMs ...
─────( pour une informatique libre ! -membre de l'April )────────────────

Répondre