[RESOLU] Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Questions concernant les composants
Répondre
Avatar du membre
Linuxing
Messages : 1153
Enregistré le : mar. 25 août 2015 01:28

[RESOLU] Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par Linuxing » ven. 13 juil. 2018 20:11

Bonjour ;)

Ce thème est peut-être à mettre en corrélation avec : viewtopic.php?f=18&t=10333" onclick="window.open(this.href);return false;

Qui sait :?:

En tous cas, Outil de numérisation simple scan a tendance à bloquer, le LED du scanner restant immobile et refusant de démarrer pour exécuter sa tâche :twisted:

Je peux pour ainsi dire affirmer que ça ne vient pas du périphérique puisque XSANE exécute la numérisation sans problème... quoique, ce logiciel est un peu lourd au niveau interface et je préférerais de loin retrouver mon logiciel préféré : Outil de numérisation simple scan :)

Merci pour une solution éventuelle ;)
Modifié en dernier par Linuxing le lun. 16 juil. 2018 18:23, modifié 3 fois.
Laptop : Toshiba Satellite Pro S300-11F - Processeur Intel® Core™2 Duo T5870, Intel® GM45 Express chipset et Intel® WiFi Link 5100 - Disque dur 160 GB - 3,912 MB (mémoire maximale : 8,192 MB), DDR2 RAM (800 MHz) / Routeur B-BOX 3 avec clé WPA2 / OS : Linux Mint Sylvia 18.3 Mate Desktop (depuis le 15/02/18) - (Anciennement : LM 17.3)
Périphériques : 2 HD Western Digital - Imprimante HP Deskjet 2540 Tout-en-un / Scanner Canon Lide 110 - Navigateur : Firefox

Avatar du membre
arghlub
modérateur
Messages : 4504
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par arghlub » sam. 14 juil. 2018 01:11

Salut,

Pas de soluce, j'ai pas de Canon mais je déplace ton sujet dans "Compatibilté matériel" ;)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 17.1 | LMint 19 Tara | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 17.1 | LMint 19 | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
Linuxing
Messages : 1153
Enregistré le : mar. 25 août 2015 01:28

Re: Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par Linuxing » sam. 14 juil. 2018 19:24

Salut arghlub ;)

Purée, quelle poisse, ça marchait bien il y a 2 semaines sans que je ne change quoi que ce soit (sauf installation insidieuse d'une MAJ passée avec le tas :roll: )

Pourquoi une chose aussi simple est-elle sans solution actuelle, alors que mes périphériques sont restés inchangés :?: C'est sûr, il y a une cause, mais laquelle :(
Laptop : Toshiba Satellite Pro S300-11F - Processeur Intel® Core™2 Duo T5870, Intel® GM45 Express chipset et Intel® WiFi Link 5100 - Disque dur 160 GB - 3,912 MB (mémoire maximale : 8,192 MB), DDR2 RAM (800 MHz) / Routeur B-BOX 3 avec clé WPA2 / OS : Linux Mint Sylvia 18.3 Mate Desktop (depuis le 15/02/18) - (Anciennement : LM 17.3)
Périphériques : 2 HD Western Digital - Imprimante HP Deskjet 2540 Tout-en-un / Scanner Canon Lide 110 - Navigateur : Firefox

Avatar du membre
Linuxing
Messages : 1153
Enregistré le : mar. 25 août 2015 01:28

Re: Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par Linuxing » dim. 15 juil. 2018 04:40

Dans la foulée, encore une anicroche de résolue :D :)

J'ai effectué une mise à jour du PPA :

Code : Tout sélectionner

linuxing@linuxing-Satellite-Pro-S300 ~ $ sudo add-apt-repository ppa:rolfbensch/sane-git
[sudo] Mot de passe de linuxing :                
Vous êtes sur le point d'ajouter le PPA suivant :
 Ubuntu SANE packages from SANE daily git snapshots (http://www.sane-project.org/snapshots/).

Unchanged SANE daily git snapshots are ignored!

Please send scanner related questions to the SANE mailing list <email address hidden>.

If you need the last released scanner driver, you can use my other PPA: https://launchpad.net/~rolfbensch/+archive/ubuntu/sane-release.
 Plus d'informations : https://launchpad.net/~rolfbensch/+archive/ubuntu/sane-git
Appuyez sur Entrée pour continuer ou Ctrl+C pour annuler

Executing: /tmp/tmp.AyzHw0n4KC/gpg.1.sh --keyserver
hkp://keyserver.ubuntu.com:80
--recv-keys
B7CC8701
gpg: demande de la clef B7CC8701 sur le serveur hkp keyserver.ubuntu.com
gpg: clef B7CC8701 : clef publique « Launchpad PPA for Rolf Bensch » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
linuxing@linuxing-Satellite-Pro-S300 ~ $ 
Je ne sais pas si j'ai tout fait judicieusement, mais en tous cas Outil de numérisation simple scan refonctionne et le sujet peut être considéré comme résolu :)
Laptop : Toshiba Satellite Pro S300-11F - Processeur Intel® Core™2 Duo T5870, Intel® GM45 Express chipset et Intel® WiFi Link 5100 - Disque dur 160 GB - 3,912 MB (mémoire maximale : 8,192 MB), DDR2 RAM (800 MHz) / Routeur B-BOX 3 avec clé WPA2 / OS : Linux Mint Sylvia 18.3 Mate Desktop (depuis le 15/02/18) - (Anciennement : LM 17.3)
Périphériques : 2 HD Western Digital - Imprimante HP Deskjet 2540 Tout-en-un / Scanner Canon Lide 110 - Navigateur : Firefox

Avatar du membre
arghlub
modérateur
Messages : 4504
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: [RESOLU] Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par arghlub » dim. 15 juil. 2018 11:52

Ben voilà, t'as résolu ton souci tout seul comme un grand :mrgreen:

Merci pour le retour 8-)
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux 17.1 | LMint 19 Tara | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | tripleBoot : Debian 9 | MX Linux 17.1 | LMint 19 | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
Linuxing
Messages : 1153
Enregistré le : mar. 25 août 2015 01:28

Re: Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par Linuxing » dim. 15 juil. 2018 16:27

Bonheur de courte durée... :( C'est à nouveau foutu :mrgreen:

Voir à ce poste pour voir la cause car c'est le même problème :

viewtopic.php?f=18&t=10333&p=123139#p123139" onclick="window.open(this.href);return false;

C'est dingue :evil:
Laptop : Toshiba Satellite Pro S300-11F - Processeur Intel® Core™2 Duo T5870, Intel® GM45 Express chipset et Intel® WiFi Link 5100 - Disque dur 160 GB - 3,912 MB (mémoire maximale : 8,192 MB), DDR2 RAM (800 MHz) / Routeur B-BOX 3 avec clé WPA2 / OS : Linux Mint Sylvia 18.3 Mate Desktop (depuis le 15/02/18) - (Anciennement : LM 17.3)
Périphériques : 2 HD Western Digital - Imprimante HP Deskjet 2540 Tout-en-un / Scanner Canon Lide 110 - Navigateur : Firefox

Avatar du membre
Linuxing
Messages : 1153
Enregistré le : mar. 25 août 2015 01:28

Re: Outil de numérisation simple scan bloque avec scanner Canon Lide 110

Message par Linuxing » lun. 16 juil. 2018 18:22

Problème résolu de cette façon :

viewtopic.php?f=18&t=10333&p=123234#p123143" onclick="window.open(this.href);return false;

:) ;)
Laptop : Toshiba Satellite Pro S300-11F - Processeur Intel® Core™2 Duo T5870, Intel® GM45 Express chipset et Intel® WiFi Link 5100 - Disque dur 160 GB - 3,912 MB (mémoire maximale : 8,192 MB), DDR2 RAM (800 MHz) / Routeur B-BOX 3 avec clé WPA2 / OS : Linux Mint Sylvia 18.3 Mate Desktop (depuis le 15/02/18) - (Anciennement : LM 17.3)
Périphériques : 2 HD Western Digital - Imprimante HP Deskjet 2540 Tout-en-un / Scanner Canon Lide 110 - Navigateur : Firefox

Répondre