Au secours je n'ai plus de son !!!

Pour un problème lié uniquement à Cinnamon
Avatar du membre
Sebiohazard
Messages : 57
Enregistré le : jeu. 9 août 2018 10:25

Au secours je n'ai plus de son !!!

Messagepar Sebiohazard » ven. 10 août 2018 17:15

Bonjour à tous,

Après plusieurs jour sur Mint Cinnamon, je n'ai plus de son... comment faire pour le rétablir ?

Merci
PC de bureau - ASUS B150M Plus - Intel© Core™ i3-6100 - RAM 16 Go - Intel Corporation HD Graphics 530
Linux Mint 19 Cinnamon 3.8.8 x64 sur HDD Kingston SH103S3 120 Go + Windows 7 & 10 sur HDD Samsung SSD 850 EVO 250 Go - Noyau Linux 4.15.0-20-generic

Avatar du membre
débitant
modérateur
Messages : 8508
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Au secours je n'ai plus de son !!!

Messagepar débitant » ven. 10 août 2018 21:13

bonjour,
pas de réponse à te fournir, par contre une signature pour connaître ton matériel et ta configuration serait certainement un plus pour attirer les réponses ;)
pour cela voir Aide pour une signature utile
;) ;)

cothermique
Messages : 6
Enregistré le : jeu. 23 août 2018 18:06

Re: Au secours je n'ai plus de son !!!

Messagepar cothermique » jeu. 23 août 2018 18:13

bonjour, j ai le meme probleme sur un Dell 5580, je ne maitise pas tout mais j'ai trouver une parade temporaire en desactivant le son du bios et le reactivant. Ensuite le son refonctionne. toutefois apres une veille importante le son se recoupe. Je suis en dual boot w10. Je ne sais pas comment le fixer definitivement. Pourriez vous m 'aider. Merci
Noyau 4.4.0-133-generic

Code : Tout sélectionner

sudo fuser -v /dev/snd/*
[sudo] password for delldev:
                     USER        PID ACCESS COMMAND
/dev/snd/controlC0:  delldev    2776 F.... pulseaudio

pacmd list-cards
1 card(s) available.
    index: 0
   name: <alsa_card.pci-0000_00_1f.3>
   driver: <module-alsa-card.c>
   owner module: 6
   properties:
      alsa.card = "0"
      alsa.card_name = "HDA Intel PCH"
      alsa.long_card_name = "HDA Intel PCH at 0xef248000 irq 131"
      alsa.driver_name = "snd_hda_intel"
      device.bus_path = "pci-0000:00:1f.3"
      sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
      device.bus = "pci"
      device.vendor.id = "8086"
      device.vendor.name = "Intel Corporation"
      device.product.id = "a171"
      device.form_factor = "internal"
      device.string = "0"
      device.description = "Built-in Audio"
      module-udev-detect.discovered = "1"
      device.icon_name = "audio-card-pci"
   profiles:
      input:analog-stereo: Analog Stereo Input (priority 60, available: unknown)
      output:analog-stereo: Analog Stereo Output (priority 6000, available: unknown)
      output:analog-stereo+input:analog-stereo: Analog Stereo Duplex (priority 6060, available: unknown)
      output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5400, available: unknown)
      output:hdmi-stereo+input:analog-stereo: Digital Stereo (HDMI) Output + Analog Stereo Input (priority 5460, available: unknown)
      output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (priority 300, available: unknown)
      output:hdmi-surround+input:analog-stereo: Digital Surround 5.1 (HDMI) Output + Analog Stereo Input (priority 360, available: unknown)
      output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (priority 300, available: unknown)
      output:hdmi-surround71+input:analog-stereo: Digital Surround 7.1 (HDMI) Output + Analog Stereo Input (priority 360, available: unknown)
      output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (priority 5200, available: unknown)
      output:hdmi-stereo-extra1+input:analog-stereo: Digital Stereo (HDMI 2) Output + Analog Stereo Input (priority 5260, available: unknown)
      output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (priority 100, available: unknown)
      output:hdmi-surround-extra1+input:analog-stereo: Digital Surround 5.1 (HDMI 2) Output + Analog Stereo Input (priority 160, available: unknown)
      output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output (priority 100, available: unknown)
      output:hdmi-surround71-extra1+input:analog-stereo: Digital Surround 7.1 (HDMI 2) Output + Analog Stereo Input (priority 160, available: unknown)
      output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (priority 5200, available: unknown)
      output:hdmi-stereo-extra2+input:analog-stereo: Digital Stereo (HDMI 3) Output + Analog Stereo Input (priority 5260, available: unknown)
      output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (priority 100, available: unknown)
      output:hdmi-surround-extra2+input:analog-stereo: Digital Surround 5.1 (HDMI 3) Output + Analog Stereo Input (priority 160, available: unknown)
      output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output (priority 100, available: unknown)
      output:hdmi-surround71-extra2+input:analog-stereo: Digital Surround 7.1 (HDMI 3) Output + Analog Stereo Input (priority 160, available: unknown)
      off: Off (priority 0, available: unknown)
   active profile: <output:analog-stereo+input:analog-stereo>
   sinks:
      alsa_output.pci-0000_00_1f.3.analog-stereo/#0: Built-in Audio Analog Stereo
   sources:
      alsa_output.pci-0000_00_1f.3.analog-stereo.monitor/#0: Monitor of Built-in Audio Analog Stereo
      alsa_input.pci-0000_00_1f.3.analog-stereo/#1: Built-in Audio Analog Stereo
   ports:
      analog-input-internal-mic: Internal Microphone (priority 8900, latency offset 0 usec, available: unknown)
         properties:
            device.icon_name = "audio-input-microphone"
      analog-input-headphone-mic: Microphone (priority 8700, latency offset 0 usec, available: no)
         properties:
            device.icon_name = "audio-input-microphone"
      analog-input-headset-mic: Headset Microphone (priority 8700, latency offset 0 usec, available: no)
         properties:
            device.icon_name = "audio-input-microphone"
      analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: unknown)
         properties:
            device.icon_name = "audio-speakers"
      analog-output-headphones: Headphones (priority 9000, latency offset 0 usec, available: no)
         properties:
            device.icon_name = "audio-headphones"
      hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: yes)
         properties:
            device.icon_name = "video-display"
      hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, available: yes)
         properties:
            device.icon_name = "video-display"
      hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: yes)
         properties:
            device.icon_name = "video-display"

pacmd list-sinks
1 sink(s) available.
  * index: 0
   name: <alsa_output.pci-0000_00_1f.3.analog-stereo>
   driver: <module-alsa-card.c>
   flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY
   state: SUSPENDED
   suspend cause: IDLE
   priority: 9959
   volume: front-left: 65536 / 100% / 0,00 dB,   front-right: 65536 / 100% / 0,00 dB
           balance 0,00
   base volume: 65536 / 100% / 0,00 dB
   volume steps: 65537
   muted: no
   current latency: 0,00 ms
   max request: 0 KiB
   max rewind: 0 KiB
   monitor source: 0
   sample spec: s16le 2ch 44100Hz
   channel map: front-left,front-right
                Stereo
   used by: 0
   linked by: 0
   configured latency: 0,00 ms; range is 0,50 .. 371,52 ms
   card: 0 <alsa_card.pci-0000_00_1f.3>
   module: 6
   properties:
      alsa.resolution_bits = "16"
      device.api = "alsa"
      device.class = "sound"
      alsa.class = "generic"
      alsa.subclass = "generic-mix"
      alsa.name = "ALC3246 Analog"
      alsa.id = "ALC3246 Analog"
      alsa.subdevice = "0"
      alsa.subdevice_name = "subdevice #0"
      alsa.device = "0"
      alsa.card = "0"
      alsa.card_name = "HDA Intel PCH"
      alsa.long_card_name = "HDA Intel PCH at 0xef248000 irq 131"
      alsa.driver_name = "snd_hda_intel"
      device.bus_path = "pci-0000:00:1f.3"
      sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
      device.bus = "pci"
      device.vendor.id = "8086"
      device.vendor.name = "Intel Corporation"
      device.product.id = "a171"
      device.form_factor = "internal"
      device.string = "front:0"
      device.buffering.buffer_size = "65536"
      device.buffering.fragment_size = "32768"
      device.access_mode = "mmap+timer"
      device.profile.name = "analog-stereo"
      device.profile.description = "Analog Stereo"
      device.description = "Built-in Audio Analog Stereo"
      alsa.mixer_name = "Realtek ALC3246"
      alsa.components = "HDA:10ec0256,102807d1,00100002 HDA:8086280b,80860101,00100000"
      module-udev-detect.discovered = "1"
      device.icon_name = "audio-card-pci"
   ports:
      analog-output-speaker: Speakers (priority 10000, latency offset 0 usec, available: unknown)
         properties:
            device.icon_name = "audio-speakers"
      analog-output-headphones: Headphones (priority 9000, latency offset 0 usec, available: no)
         properties:
            device.icon_name = "audio-headphones"
   active port: <analog-output-speaker>

 pacmd list-sink-inputs
0 sink input(s) available.
Modifié en dernier par zeb le jeu. 23 août 2018 19:44, modifié 1 fois.
Raison : ajout balise code
LM 18.1 Cinnamon 64 bit - Cinnamon 3.2.7 - Noyaux 4.1.0-133 generic - intel core i5 7540HQ 2.80GHz x 4 - memoire 7.7 go - carte graphique intel corporate device 591b

Avatar du membre
david37
modérateur
Messages : 2565
Enregistré le : lun. 22 août 2016 05:06

Re: Au secours je n'ai plus de son !!!

Messagepar david37 » jeu. 23 août 2018 20:48

Bonjour cothermique,

J'allais te dire que ton problème n'était peut être pas le même que celui de Sebioharzard et que l'ouverture d'un nouveau sujet pour ton problème aurait été plus justifié (histoire que l'on s'emmêle pas les pinceaux dans les différentes solutions)... mais bon vu la description "détaillée" du problème que nous a gentiment fourni Sebiohazard... :? ... je dois reconnaitre que ton problème pourrait tout à fait être similaire au sien...

Néanmoins, je vais quand même te conseiller de créer ton propre sujet pour deux raisons:
  • Le titre... comme tu peux le constater, le titre actuel de ce post veut tout dire et rien dire et 90% des gens passant devant ce sujet ne s'arretêront pas pour t'aider ... trop vague... pas d'info pertinente... un appel au secours dénué de sens ... bref tu m'as compris ;)
  • Au vu du noyau que tu nous fourni, je dirais que tu es en LM18 voir LM17 mais peu de chance pour que tu sois en LM19 (qui démarre au noyau 4.15). Donc je pense que tu n'as pas le même Linux que Sebiohazard et donc que ton souci n'est surement pas le même.

Quand tu créeras ton sujet, je t'invite à en profiter pour renseigner ta configuration matérielle dans ta signature en suivant ce tuto:
Aide pour une signature utile

Penses aussi à bien choisir la catégorie dans laquelle tu postes ton sujet ;)

A bientôt.
David
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
LM 18.3 Mate x64
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 18.3 Mate x64 & LM 18.3 Cinnamon x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64
PC4: Dell-Latitude E7240 / 2GHz i5-4310U / Intel Haswell-ULT HD 4400 / 8GB RAM / 256 GB Hard Drive / LM19 xfce x64

Avatar du membre
ludo9474
Messages : 332
Enregistré le : mer. 17 août 2016 13:08
Localisation : Passy,74

Re: Au secours je n'ai plus de son !!!

Messagepar ludo9474 » mar. 28 août 2018 08:43

Bonjour,
Dans le terminal, tape la commande "alsamixer" et regarde s'il n'y a pas une sortie de désactivée
PC de Bureau / Triple boot - Linux Mint xfce 64 bits 18.3 Sylvia - Noyau 4.15.0-30 / Linux Mint Cinnamon 64 bits 19 Tara - Noyau 4.15.0-30 / Windows 10 / CPU: Intel Core i7-4770 / Ram: 16GO / Carte Graphique: NVIDIA GeForce GT 710 - 1 écran 22" + 1 écran TV Samsung / Disques durs: 1 SSD 220Go pour Windows / 1 SSD 220Go pour Linux Mint / 1 HDD 1To pour Données / 1Hdd 2To pour sauvegardes données


Retourner vers « CINNAMON »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité