Installation impossible de LM19 à cause de LightDM

Questions concernant les composants
Avatar du membre
GILLINUXMW10
Messages : 78
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Installation impossible de LM19 à cause de LightDM

Messagepar GILLINUXMW10 » dim. 12 août 2018 10:19

Bonjour

J'essaye d'installer LM19 sur 1 vieux PC HP Pavillon a1619.fr amd AthlonII 64 3500+ avec 2Go RAM DDR2 533

Donc impossible d'installer directement LM19 à cause de noapic qui ne fonctionne pas
J'ai donc passé par la version 17.3 puis je l'ai upgradé jusqu'à la 18.3 sans problème et tout fonctionnait
Mais en suivant la procédure pour installer LM19 sur ce site : https://community.linuxmint.com/tutorial/view/2416
Je me suis aperçu qu'en désinstallant mdm display manager et en le remplaçant par Lightdm et en rebootant le PC ça bloque comme si je voulais l'installer directement.

Je me pose une question est-ce que lightdm est il nécessaire à 100% à LM19 ou peut on continuer à utiliser mdm?

Car qu'on mette toutes les options pour contrer le ACPI rien ne fonctionne alors qu'avec mdm ça fonctionne sous LM18.3!

Merci d'avance pour vos réponses!
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
mpat
Messages : 7714
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Installation impossible de LM19 à cause de LightDM

Messagepar mpat » dim. 12 août 2018 14:01

salut, les nouvelles versions de Linux, ne tiennent plus trop compte des anciens matos, normal, il faut évolué aussi.

L19, oui ligtdm est indispensable, mdm n'est plus prit en charge, voir tuto de Clem.
https://community.linuxmint.com/tutorial/view/2416
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.17.10-041710

Avatar du membre
GILLINUXMW10
Messages : 78
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Installation impossible de LM19 à cause de LightDM

Messagepar GILLINUXMW10 » dim. 12 août 2018 16:25

Salut mpat

Merci pour la réponse, dommage qu'ils ne prennent plus en compte les vieux PC car beaucoup de personne travaillent avec Linux sous ces vieux matos

Ton lien c'est la même méthode que j'ai utilisé mais cela bloque au redémarrage car il me dit qu'il a essayé avec l'option noapic mais blocage, que ce soit en mise à niveau de 18.3 vers 19 ou en direct depuis l'image de LM19.

Et c'est chiant! car j'ai besoin d'installer LM19 pour donner des cours!!
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
mpat
Messages : 7714
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: Installation impossible de LM19 à cause de LightDM

Messagepar mpat » dim. 12 août 2018 21:29

re salut, seule solution employer un pc plus récent, en même temps c'est un tord de considérer Linux pour faire tourner de vieux pc; certes il est mieux que w$, mais c'est pas le but, seul les migrants de w$ pensent ça.

et un grand tord des linuxiens d'abonder dans se sens.
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.17.10-041710

Avatar du membre
GILLINUXMW10
Messages : 78
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Installation impossible de LM19 à cause de LightDM

Messagepar GILLINUXMW10 » lun. 13 août 2018 12:33

Certes je suis d'accord avec toi que Linux peut et foit être utilisé avec des PC neufs, mais la plupart de mes clients ne peuvent pas investir dans des nouveaux PC à cause de petites retraites, RSA, chômage donc on utilise leur anciens PC qui tournent sous XP VISTA SEVEN...

Le problème de l'informatique c'est que cela évolue trop vite pour certains qui n'ont pas le budget suffisant pour changer de PC tous les 3 ans comme c'est le cas dans les entreprises.
Quand on voit que Windows 10 est déjà à sa 6ème version en l'espace de 3ans
1511 1603 1609 1703 1709 1804 et que la 1511 n'est déjà plus suivie!!!

Laissons du temps au temps!
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
zebulon
Administrateur du site
Messages : 12224
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Installation impossible de LM19 à cause de LightDM

Messagepar zebulon » lun. 13 août 2018 13:18

GILLINUXMW10 a écrit :Certes je suis d'accord avec toi que Linux peut et doit être utilisé avec des PC neufs
c'est pas ca le problème ;)
Linux est un système, qui certes, tourne sur de vieux pc et de petites configs, mais il n'est pas, à la base conçu pour ça ;)

C'est juste ce que mpat voulait dire ;)

En conclusion (ce n'est que mon avis), Linux ne se doit pas d’être léger à tout prix ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
GILLINUXMW10
Messages : 78
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Installation impossible de LM19 à cause de LightDM

Messagepar GILLINUXMW10 » mar. 14 août 2018 13:25

Je n'ai jamais dit que Linux doit être léger à tout prix, ce n'est pas mon propos, ce que je voulais dire c'est qu'il peut tourner sur de vieux PC et que cela devrait continuer malgré l'évolution de l'informatique!!
Malgré que Linux soit un OS à part entière, Les utilisateurs de Linux autres que les Geeks font tourner Linux sur de vieux PC pour éviter d'en racheter un car pas de budget pour cela comme les retraités, ceux qui sont au chômage ou au RSA voilà la cible de Linux Ubuntu Linux Mint, c'est ce type de clientèle qui me demande du Linux Mint et parfois on se trouve bloquer à cause de l'architecture ou de l'âge du PC.
Modifié en dernier par zebulon le mar. 14 août 2018 14:49, modifié 1 fois.
Raison : suppression d'une citation reprenant à 100% le message précédent.
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
zebulon
Administrateur du site
Messages : 12224
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Installation impossible de LM19 à cause de LightDM

Messagepar zebulon » mar. 14 août 2018 15:00

On s’écarte du sujet, mais :D
GILLINUXMW10 a écrit :Je n'ai jamais dit que Linux doit être léger à tout prix, ce n'est pas mon propos
En meme temps je n'ai jamais dit non plus que c'etait dans tes propos ;)
Mais :D :D
GILLINUXMW10 a écrit :ce que je voulais dire c'est qu'il peut tourner sur de vieux PC et que cela devrait continuer malgré l'évolution de l'informatique!!
On joue tout de même sur les mots ;)

GILLINUXMW10 a écrit :ceux qui sont au chômage ou au RSA voilà la cible de Linux Ubuntu Linux Mint
Là je ne m'avancerai pas sur cette certitude, qui a dit que Linux était pour les pauvres qui n'avaient pas les moyens ????

Je ne suis pas geek, je bosse en usine (donc pas de sur-revenus) pourtant je ne tourne pas sur un pc qui a 20 ans, de plus un pc qui a aujourd'hui 4 go de ram ainsi qu'un proc qui accepte "linux" ou même un autre OS plutôt de nouvelle génération est en général plutôt bas de gamme ;) (mais là on part sur encore un autre débat).

Pour finir, linux est gratuit, mais si il n'y a plus que les gens qui le prennent pour sa gratuité qui s'en servent, on va droit vers du système fermé et payant ;)
Il faut pas compter non plus sur le voisin pour donner, bien sur, en fonction de ses moyens 8-)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
GILLINUXMW10
Messages : 78
Enregistré le : lun. 7 mai 2018 16:46
Contact :

Re: Installation impossible de LM19 à cause de LightDM

Messagepar GILLINUXMW10 » mar. 14 août 2018 17:18

Dans ma région (Dordogne, Périgord blanc)
Les personnes qui veulent du Linux sont des personnes à faibles revenus qui n'ont pas les moyens de renouveler leur PC ou qui ne veulent pas le renouveler (je t'accorde ce point)
Le 1er critère c'est celui cité ci-dessus, le second c'est la gratuité de l'OS et des logiciels, le 3ème pas besoin d'antivirus ou d'utilitaires de sécurité type malware bytes, et le dernier critère "la mise à jour en un clic" c'est à dire qu'on n'a pas besoin de faire les mises à jour de chaque logiciel en allant sur le site internet de l'éditeur.
Je rappelle que je suis auto entrepreneur dans l'assistance maintenance et initiation à l'informatique avec 32 ans d'expérience sous Windows mais débutant sous Linux!
Ma config : Linux Mint 19 MATE
CPU Intel© Core™ i3-2100 @ 3.10GHz × 2
RAM 8Go
CG : NVIDIA Corporation GF108 - GeForce GT 430
CM : ASUS
DD : 640Go
Imprimante : Brother HL2250DN

Avatar du membre
karami
Messages : 281
Enregistré le : jeu. 11 janv. 2018 12:28

Re: Installation impossible de LM19 à cause de LightDM

Messagepar karami » mar. 14 août 2018 17:48

zebulon a écrit :Là je ne m'avancerai pas sur cette certitude, qui a dit que Linux était pour les pauvres qui n'avaient pas les moyens


Peut-être que ce que Gillinux a voulu dire, c'est que Linux joue un rôle majeur dans la lutte contre l'exclusion numérique et contre la transformation de pays en déchetteries à ciel ouvert (quand on renouvelle son parc technologique tous les 2 ou 3 ans, il faut bien pouvoir le jeter quelque part :( ).

Ceci dit, je trouve que Linux assure plutôt bien. LM est une distro qui sait être performante, mais qui peut aussi s'adapter à des pc vieux de 7 ou 8 ans (comme le mien qui fait tourner tranquillou Cinnamon avec 2 Go). Et pour les ordinosaures, il existe aussi quelques distros adaptées. Mais à un moment, les OS ne peuvent plus rien contre un matos trop obsolète: faut pas espérer surfer sur le web avec un minitel :?
PC: Giadi i 33 (Free DOS) = LM 17.1 64 bit + Cinnamon 2.4.8
CPU: Intel Atom D525 @ 1,8GHz x 2 | RAM: 1,9 Go | Noyau: 3.13.0-24-generic


PC: DELL Optiplex 390 reconditionné= Debian Stretch 9.4 - multiboot à venir
CPU: Intel G 630 | RAM: 4 Go ddr3


Retourner vers « Compatibilité matériel »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité