synergy

Installation, configuration des logiciels que vous souhaitez installer.
Répondre
va2dxv
Messages : 58
Enregistré le : mar. 15 nov. 2016 22:40
Localisation : montreal

synergy

Message par va2dxv » dim. 12 août 2018 21:47

Bonjour.Une version périmée de synergy sur le serveur peut elle empêcher le bon fonctionnement de synergy et doit on possèder la même version avec le serveur et le client? erci
termaltake H22 : amd ryzen 7 1700 8-core
chipset :azus B350- plus
processeur : 8xAMD Ryzen 7 1700 eight-core processor
: 8g ram et hd 1to
mémoire : 3,8GiB mémoire vive
version kde plasma: 5.5.5
version Qt : 5.5.1
noyau : 4.4.0-77 generic
système : 32 bits
source : kinfocenter

Avatar du membre
alain
Messages : 5649
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: synergy

Message par alain » mer. 19 sept. 2018 00:25

Bonjour va2dxv.

Non, même la version 1.7.6 déclarée comme "périmée" par synergy, fonctionne toujours bien.

Donc rien de mieux qu'un retour d'expérience pour ce faire une idée:
Sur tout les PC de ma signature, j'ai la version 1.7.6 déclarée périmée par synergy.
Elles fonctionnent toujours parfaitement bien.
Non pas obligé d'avoir la même version de synergy sur tout les PC, a condition qu'elles ne soient pas trop
éloignées. Par exemple sur mon portable sous manjaro, avec une version 1.8 ça fonctionne nickel avec les autres en 1.7.
En revanche j'ai du passer de la 1.4, de mon PC LM17.3, à la 1.7 car le partage des périphériques fonctionnait,
mais pas les copiers/collers d'un PC vers celui en 1.4.
Donc suivant mon expérience, une version d'écart ça fonctionne bien et même les versions dites "périmées"
par synergy fonctionnent (au moins la 1.7, en dessous je ne sais pas...)

PS: j'ai oublié de te dire que le maître est le PC1 en synergy version 1.7.6 (ça a peut être une importance...)
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2018/09/ ... 8c173d.png

va2dxv
Messages : 58
Enregistré le : mar. 15 nov. 2016 22:40
Localisation : montreal

Re: synergy

Message par va2dxv » sam. 17 nov. 2018 17:34

va2dxv a écrit :
dim. 12 août 2018 21:47
Bonjour.Une version périmée de synergy sur le serveur peut elle empêcher le bon fonctionnement de synergy et doit on possèder la même version avec le serveur et le client? erci
termaltake H22 : amd ryzen 7 1700 8-core
chipset :azus B350- plus
processeur : 8xAMD Ryzen 7 1700 eight-core processor
: 8g ram et hd 1to
mémoire : 3,8GiB mémoire vive
version kde plasma: 5.5.5
version Qt : 5.5.1
noyau : 4.4.0-77 generic
système : 32 bits
source : kinfocenter

Avatar du membre
arghlub
modérateur
Messages : 5225
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: synergy

Message par arghlub » sam. 17 nov. 2018 17:40

Salut va2dxv,
tu joues à quoi à citer ton premier message à répétition (j'ai déjà supprimé 4 de tes messages ! )
Il va falloir que tu arrêtes de cliquer n'importe où car ma patience a des limites ! :evil:
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux | LMint 19.1 Tessa | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MX Linux | LMint 19.1 Tessa | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Répondre