[RESOLU] Cinnamon s'affole

Pour un problème lié uniquement à Cinnamon
Avatar du membre
Mia88
Messages : 339
Enregistré le : ven. 18 nov. 2016 08:42
Localisation : Lorraine

Re: Cinnamon s'affole

Messagepar Mia88 » mar. 4 sept. 2018 15:26

Dernier message de la page précédente :

Bonjour tout le monde,
tyrry a écrit :...et je bug pas

C'est pas prouvé ^^

@suicidesquad
J'ai l'habitude de laisser une bonne quantité d'onglets ouverts.
J'ai une extension pour les avoir verticalement.
Mais quand j'ai pris les captures, j'avais une seule fenêtre avec environ 10 onglets, ce qui est peu pour moi. Et pas de Flash Player en fonctionnement.

Je n'ai rien modifié ni installé récemment qui pourrait justifier un conflit.
Le seul truc un peu spécial que j'ai fait avant ce bug, c'est supprimer un gros fichier d'anciennes sauvegardes crée par TimeShift.

Les logiciels lancés au boot :
Je prévoyais de mettre une capture ici, je ne me souviens pas de tête du nom des logiciels.

Ceux qui tournent en permanence :
- Psensor
- TimeShift (ça ne change rien si j'arrête la programmation)

J'avais testé la SolydK sur mon ancien PC et j'avais été bluffée, mais KDE est à mon goût à la base, ça n'est donc pas étonnant :D
Ca me tente de tester la SolydX, mais la machine sur laquelle je suis maintenant n'accepte pas SolydK, ça bug complètement dès que j'affiche le menu, parfois même avant.J'essayerai tout de même SolydX, peut-être qu'elle passera mieux que la K.

Je vais désintaller mate, histoire de voir si Cinnamon sans mate conservera son pourcentage d'utilisation du CPU au-dessous des 10 % ;) ;)

Re,
La cata, je ne sais pas ce que j'ai fichu, l'écran de connexion n'affiche plus que la fenêtre d'accueil, et rien d'autre.
J'ai essayé de réinstaller mate en root depuis le mode recovery mais c'est toujours pareil :cry:

dpkg renvoie 6 messages du type E: Impossible de récupérer http://security.ubuntu.com/pool/main/p/ ... _amd64.deb Erreur temporaire de résolution de "ubuntu.univ-reins.fr"

En général, je tape mes messages au fur et à mesure de mes manips dans l'éditeur de texte avant de les copier/coller sur le forum.
J'en ai profité pour afficher le début de celui-ci dans la console de récupération et l'ai retapé sur mon autre PC, c'est pourquoi vous avez malgré tout la chronologie des événements ;)

Bon ben c'est le moment de tester la fiabilité de TimeShift.
Je fait ça demain et reviendrai vous donner des nouvelles ;)
PC 1 - Dual-boot Win10 / Mint Cinnamon 64-bits / Intel Core 2 Quad CPU Q9450 @2.66Gz x 4 / Ram 8 Go / CG NVIDIA GeForce GT730
PC 2 - Mint Cinnamon 64 bits / Intel Core i7-2600 CPU @ 3.40GHz x 4 / Ram 15.6 Go / CG Advanced Micro Devices, inc. [AMD/ATI] Hawaii XT [Radeon R9 290X] (prog-if 00[VGA controller])
VB : LMDE, openSUSE, Solus, Nutyx, Slackware, Manjaro, TrueOS BSD, MX-16, Peppermint, Calculate, DFLinux, Debian, Mageia, ArchLinux, Antix, Fedora

Avatar du membre
Mia88
Messages : 339
Enregistré le : ven. 18 nov. 2016 08:42
Localisation : Lorraine

Re: Cinnamon s'affole

Messagepar Mia88 » mer. 5 sept. 2018 10:19

Trop bien TimeShift, impossible de faire plus simple et efficace !
Les avantages d'une image système sans les inconvénients :
Il compare les fichiers et ne tient compte que de ceux qui sont différents, donc hyper rapide.
Mon home pèse 380 Go et la restauration s'est faite en à peine 10 minutes.

Donc retour à la case départ, avec un Cinnamon qui oscille entre 0.3 % et 10 % et mate toujours là.
Je vais recommencer, puisque maintenant j'ai l'assurance qu'on peut casser le système et le récupérer 'instantanément' 8-)

Je pense aussi à la solution de reprendre un instantané d'avant le problème avec Cinnamon, mais je n'en ai qu'un autre, et il date du 13 aout.
Du coup je me rends compte de l'utilité de ne pas inclure la sauvegarde le home... Il risque de me manquer pas mal de fichiers :l

Je vais faire une sauvegarde des données avec Grsync avant, je remplacerai le home restitué par TimeShift, et ça devrait aller ;)

Mais je voudrais bien comprendre ce qui a cassé Cinnamon, alors je tente à nouveau une désintallation de mate avant.

Ayé, compris ce qui s'est passé :
Tout comme la fois précédente, j'ai affiché l'écran de connexion avec Alt+Ctrl+Shift (j'ai fait le choix d'une connexion automatique).

Mate possède toujours une entrée dans l'écran de connexion, je la choisi, et bien sûr c'est vide hormis l'écran d'accueil puisque mate est désinstallé.
Je redémarre comme je peux, et là, à nouveau écran noir derrière l'écran d'accueil.
J'en conclus qu'avec une connexion auto, Mint démarre sur le dernier bureau utilisé, mais sans le choix pour en changer, je suis bloquée :x

Je m'aprêtais à restaurer à nouveau quand heureusement l'écran s'est mis en veille (je l'avais désactivée pour Cinnamon), et j'ai eu la possibilité de changer d'utilisateur, ce qui m'a permis d'accéder à l'écran d'accueil et d'ouvrir ma session avec Cinnamon.

Résultat des courses :
Cinnamon est dans le même état qu'avec mate installé, aux alentours de 5 à 10 % d'utilisation du CPU.

Je vais donc restaurer l'instantané précédent.
Voilà c'est fait, je ne suis pas sûre que ça change grand chose, parfois il est à 0.3 % et parfois il monte à 10 %, sans que je ne fasse rien.

Bah, ça va rester comme ça jusqu'à ce que je me décide à installer la version 19.

Je passe le sujet en résolu. La solution de raoul_31 permet au moins de retrouver un PC utilisable, même si constate qu'en Live Cinnamon utilise moins de 1 % du CPU.
Et tout est rentré dans l'ordre en ce qui concerne les températures en dents de scie constatée au début.
PC 1 - Dual-boot Win10 / Mint Cinnamon 64-bits / Intel Core 2 Quad CPU Q9450 @2.66Gz x 4 / Ram 8 Go / CG NVIDIA GeForce GT730
PC 2 - Mint Cinnamon 64 bits / Intel Core i7-2600 CPU @ 3.40GHz x 4 / Ram 15.6 Go / CG Advanced Micro Devices, inc. [AMD/ATI] Hawaii XT [Radeon R9 290X] (prog-if 00[VGA controller])
VB : LMDE, openSUSE, Solus, Nutyx, Slackware, Manjaro, TrueOS BSD, MX-16, Peppermint, Calculate, DFLinux, Debian, Mageia, ArchLinux, Antix, Fedora

Avatar du membre
zebulon
Administrateur du site
Messages : 12601
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: [RESOLU] Cinnamon s'affole

Messagepar zebulon » mer. 5 sept. 2018 15:47

Coucou Mia ;)
J'ai eu hier cinnamon qui s'est emballé :-o pas au niveau du cpu mais de la ram !!
J'ai simplement fait un clic droit sur le tableau de bord et résoudre les problemes→redémarrer cinnamon, ca l'a fait 8-)

Ce n'est pas une "solution" sur du long terme, mais là, ca ne m’étais jamais arrivé, donc .... ;)
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
Mia88
Messages : 339
Enregistré le : ven. 18 nov. 2016 08:42
Localisation : Lorraine

Re: [RESOLU] Cinnamon s'affole

Messagepar Mia88 » jeu. 6 sept. 2018 13:05

Coucou Zebulon ;)

Ça n'a rien changé rien chez moi, le pourcentage d'utilisation du CPU par Cinnamon atteint encore 10 à 15 % par moments, jusqu'à 20 % pour les navigateurs, et Xorg qui peut dépasser les 10 % de temps en temps.
Mais je peux utiliser l'ordi normalement puisque ça ne rame plus, c'est déjà bien :)

Merci de m'avoir montré cette option que je ne connaissais même pas :?
PC 1 - Dual-boot Win10 / Mint Cinnamon 64-bits / Intel Core 2 Quad CPU Q9450 @2.66Gz x 4 / Ram 8 Go / CG NVIDIA GeForce GT730
PC 2 - Mint Cinnamon 64 bits / Intel Core i7-2600 CPU @ 3.40GHz x 4 / Ram 15.6 Go / CG Advanced Micro Devices, inc. [AMD/ATI] Hawaii XT [Radeon R9 290X] (prog-if 00[VGA controller])
VB : LMDE, openSUSE, Solus, Nutyx, Slackware, Manjaro, TrueOS BSD, MX-16, Peppermint, Calculate, DFLinux, Debian, Mageia, ArchLinux, Antix, Fedora


Retourner vers « CINNAMON »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité