[résolu] intel microcode

Pour un problème lié uniquement à Cinnamon
Avatar du membre
Zamarro
Messages : 41
Enregistré le : mar. 23 août 2016 14:42

[résolu] intel microcode

Messagepar Zamarro » lun. 3 sept. 2018 13:14

Bonjour à tous,

Je viens de passer sous Linux Mint 19 Cinnamon, dans le gestionnaire de pilotes je n'ai pas la possibilité de sélectionner Intel microcode est ce normal?
Modifié en dernier par arghlub le mar. 4 sept. 2018 09:56, modifié 2 fois.
Raison : ajout du [résolu]
Linux Mint 19 TARA 64-bit Gnome 3.28.3
Proc: intel i7 CPU 2GHz x2 RAM 6 Go
nvidia GeForce GT 740M

Avatar du membre
arghlub
modérateur
Messages : 3926
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: intel microcode

Messagepar arghlub » lun. 3 sept. 2018 13:26

Salut,

Oui c'est normal, intel-microcode et amd64-microcode sont installés par défaut dans LinuxMint19.

Tu peux le verifier en allant voir dans Synaptic et en recherchant «microcode» ou en saisissant dans un terminal :

Code : Tout sélectionner

dpkg -s intel-microcode
Tu devrais avoir «Status: install ok installed» dans la 2ème ligne du retour.
;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
Zamarro
Messages : 41
Enregistré le : mar. 23 août 2016 14:42

Re: intel microcode

Messagepar Zamarro » mar. 4 sept. 2018 09:47

A oui tout à fait!!

Merci beaucoup :)
Linux Mint 19 TARA 64-bit Gnome 3.28.3
Proc: intel i7 CPU 2GHz x2 RAM 6 Go
nvidia GeForce GT 740M

Avatar du membre
arghlub
modérateur
Messages : 3926
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

[résolu] intel microcode

Messagepar arghlub » mar. 4 sept. 2018 09:55

Ok ;)

Pour bien faire les choses, tu devrais rajouter un [résolu] devant ton titre.
Si le sujet est résolu, merci d'éditer le premier message du sujet, puis :
  1. mettre un petit Image, comme suit : <----- ça c'est fait ;)
  2. mettre un [résolu] (entre crochets et à gauche) dans le titre de ce premier message

Finalement je le fais à ta place ;)
Portable • Lenovo G50-80 | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LinuxMint 18.3 Sylvia | LinuxMint 19 Tara | Manjaro 17.1 | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3000MHz | Debian 9 XFCE 4.12.3 (+ de multiples machines virtuelles)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
Zamarro
Messages : 41
Enregistré le : mar. 23 août 2016 14:42

Re: [résolu] intel microcode

Messagepar Zamarro » mar. 4 sept. 2018 10:16

Oui pardon, j'ai mis le symbole mais oublié le "résolu", désolé. :)

Merci de l'avoir fait à ma place.
Linux Mint 19 TARA 64-bit Gnome 3.28.3
Proc: intel i7 CPU 2GHz x2 RAM 6 Go
nvidia GeForce GT 740M


Retourner vers « CINNAMON »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité