Résolu le 14-01-19 instal.scanner Epson V370 non reconnu

Questions concernant les composants
Répondre
j.mot
Messages : 17
Enregistré le : sam. 27 août 2016 10:42

instal.scanner Epson V370 non reconnu

Message par j.mot » ven. 11 janv. 2019 13:16

Bonjour,
J'ai installé LM19.1cinnamon sur SSD et conservé à côté LM17.3 sur DD.
Le scanner EPSON Perfection V370 Photo fonctionne toujours bien sur xSane sur LM17, pas de changement.
J'ai installé sur LM19 SSD les pilotes Epson: iscan 2-30.2-2 et iscan-plugin-perfection-v370 1.0.0-2 (versions plus récentes que sur le DD). J'ai éteint & redémarré l'ordi, j'ai débranché & rebranché le scanner, j'ai essayé différentes prises USB mais je n'arrive pas à faire reconnaître le scanner que ce soit sur Simple Scan, iScane, ou XSane.
Je ne me souviens plus comment j'avais résolu le même problème sur LM17 à l'époque !
Pour LM19 Tessa quelqu'un peut-il me conseiller ?
A+
Justin
Desktop fait-main-2014 / LM17.3-Cinn64-v:2.8.8 / 3.19.0-32-generic /proc:IntelCore i5-4460 CPU@3.20GHzx4 / ram 7.7Go / dd 953.2Go / c.m. ASUS H97M-E
inclu Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller

Avatar du membre
zeb
Administrateur du site
Messages : 13406
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: instal.scanner Epson V370 non reconnu

Message par zeb » ven. 11 janv. 2019 14:38

Bonjour,
Je déplace dans compatibilité matériel.
LMDE3 cinnamon 64-bit + Lm 17.3 MATE.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

j.mot
Messages : 17
Enregistré le : sam. 27 août 2016 10:42

Re: instal.scanner Epson V370 non reconnu

Message par j.mot » ven. 11 janv. 2019 15:14

Merci pour le déplacement.
Quant au fond, se pourrait-il que la reconnaissance du scanner sur LM17 sur le DD empêche une reconnaissance sur LM19 sur le SSD (et les nouvelles versions) ?
Desktop fait-main-2014 / LM17.3-Cinn64-v:2.8.8 / 3.19.0-32-generic /proc:IntelCore i5-4460 CPU@3.20GHzx4 / ram 7.7Go / dd 953.2Go / c.m. ASUS H97M-E
inclu Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller

j.mot
Messages : 17
Enregistré le : sam. 27 août 2016 10:42

Re: instal.scanner Epson V370 non reconnu

Message par j.mot » sam. 12 janv. 2019 20:37

Bonsoir,

Comment connaître les fichiers de mon système sur LMD17 concernés par l'installation de mon scanner Epson Perfection V370 Photo ? Ceci pour, éventuellement, les coller dans le système de Tessa sur le SSD.

J'ai fais cette manip pour Thunderbird avec succès.

Merci
Desktop fait-main-2014 / LM17.3-Cinn64-v:2.8.8 / 3.19.0-32-generic /proc:IntelCore i5-4460 CPU@3.20GHzx4 / ram 7.7Go / dd 953.2Go / c.m. ASUS H97M-E
inclu Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller

Thierry 25
Messages : 3
Enregistré le : dim. 13 janv. 2019 13:56

Re: instal.scanner Epson V370 non reconnu

Message par Thierry 25 » dim. 13 janv. 2019 19:33

Bonsoir,

J'ai pour ma part un scanner v350 photo. Jusque là, tout était bien, il avait toujours fonctionné de façon impeccable quelque soit la version de mint.
Depuis la 19, ça n'allait pas. J'ai cherché un peu partout, et j'ai lu ceci : https://bugs.launchpad.net/ubuntu/+sour ... ug/1728012

La solution est au message n°25. J'ai essayé la manip proposée et ça marche.
Je pense que cela devrait fonctionner aussi pour un V370.
Thierry
Ordi 1 : i5 4570 - 16 Go - SSD 256 Go - DD 1Go - Mint 19.1 XFCE
Ordi 2 : i5 3340 Siemens - 8GO - SSD 128 Go - Linux MX 17.1
Ordi 3 : Core2Duo E8400 oc 8600 - 6 Go - SSD 256 Go - HD 250 Go - Mint 19.1 XFCE

j.mot
Messages : 17
Enregistré le : sam. 27 août 2016 10:42

Re: instal.scanner Epson V370 non reconnu

Message par j.mot » lun. 14 janv. 2019 14:22

Un grand grand merci à toi, Thierry !
Le lien a été essentiel. Après plusieurs test avec des téléchargements de versions différentes !!
( j'ai peut-être bien encombré un peu "home" et svt ... ).
Les manips ne sont pas toujours simples si on ne connaît pas bien les fonctions sur les fichiers système ; bonne occasion de s'améliorer !
Et la solution était bien là où tu le dis ; ouf, question réglée, après bien sûr l'arrêt de l'ordi et les déconnexions du scanner, et des réglages sur XSane.
On ne compte pas son temps !!
Bien à toi.
Justin
Desktop fait-main-2014 / LM17.3-Cinn64-v:2.8.8 / 3.19.0-32-generic /proc:IntelCore i5-4460 CPU@3.20GHzx4 / ram 7.7Go / dd 953.2Go / c.m. ASUS H97M-E
inclu Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller

Thierry 25
Messages : 3
Enregistré le : dim. 13 janv. 2019 13:56

Re: instal.scanner Epson V370 non reconnu

Message par Thierry 25 » lun. 14 janv. 2019 20:20

Bonsoir,

Eh bien voilà une bonne chose de faite ! Il y a eu pas mal de changement pour sane je crois, et ça a mis le bazar.
Content d'avoir pu rendre service.

Thierry
Ordi 1 : i5 4570 - 16 Go - SSD 256 Go - DD 1Go - Mint 19.1 XFCE
Ordi 2 : i5 3340 Siemens - 8GO - SSD 128 Go - Linux MX 17.1
Ordi 3 : Core2Duo E8400 oc 8600 - 6 Go - SSD 256 Go - HD 250 Go - Mint 19.1 XFCE

Répondre