Résolu le 17-03-19 Erreur 410 sur site web

Installation, configuration des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
Maulou
Messages : 77
Enregistré le : mar. 16 août 2016 17:51

Erreur 410 sur site web

Message par Maulou » dim. 17 mars 2019 08:30

Bonjour,
Quelqu'un peut-il me dire comment réparer cette erreur sous Linux Mint 17.3 Rosa?
A l'avance Merci et bon dimanche.
Cordialement
Maulou
Modifié en dernier par Maulou le dim. 17 mars 2019 15:07, modifié 1 fois.
PC sans marque avec tour.
Dual boot avec windows XP PRO et LINUX MINT ROSA 17.3 MATE. 64 bits
CPU: Intel core 2 Duo E6400 cadencé à 2,13GHz
4 Go DDR2
HDD Maxtor de 232 Go SATA
Carte mère ECS P4M890T-M 1.0

Avatar du membre
zeb
Administrateur du site
Messages : 13763
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: ERREUR 410

Message par zeb » dim. 17 mars 2019 09:03

Bonjour,
ERREUR 410 dans linux ??????? :-o en faisant quoi ?? bizarre ce truc :?

Il faudrait quand même donner un peu plus de détail sur l'erreur, sinon on va déjà passer une tonne de question pour arriver en savoir plus.

Si tu tombes en panne en voiture, tu appelles ton garagiste et tu lui dit "PANNE !!" :l :roll:
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
arghlub
modérateur
Messages : 5234
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: ERREUR 410

Message par arghlub » dim. 17 mars 2019 09:50

Salut,

Cette erreur tu l'as où ??? Dans ton navigateur Web ???
Si oui, c'est en gros comme un 404.
https://fr.wikipedia.org/wiki/Liste_des_codes_HTTP a écrit :410 = Gone = La ressource n'est plus disponible et aucune adresse de redirection n’est connue.
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux | LMint 19.1 Tessa | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MX Linux | LMint 19.1 Tessa | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
zeb
Administrateur du site
Messages : 13763
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: ERREUR 410

Message par zeb » dim. 17 mars 2019 10:14

arghlub a écrit :
dim. 17 mars 2019 09:50
Cette erreur tu l'as où ??? Dans ton navigateur Web ???
Ben non, sinon il aurait ouvert le sujet dans la rubrique "logiciel" :l :arrow: :arrow: :arrow: :arrow: :arrow: :arrow:
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
Maulou
Messages : 77
Enregistré le : mar. 16 août 2016 17:51

Re: ERREUR 410

Message par Maulou » dim. 17 mars 2019 10:17

arghlub a écrit :
dim. 17 mars 2019 09:50
Salut,

Cette erreur tu l'as où ??? Dans ton navigateur Web ???
Si oui, c'est en gros comme un 404.
https://fr.wikipedia.org/wiki/Liste_des_codes_HTTP a écrit :410 = Gone = La ressource n'est plus disponible et aucune adresse de redirection n’est connue.
J'ai obtenu cette erreur en voulant coller un lien dans mon navigateur après l'avoir copié. Dans windows ils donnent un outil de réparation,mais rien dans Linux.
Cordialement
PC sans marque avec tour.
Dual boot avec windows XP PRO et LINUX MINT ROSA 17.3 MATE. 64 bits
CPU: Intel core 2 Duo E6400 cadencé à 2,13GHz
4 Go DDR2
HDD Maxtor de 232 Go SATA
Carte mère ECS P4M890T-M 1.0

Avatar du membre
arghlub
modérateur
Messages : 5234
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence

Re: ERREUR 410

Message par arghlub » dim. 17 mars 2019 10:21

Donc si c'est dans ton navigateur c'est que l'adresse du lien n'est pas disponible, le serveur est peut-être dans les choux.

De quel outil de réparation parles-tu sous Window$, je ne vois pas comment on peut réparer un lien avec un outil-logiciel ???
Portable • Lenovo G50-80 “boosté RAM+SSD” | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MX Linux | LMint 19.1 Tessa | XFCE (pour les 3)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MX Linux | LMint 19.1 Tessa | XFCE
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
zeb
Administrateur du site
Messages : 13763
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: ERREUR 410

Message par zeb » dim. 17 mars 2019 10:21

Alors, c'est le navigateur ? je déplace donc dans la bonne rubrique (voici un peu de doc : http://forum-francophone-linuxmint.fr/v ... ?f=2&t=550)

Cela vient du site, pas de linux.
Maulou a écrit :
dim. 17 mars 2019 10:17
Dans windows ils donnent un outil de réparation,mais rien dans Linux.
Et Apple ferai encore un truc de différent, ce ne sont pas les même systèmes, donc pas comparable ;)
Cela doit etre aussi possible sous linux, mais comment ???

Presque grillé par arghlub, t'es en forme ce matin :l :lol:
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Avatar du membre
mézig
Messages : 1543
Enregistré le : mar. 14 nov. 2017 14:40

Re: ERREUR 410

Message par mézig » dim. 17 mars 2019 12:16

Bonjour,

Vides peut etre le cache du navigateur et le mettre a jour si il y a lieu
Intel Pentium Dual CPU E2140 -- Nvidia GF108 -- 4 Go de RAM -- Ubuntu 18.10
Intel Pentium CPU 4405U @ 2.10GHz × 4 -- Intel HD Graphics 510 (Skylake GT1) -- 4 Go de RAM -- Deepin 15.5 -- Ubuntu 18.04 -- Ubuntu 18.10 avec partition de données commune

Avatar du membre
Maulou
Messages : 77
Enregistré le : mar. 16 août 2016 17:51

Re: ERREUR 410

Message par Maulou » dim. 17 mars 2019 15:02

zeb a écrit :
dim. 17 mars 2019 10:21
Alors, c'est le navigateur ? je déplace donc dans la bonne rubrique (voici un peu de doc : http://forum-francophone-linuxmint.fr/v ... ?f=2&t=550)

Cela vient du site, pas de linux.
Maulou a écrit :
dim. 17 mars 2019 10:17
Dans windows ils donnent un outil de réparation,mais rien dans Linux.
Et Apple ferai encore un truc de différent, ce ne sont pas les même systèmes, donc pas comparable ;)
Cela doit etre aussi possible sous linux, mais comment ???

Presque grillé par arghlub, t'es en forme ce matin :l :lol:
MERCI c'est possible Bon dimanche
Maulou
PC sans marque avec tour.
Dual boot avec windows XP PRO et LINUX MINT ROSA 17.3 MATE. 64 bits
CPU: Intel core 2 Duo E6400 cadencé à 2,13GHz
4 Go DDR2
HDD Maxtor de 232 Go SATA
Carte mère ECS P4M890T-M 1.0

Avatar du membre
zeb
Administrateur du site
Messages : 13763
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: RESOLU ERREUR 410

Message par zeb » dim. 17 mars 2019 18:34

:l
1° je vais mettre le résolu en conformité :roll:
2° je vais changer le titre car ...
LMDE3 Cinnamon 64-bit + LMDE3 Xfce.
Proc: intel I5 4440, Cm: Gigabyte GA-B85M-D3H, Alim: Corsair CX Bronze 430 W, Ram: Crucial Ballistix Sport, 2 x 2 Go.
SSD: 2.5 sandisk ultra+ 64 Go pour /+home, DD: Seagate Barracuda 500 Go pour mes données persos, DD maxtor 160 Go pour la sauvegarde ciblée via luckybackup.
Impr: HP Envy 4502.

Répondre