Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Assistance Générale spécifique à LMDE
Répondre
jojo63
Messages : 67
Enregistré le : sam. 22 oct. 2016 15:28

Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par jojo63 »

Bonjour,

Je viens d'installer LMDE3 à la place de LMDE2 et, dans la foulée, j'ai refait l'installation de mes logiciels.

Je rencontre un problème avec VirtualBox.

J'ai essayé les versions pour Debian8 et Debian9 du site de VB avec le même résultat; à savoir l'erreur NS_ERROR_FAILURE (0x80004005) lorsque j'essaie de démarrer un instantané.

J'ai cherché sur la toile, on parle du paquet virtualbox-dkms mais je ne l'ai pas dans Synaptic.

J'ai désinstallé en voulant l'installer par l'installateur de logiciels. Ça m'affiche une version mais ça ne fait que mouliner lorsque je le sélectionne. Donc installation impossible.

Ma source de logiciel principale est mint.remi.lu.

Merci de votre aide.

Jojo.
LMDE 4 Cinnamon 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
roromint
Messages : 2584
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par roromint »

bonsoir
as tu activé virtualization intel ou virtualization amd par exemple car tu as activé via le bios ?
cordialement
Roromint
je suis malentendant qui la souffle du mal-français comme une dyslexie merci d'avance

jojo63
Messages : 67
Enregistré le : sam. 22 oct. 2016 15:28

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par jojo63 »

Bonsoir,

J'ai fait mon installation comme d'habitude. Cela marchait très bien sous LMDE2.
J'ai parcouru mon bios et je n'ai rien vu concernant la virtualisation. (j'ai un amd). Je vais quand même y regarder de nouveau.
Le plantage arrive si je redémarre une machine que j'aurais éteinte en sauvegardant l'état actuel. Si ma machine redémarre de zéro, tout se passe bien.
Modifié en dernier par jojo63 le dim. 14 avr. 2019 12:07, modifié 1 fois.
LMDE 4 Cinnamon 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
roromint
Messages : 2584
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par roromint »

bonsoir
car tu es resolu ?
Modifié en dernier par arghlub le ven. 12 avr. 2019 21:03, modifié 1 fois.
Raison : suppression de la citation reprenant le message précédent à 100%
je suis malentendant qui la souffle du mal-français comme une dyslexie merci d'avance

Avatar du membre
arghlub
modérateur
Messages : 7926
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par arghlub »

@roro : calme toi mon ami.... tu vas pas poster sur tous les sujets pour rien dire ???
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

jojo63
Messages : 67
Enregistré le : sam. 22 oct. 2016 15:28

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par jojo63 »

Bonjour,

Non, je n'ai pas résolu.

J'ai pu voir sur le site de Vitualbox qu'un rapport de bug était signalé mais toujours sans solution. Enfin de ce que j'en ai compris avec mon petit niveau d'anglais.
LMDE 4 Cinnamon 64-bit
Proc: AMD A6-6400K avec carte graphique Radeon intégrée
Ram: 8 Go (partagée)

Avatar du membre
roromint
Messages : 2584
Enregistré le : dim. 28 févr. 2016 21:09
Localisation : ath
Contact :

Re: Virtualbox erreur NS_ERROR_FAILURE (0x80004005)

Message par roromint »

arghlub a écrit :
ven. 12 avr. 2019 21:03
@roro : calme toi mon ami.... tu vas pas poster sur tous les sujets pour rien dire ???
oui je suis calme :)
je suis malentendant qui la souffle du mal-français comme une dyslexie merci d'avance

Répondre