Résolu le 17-05-19 play on linux Impossible de trouver la version : 4.0

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Répondre
jpj88
Messages : 12
Enregistré le : sam. 24 nov. 2018 08:46

play on linux Impossible de trouver la version : 4.0

Message par jpj88 » ven. 17 mai 2019 10:48

bonjour,
Voila je débute j 'ai voulue installer un logiciel avec play on linux
je la l’installation du logiciel qui est dans la bibliothèque
puis une page s'ouvre et me met :

Error in POL_Wine_InstallVersion
Impossible de trouver la version : 4.0
comment je peut arranger sa ?

j'ai essaye d aller sur le site voir les maj
https://www.playonlinux.com/fr/download.html

du coup j 'ai rentré cette commande

Code : Tout sélectionner

git clone https://github.com/PlayOnLinux/POL-POM-4
mais je reste sur la version 4.2.12

merci pour vos réponses :B
Modifié en dernier par jpj88 le ven. 17 mai 2019 15:30, modifié 1 fois.

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: play on linux Impossible de trouver la version : 4.0

Message par cyrille » ven. 17 mai 2019 10:56

jpj88 a écrit :
ven. 17 mai 2019 10:48
du coup j 'ai rentré cette commande

Code : Tout sélectionner

git clone https://github.com/PlayOnLinux/POL-POM-4
Cette commande a simplement cloner le git de POL-POM-4 (je ne sais ce que c'est...)
Mais bon rien de plus
C'est à dire que tu as télécharger les sources, un dossier pol-pom-truc doit trainer sur ton disque... là où tu as lancé la commande, grand chance que ce soit ton /home/$USER

En gros ça sert à compiler depuis les sources du git.
Donc ensuite (normalement) tu fais un .config, make , make install et le PC va tout compiler...

Mais si tu ne n'a jamais compilé et ne sais pas ce qu'est le git, peut être pas la meilleure méthode

En tout cas, dans le dossier il devrait y avoir un fichier README.md avec tout le détail si tu veux compiler

Mais je pense qu'il doit y avoir des alternatives, tu veux la version 4 de quoi ?

Tu peux copier tout le message d'erreur ?
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

jpj88
Messages : 12
Enregistré le : sam. 24 nov. 2018 08:46

Re: play on linux Impossible de trouver la version : 4.0

Message par jpj88 » ven. 17 mai 2019 11:27

effectivement j'ai un dossier qui c'est crée dans mon /home

Image

et effectivement je n'ai jamais compilé

dans le read me il y a rien de probant

Image

j'ai juste voulue installé un programme avec play on linux
je l'ai installé avec le gestionnaire de logiciel
j'ai ouvert play on linux
installer
lancer l’installation depuis sa bibliothèque puisque mon logiciel est marque compatible
puis o moment de l instalation il me met :

Error in POL_Wine_InstallVersion
Impossible de trouver la version : 4.0

donc j'ai chercher j'ai vue que sur mon pc play on linux et en 4.2.1.2
et que sur le site il existe une version 4.3.4
donc j 'ai voulue faire la maj o cas ou sa venait de la
et je me suit trouver avec sa et ...... mdr
Modifié en dernier par arghlub le ven. 17 mai 2019 11:38, modifié 1 fois.
Raison : images importées sur l'hébergeur FFLM

Avatar du membre
arghlub
modérateur
Messages : 6288
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: play on linux Impossible de trouver la version : 4.0

Message par arghlub » ven. 17 mai 2019 11:40

Salut jpj88,

merci d'utiliser l'hébergeur d'images du forum pour que tes images soient gardées au chaud (j'ai d'ailleurs modifié ton dernier message).
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: play on linux Impossible de trouver la version : 4.0

Message par cyrille » ven. 17 mai 2019 11:48

il semble vouloir une version inférieure à celle demandée donc ça ne sert à rien de vouloir installer la dernière version disponible sur le site officiel
retrouve l'executable de playonlinux et fais un lien symbolique qui se nommera en version 4 et vois si ça passe
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

Avatar du membre
cyrille
Messages : 2931
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: play on linux Impossible de trouver la version : 4.0

Message par cyrille » ven. 17 mai 2019 11:58

Je ne suis pas un fana de wine et autre truc du style , ni des jeux, mais ce bug est connu
https://bugs.debian.org/cgi-bin/bugrepo ... bug=783875
par contre, je te laisse lire comment y reméfier ....
# Me : DELL Lat E5430, SSD, 64-bit, RAM 8Go [ FreeBSD 12.0, xfce / Openbox ; DEBIAN SID via VirtualBox] | E7440, SSD, amd64, RAM 8Go [ DEBIAN SID, xfce]
# Me : VPS : 1 vCore 2 GHz , SSD, RAM 2Go, Local RAID, DEBIAN STABLE https://cbiot.fr
# Work : Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE | Parc DELL Lat E6* LINUX MINT, 18.3 Sylvia, amd64, XFCE.

All you need : #!/bin/bash | SVP les chiants pas de MP...

jpj88
Messages : 12
Enregistré le : sam. 24 nov. 2018 08:46

Re: play on linux Impossible de trouver la version : 4.0

Message par jpj88 » ven. 17 mai 2019 14:35

merci pour vos réponses rapides ;)

alors j'ai fait sa
j'ai installer le paquet 4.x de wine

https://doc.ubuntu-fr.org/wine#installe ... ts_de_wine

puis j' ain installé office comme sa tout bêtement

https://www.youtube.com/watch?v=k2BlHsDixjQ


il est installer il fonctionne

mais il apparaît pas dans play on linux j'ai juste un logo wine dans mon tableau de bord ou il apparaît office
si demain je veut le désinstallée je fait comment? :roll:

jpj88
Messages : 12
Enregistré le : sam. 24 nov. 2018 08:46

Re: play on linux Impossible de trouver la version : 4.0

Message par jpj88 » ven. 17 mai 2019 15:31

c'est bon j'ai trouver

Code : Tout sélectionner

wine uninstaller
merci a tous :B

Répondre