En cours installation en dual boot avec Windows

Des problemes avant ou pendant l'installation
Répondre
Damiun70
Messages : 2
Enregistré le : dim. 7 juil. 2019 18:50

installation en dual boot avec Windows

Message par Damiun70 » sam. 13 juil. 2019 19:35

Bonjour.
J'aimerais installer Mint 19.1 Cinnamon sur un disque où les partitions sont en MBR. Avec la dernière mise à jour existante installée, le bios ne supporte pas l'UEFI. Le disque est un 500Go sur lequel il y a 3 partitions : 100 Go pour Windows 10, 100Go libre pour y installer LM et le reste avec les documents. Si je lance l'installation depuis la clé USB, Mint me propose soit d'effacer le disque et installer LM, de chiffrer la nouvelle installation de LM pour la sécurité, d'utiliser LVM pour la nouvelle installation de LM ou autre chose. En tout cas, elle ne propose pas le dual boot. Si je clique sur autre chose, il m'est proposé de créer une partition. Si je choisi cette option, j'ai un message qui indique : "Echec du démontage des partitions. Le programme d'installation a besoin de modifier les tables de partitions, mais c'est impossible car les points de montage suivant ne peuvent être démontés : Partition réservé au système de Windows. Veuillez fermer toutes les applications utilisant ces points de montage". Le message est suivi de deux propositions : Voulez-vous que le programme d'installation essaye à nouveau de démonter les partitions, avec un bouton "Continuer", ou un second bouton qui propose de revenir en arrière. Si je clique sur le premier, j'ai toujours le même résultat, si je reviens en arrière, l'ordinateur se bloque, tout est figé et la seule façon de reprendre la main est d'éteindre l'ordinateur et de le rallumer.
Si vous aviez une idée pour résoudre mon problème, je vous en remercie à l'avance.
J'allais oublier d'afficher les caractèristiques de la machine :
Ordinateur:

Type de processeur QuadCore AMD Athlon II X4 641, 2800 MHz (28 x 100)
Nom de la carte mère Gigabyte GA-A75M-UD2H
Chipset de la carte mère AMD A75, AMD K12
Mémoire système 9472 Mo (DDR3-1333 SDRAM)
Type de Bios Award Modular (09/28/12) (ne suporte pas l'EFI)
Carte vidéo AMD Radeon HD 7450 (1 Go)
Carte audio Realtek ALC889 @ AMD Hudson-3 FCH - High Definition Audio Controller
Disque dur Samsung SSD 860 EVO 500GB (500 Go, SATA-III)
Carte réseau Realtek PCIe GBE Family Controller

Partitions:

C: (NTFS) 89450 Mo (60421 Mo libre) type MBR
D: (NTFS) 280.2 Go (212.5 Go libre) type MBR
Non attribué 97.66 Go => destinée à Linux Type MBR

Avatar du membre
alain
Messages : 6143
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: installation en dual boot avec Windows

Message par alain » sam. 13 juil. 2019 19:46

bonjour Damiun70.
Commence par enlever le démarrage rapide de W10.
Ensuite recommence l'installation en faisant "autre chose" et partitionne ton espace réservé a linux comme tu le souhaites.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Damiun70
Messages : 2
Enregistré le : dim. 7 juil. 2019 18:50

Re: installation en dual boot avec Windows

Message par Damiun70 » mar. 16 juil. 2019 19:18

Bonjour Alain et merci pour ta réponse. Hélas, elle ne m'est pas d'une grande utilité dans la mesure où le démarrage rapide de W10 n'existe que sur les bios UEFI. Ce n'est pas le cas du mien. Merci quand même.

Répondre