W10 disparu depuis Tina 19.2

Assistance concernant Linux Mint
Répondre
coco45
Messages : 30
Enregistré le : lun. 20 mai 2019 18:36
Localisation : Loiret 45
Contact :

W10 disparu depuis Tina 19.2

Message par coco45 » mer. 14 août 2019 16:05

Bonjour
je suis passé de 19.1 à 19.2 il y a 10 jours et hier quand j'ai voulu ouvrir W10 (je suis en dual boot depuis mes débuts Linux) ,plus rien, je suis à l'écran noir et rien ne se passe.
j'ai installé et fait un boot-repair , mais cela n'a rien fait ; à la fin: msg " repration correcte" ; au début il y a un msg d'avertissement concernant FlexNet disant qu'il "pourrait poser des pb "......
Je comprends pas d’où peut venir le pb ?
Je rappelle que dans le menu du grub il y a bien toutes les options : Cinamom 19.2 , mode a option , W10 mais LInux démarre bien mais pas du tout Windows ; je n'étais pas allé sur W10 depuis longtemps .
J'ai fait un time-shift au plus ancien de 19.2 mais il semble que on ne peut pas remonter a 19.1 ?
Si vous avez quelques idées , je suis preneur .
PC bureau sous Mint Cinamon 19-2-Tina en dual boot avec W10
Proc: Intel Pentium G3220 - CM: Gigabyte GA-H81M-HD3 Ram: 4 Go - CG : Intel HD direct X10
DD: Samsung 465 Go , DDext pour sauvegarde 500 Go Western Digit FreeFilesSync ( ou Synback).
Scan: Epson DX6000 ( objectif zéro papier )
EeePC Asus R105D RAM 1 Go 1,66MHz-sous Slitaz 5 -64 bits -naviqateur Midori
PC Nec Powermate 1Go sous Lubuntu 18-10 -32 bits -Firefox

Avatar du membre
zeb
Administrateur du site
Messages : 14669
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: W10 disparu depuis Tina 19.2

Message par zeb » mer. 14 août 2019 16:47

Bonjour,
A tout hasard

Code : Tout sélectionner

sudo update-grub
avec un peu de chance.
coco45 a écrit :
mer. 14 août 2019 16:05
LInux démarre bien mais pas du tout Windows
Jusque là, je dirai "ouf !!!" :l :D :arrow: :arrow: :arrow:
A lire absolument avant de poster sur le forum (et pas que le titre...)
Le RTFM des forums Linux
Merci !

coco45
Messages : 30
Enregistré le : lun. 20 mai 2019 18:36
Localisation : Loiret 45
Contact :

Re: W10 disparu depuis Tina 19.2

Message par coco45 » jeu. 15 août 2019 17:45

Bonsoir
sudo apt upgrade , non ça j ai déjà fait , cela ne marche pas .
Par contre une question : peut on avec TImeshift passer de 19.2 à 19.1 ( ou W10 marchait) ?
Remonter le temps , ce serait pas mal , je demande pas de revenir à Windows 95 bien sur ...........
PC bureau sous Mint Cinamon 19-2-Tina en dual boot avec W10
Proc: Intel Pentium G3220 - CM: Gigabyte GA-H81M-HD3 Ram: 4 Go - CG : Intel HD direct X10
DD: Samsung 465 Go , DDext pour sauvegarde 500 Go Western Digit FreeFilesSync ( ou Synback).
Scan: Epson DX6000 ( objectif zéro papier )
EeePC Asus R105D RAM 1 Go 1,66MHz-sous Slitaz 5 -64 bits -naviqateur Midori
PC Nec Powermate 1Go sous Lubuntu 18-10 -32 bits -Firefox

Avatar du membre
zeb
Administrateur du site
Messages : 14669
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: W10 disparu depuis Tina 19.2

Message par zeb » jeu. 15 août 2019 18:05

Bonjour,
coco45 a écrit :
jeu. 15 août 2019 17:45
sudo apt upgrade , non ça j ai déjà fait , cela ne marche pas .
:?: :?: :?: :?:
zeb a écrit :
mer. 14 août 2019 16:47

Code : Tout sélectionner

sudo update-grub
A lire absolument avant de poster sur le forum (et pas que le titre...)
Le RTFM des forums Linux
Merci !

Avatar du membre
Scrat
Messages : 366
Enregistré le : lun. 6 août 2018 19:05
Localisation : île d'Oléron

Re: W10 disparu depuis Tina 19.2

Message par Scrat » jeu. 15 août 2019 18:28

coco45 a écrit :
jeu. 15 août 2019 17:45
peut on avec TImeshift passer de 19.2 à 19.1
Bonjour.

Je n'ai pas testé mais ça devrait être possible: dans Timeshift, j'ai programmé une sauvegarde hebdomadaire et j'ai encore des clichés estampillés LM 19.1 et même LM 19.

Mais avant d'en arriver là, essaie ce que propose zeb (ne pas lire en diagonale ;) )

A+
Portable Lenovo Ideapad 320-17IKB - Linux Mint 19.2 Tina - Cinnamon 4.2.3
Noyau Linux 4.15.0-58-generic - CPU Intel© Core™ i5-7200U CPU @ 2.50GHz × 2
RAM 7.6 Go - Disque HDD 960.4 Go
Carte Graphique Nvidia GeForce 920MX 2 Go - Intel Corporation HD Graphics 620

On a toujours tort d'essayer d'avoir raison devant des gens qui ont toutes les bonnes raisons de croire qu'ils n'ont pas tort ! (Raymond Devos) :lol:

Avatar du membre
arghlub
modérateur
Messages : 6269
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: W10 disparu depuis Tina 19.2

Message par arghlub » jeu. 15 août 2019 23:37

Salut,
ceci dit OSBLC ! (il me semble) :l :l
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre