En cours WIFI introuvable

Questions concernant les composants
Avatar du membre
Lapinou95
Messages : 11
Enregistré le : jeu. 10 oct. 2019 19:46

WIFI introuvable

Message par Lapinou95 » jeu. 10 oct. 2019 20:44

Bonsoir
Je fais court:
Voulant connaitre LINUX le l'ai installé en dual sur un portable avec une clef USB. Le wifi s'est installé avec et fonctionnait (Carte interne), suffisait de mette la clef de la box
Pour des raisons de confort visuel j'ai voulu l’installer en dual boot aussi sur la tour (SSD de 1To, Linux m'a alloué 350 Mo, peanuts) et hop les ennuis ont commencé. J'ai voulu installer CINNAMON: sur une autre clef: L'installation à planté 2 fois en me parlant de disque ..Donc , têtu, j'ai repris la clef Xface et la no problemes , sauf que : RIEN pour paramétrer le WIFI ... que dalle. J'ai bien regardé dans connexion réseau mais c'est du chinois. J'ai fait fckill: RIEN, il me jette . Donc impossible de me connecter , il semble ne rien reconnaitre, pas même la clef USB et il n'y a rien d'autre à part la sortie RJ45
PS: J'ai finalisé l'install en redémarrant le PC
Si vous avez un moyen, simple, je prends , merci

WIFI: Livebox fibre, wifi du PC: Clef USB Netgear Genie A6210
PC Materiel.net : Asus Prime Z370-A - Core I7 -3.6 Ghz - RAM: 16Gb - GPU: GE Force GTX1080Ti - SSD 1To + HDD 3To remplis d'un tas de trucs.
OS: Win 10x64 Family + Linux Mint Cinnamon 19.2 - 64bits en test - Windows depuis 1995
Internet Livebox 4 fibre 500 Mega PC EN WIFI sur antenne USB Netgear A6210
+ 2 Portables: MSI gamer et ASUSN750JV tous sous WIN10X64 Familiy

Avatar du membre
débitant
modérateur
Messages : 9521
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: WIFI introuvable

Message par débitant » jeu. 10 oct. 2019 22:23

bonjour,
pour les néophytes de Mint, "xface" chez @Lapinou95 est en réalité "xfce" :l :lol:

Avatar du membre
arghlub
modérateur
Messages : 6714
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: WIFI introuvable

Message par arghlub » ven. 11 oct. 2019 14:50

Salut,
@déb : :l :l perso j'avais capté mais c'est vrai que les [bots Gogole et M$] captent moins :roll: :mrgreen:

@Lapinou : bienvenue dans le merveilleux monde de la p'tite souris (XFCE), camarade ;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
arghlub
modérateur
Messages : 6714
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: WIFI introuvable

Message par arghlub » ven. 11 oct. 2019 15:02

Re,

Pour ton souci de wifi, donne-nous 2-3 retours de commandes pour qu'on cible ton matériel wifi, tes drivers, etc ...
Notamment :

Code : Tout sélectionner

inxi -nz

Code : Tout sélectionner

sudo rkfill list
Vas jeter un œil à ce topic : À lire en cas de problèmes liés au wifi
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
Lapinou95
Messages : 11
Enregistré le : jeu. 10 oct. 2019 19:46

Re: WIFI introuvable

Message par Lapinou95 » sam. 12 oct. 2019 20:20

Bonsoir
Je repasse ici un peu par hasard j'avais oublié de cocher l'alerte réponses !
Internet fonctionne ... avec un câble RJ 45 de 5 M qui traverse le salon , pas top ,surtout pour Madame ! :lol:
J'ai installé Cinnamon, j'ai perdu au passage compiz/config. J'ai voulu installer STEAM, j'ai tout planté (manque d'espace disque)
Pour les copies d'écran je vous ferais passer ça demain, faut d'abord ... maitriser le sujet.
Par contre j'ai été agréablement surpris de retrouver mes dossiers Windows surtout les images en jpeg , j'en ai profité pour changer l’arrière plan du bureau
Pour mes yeux (très) fatigués j'aimerais avoir une loupe totale comme sur Windows (déplacer l'écran me gêne pas) si vous connaissez l’équivalent , kmag ne me va pas du tout.
Merci pour vos réponses
Matos Wifi: Clef USB Netgear A6210 - Livebos4 , fibre 500Mega. USB Direct pas sur Hub annexe
PC Materiel.net : Asus Prime Z370-A - Core I7 -3.6 Ghz - RAM: 16Gb - GPU: GE Force GTX1080Ti - SSD 1To + HDD 3To remplis d'un tas de trucs.
OS: Win 10x64 Family + Linux Mint Cinnamon 19.2 - 64bits en test - Windows depuis 1995
Internet Livebox 4 fibre 500 Mega PC EN WIFI sur antenne USB Netgear A6210
+ 2 Portables: MSI gamer et ASUSN750JV tous sous WIN10X64 Familiy

Avatar du membre
alain
Messages : 6588
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: WIFI introuvable

Message par alain » dim. 13 oct. 2019 04:18

Bonjour Lapinou
Lapinou95 a écrit :
sam. 12 oct. 2019 20:20
Pour les copies d'écran je vous ferais passer ça demain, faut d'abord ... maitriser le sujet.
Je ne vois pas qu'on t'ai demandé des copies d'écran. Donc si tu ne sais pas faire, ne cherches
pas tout de suite.
Si c'est pour Arghlub, il veut juste les retours des commandes qu'il t'a donné.
un simple copier/coller suffira...Entre balises "code" bien entendu.
Pas de copie d'écran dans le cas de retours du terminal, c'est moins lissible et aussi, les gens
qui veullent t'aider ne peuvent pas copier le texte du retour.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Avatar du membre
Lapinou95
Messages : 11
Enregistré le : jeu. 10 oct. 2019 19:46

Re: WIFI introuvable

Message par Lapinou95 » dim. 13 oct. 2019 16:27

Bonjour
Je sui en Linus sur lr portable, qui lui a une carte interne reconnue à l'installation
J'ai fais la Ce 1 inxi -nz: Ca m'a détecté ma carte réseau
Entre temps je me suis documenté, je vais pas vous embeter à chaque fois, pour voir si en installant le logiciel Netgear Genie sous Linux ça le ferait. J'ai donc téléchargé Wine1.6 , l’émulateur Windows sous Linux XFace sur le portable test pour exécuter Netgear , il s'est bien téléchargé et RIEN ! Aucune incone du programme sur le bureau, j'y comprends rien. J'ai fait des "sudo apt.." connait pas Wine 1..6 ..
D'autre part la ca coince GRAVE: Impossible de faire quoi que ce soit sans mettre mon foutu mot de passe sur MON ordinateur qui est chez MOI. Les mots de passe c'est la COLIQUE de notre époque . J'ai travaillé en entreprise sur PC et AS400 en réseau , la je comprend l'utilité d'un mot de passe de session, mais chez moi: Ca me gave
Donc dès que je peux rouvrir le PC de salon sous Linux je vous envoie ce qu'il détecte comme réseau.
Merci
PC Materiel.net : Asus Prime Z370-A - Core I7 -3.6 Ghz - RAM: 16Gb - GPU: GE Force GTX1080Ti - SSD 1To + HDD 3To remplis d'un tas de trucs.
OS: Win 10x64 Family + Linux Mint Cinnamon 19.2 - 64bits en test - Windows depuis 1995
Internet Livebox 4 fibre 500 Mega PC EN WIFI sur antenne USB Netgear A6210
+ 2 Portables: MSI gamer et ASUSN750JV tous sous WIN10X64 Familiy

Avatar du membre
arghlub
modérateur
Messages : 6714
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: WIFI introuvable

Message par arghlub » dim. 13 oct. 2019 17:50

Salut,
Lapinou95 a écrit :
dim. 13 oct. 2019 16:27
J'ai fais la Ce 1 inxi -nz: Ca m'a détecté ma carte réseau
ok ... :l
mais communique-nous le retour de cette commande pour qu'on puisse voir quel driver tu utilises actuellement et qu'éventuellement on puisse t'aider (sinon ça va être difficile) :
arghlub a écrit :
ven. 11 oct. 2019 15:02
donne-nous 2-3 retours de commandes pour qu'on cible ton matériel wifi, tes drivers, etc ...
Notamment :

Code : Tout sélectionner

inxi -nz
Donc copie/colle le retour de cette commande entre balises "Code".
(lors de la rédaction de ton message, sélectionne ton code et clique sur Image : pour l'utilisation des balises, voir tuto barre d'outils des messages)
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
Lapinou95
Messages : 11
Enregistré le : jeu. 10 oct. 2019 19:46

Re: WIFI introuvable

Message par Lapinou95 » dim. 13 oct. 2019 18:24

Re...
Pour la loupe j'ai trouve dans les paramètres d'accessibilité , je l'ai mise à 150% full screen , génial !
Pour les mots de passe (à chaque c*n de rue) : J'ai mis 123456 ça m’évite le problème Maj/min et vu que l'on est deux et que ma compagne ne s’embêtera pas avec Linux, on va être 1
Pour la wifi: Voila ce que j'ai(j’espère que j'ai bon) . La commande ... KILL: il ne connait pas,
inxi -nz: Il voit la clef en USB et avec le "network" apparemment non
J'espere que j'ai bon pour cide, c'est la premiere fois que j'utilise ça.

Code : Tout sélectionner

nounours@nounours-System-Product-Name:~$ inxi -nz
Network:
  Device-1: Intel Ethernet I219-V driver: e1000e
  IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: NetGear type: USB driver: usb-network

Code : Tout sélectionner

nounours@nounours-System-Product-Name:~$ sudo lshw -c network
  *-network                 
       description: Ethernet interface
       produit: Ethernet Connection (2) I219-V
       fabriquant: Intel Corporation
       identifiant matériel: 1f.6
       information bus: pci@0000:00:1f.6
       nom logique: enp0s31f6
       version: 00
       numéro de série: 2c:fd:a1:be:64:21
       taille: 1Gbit/s
       capacité: 1Gbit/s
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: pm msi bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=3.2.6-k duplex=full firmware=0.2-4 ip=192.168.1.29 latency=0 link=yes multicast=yes port=twisted pair speed=1Gbit/s
       ressources: irq:132 mémoire:df200000-df21ffff
Merci
Modifié en dernier par arghlub le dim. 13 oct. 2019 18:50, modifié 1 fois.
Raison : modification des balises [code]
PC Materiel.net : Asus Prime Z370-A - Core I7 -3.6 Ghz - RAM: 16Gb - GPU: GE Force GTX1080Ti - SSD 1To + HDD 3To remplis d'un tas de trucs.
OS: Win 10x64 Family + Linux Mint Cinnamon 19.2 - 64bits en test - Windows depuis 1995
Internet Livebox 4 fibre 500 Mega PC EN WIFI sur antenne USB Netgear A6210
+ 2 Portables: MSI gamer et ASUSN750JV tous sous WIN10X64 Familiy

Avatar du membre
david37
modérateur
Messages : 3200
Enregistré le : lun. 22 août 2016 05:06

Re: WIFI introuvable

Message par david37 » lun. 14 oct. 2019 18:41

Salut,

Tu devrais peut etre aller faire un tour ici: https://github.com/jurobystricky/Netgear-A6210
Ils disent que ca marche sur LM17.3 mais je sais pas quel LM tu utilises (faut ajouter la version dans ta signature ;) ) donc peut etre a tester pour voir ;)
PC1: Hp pavilion g6 / 1.36 GHz AMD E2-1800 APU with Radeon(tm) HD Graphics / 500 GB hard drive / 4G RAM /
Debian 9.9 Xfce
PC2: Hp-Pavilion Slimline / 2.5 GHz AMD RV710 / 4GB RAM / 500 GB hard drive / LM 18.3 Xfce x64
PC3: Lenovo ThinkPad R61i / 1.87 GHz Intel T2390 / NVIDIA G86M / 2GB RAM / 100 GB Hard Drive / LMDE2-Mate x64
PC4: Dell-Latitude E7240 / 2GHz i5-4310U / Intel Haswell-ULT HD 4400 / 8GB RAM / 500 GB Hard Drive / LM 19.1 Xfce x64

Répondre