dpkg : erreur de traitement du paquet gconf2

Assistance concernant Linux Mint
Répondre
lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

Bonjour,

Lors d'une mise-à-jour d'un ordinateur (la dernière remontant à un an...bon, passons), le terminal m'a renvoyé le message contenu dans le titre, et a tout arrêté bien sûr.
Voici la fin du rapport :

Code : Tout sélectionner

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
J'ai cherché la solution, par exemple ici : https://doc.ubuntu-fr.org/probleme_apt# ... e_d_etat_1.

Lors d'un sudo apt-get install -f, j'ai vu ça :

Code : Tout sélectionner

Les paquets supplémentaires suivants seront installés : 
  libavcodec-extra57 libavformat57 libavutil55 libbrotli1 libgstreamer1.0-0
  libjavascriptcoregtk-4.0-18 libpostproc54 libswresample2 libswscale4
  libvlc-bin libvlc5 libvlccore9 libwoff1 vlc-bin vlc-data vlc-plugin-base
Paquets recommandés :
  libproxy-tools
Les NOUVEAUX paquets suivants seront installés :
  libbrotli1 libwoff1
Les paquets suivants seront mis à jour :
  libavcodec-extra57 libavformat57 libavutil55 libgstreamer1.0-0
  libjavascriptcoregtk-4.0-18 libpostproc54 libswresample2 libswscale4
  libvlc-bin libvlc5 libvlccore9 vlc-bin vlc-data vlc-plugin-base
Ces paquets manquent donc, mais le gconf2 bloque toujours la fin du sudo apt-get install -f, malgré toutes les manip possibles.

Auriez-vous une idée, s'il vous plaît ? Si vous désirez les rapports complets de mes essais, ou bien un complément d'information, n'hésitez pas à me demander.

Merci d'avance !

PS : pardonnez-moi si les codes sont mal écrits : je n'ai encore jamais réussi à les afficher correctement.
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

Avatar du membre
arghlub
modérateur
Messages : 7925
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: dpkg : erreur de traitement du paquet gconf2

Message par arghlub »

Salut,

À tout hasard (sans garantie) ...

Essaie de faire un p'tit nettoyage d'apt :

Code : Tout sélectionner

sudo apt autoremove && sudo apt autoclean
Vide aussi les caches d'apt :
Image

Code : Tout sélectionner

sudo rm -rf /var/lib/apt/lists/* && sudo apt update
Puis retente de corriger les dépendances cassées :

Code : Tout sélectionner

sudo apt install -f
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

Re: dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

Merci @arghlub pour ton conseil.
Malheureusement, le problème reste. En fait, même lors de la première commande le terminal s'arrête car il lui manque les paquets lib... :

Code : Tout sélectionner

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libgstreamer-gl1.0-0 : Dépend: libgstreamer1.0-0 (>= 1.14.5) mais 1.14.1-1~ubuntu18.04.1 est installé
 libwebkit2gtk-4.0-37 : Dépend: libjavascriptcoregtk-4.0-18 (= 2.24.4-0ubuntu0.18.04.1) mais 2.20.1-1 est installé
                        Dépend: libwoff1 (>= 1.0.0) mais il n'est pas installé
 vlc : Dépend: vlc-bin (= 3.0.8-0ubuntu18.04.1) mais 3.0.3-1-1ubuntu1 est installé
       Dépend: vlc-plugin-base (= 3.0.8-0ubuntu18.04.1) mais 3.0.3-1-1ubuntu1 est installé
 vlc-plugin-qt : Dépend: libvlccore9 (>= 3.0.8) mais 3.0.3-1-1ubuntu1 est installé
 vlc-plugin-video-output : Dépend: libavcodec57 (>= 7:3.4.6) mais il n'est pas installé ou
                                    libavcodec-extra57 (>= 7:3.4.6) mais 7:3.4.4-0ubuntu0.18.04.1 est installé
                           Dépend: libavutil55 (>= 7:3.4.6) mais 7:3.4.4-0ubuntu0.18.04.1 est installé
                           Dépend: libvlccore9 (>= 3.0.8) mais 3.0.3-1-1ubuntu1 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
J'ai quand même fait les deux autres commandes que tu m'indiquais : sudo rm -rf /var/lib/apt/lists/* && sudo apt update

Code : Tout sélectionner

Réception de :1 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic InRelease [242 kB]
Ign :2 http://mint-mirror.gwendallebihan.net/packages tara InRelease           
Réception de :3 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic InRelease [15,4 kB]
Réception de :4 http://mint-mirror.gwendallebihan.net/packages tara Release [24,1 kB]
Réception de :5 http://archive.canonical.com/ubuntu bionic InRelease [10,2 kB] 
Réception de :6 http://mint-mirror.gwendallebihan.net/packages tara Release.gpg [819 B]
Réception de :7 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de :8 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :9 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic/main Sources [13,0 kB]
Réception de :10 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports InRelease [74,6 kB]
Réception de :11 http://archive.canonical.com/ubuntu bionic/partner i386 Packages [2 312 B]
Réception de :12 http://mint-mirror.gwendallebihan.net/packages tara/main amd64 Packages [14,1 kB]
Réception de :13 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic/main i386 Packages [10,8 kB]
Réception de :14 http://mint-mirror.gwendallebihan.net/packages tara/main i386 Packages [13,4 kB]
Réception de :15 http://mint-mirror.gwendallebihan.net/packages tara/upstream amd64 Packages [32,2 kB]
Réception de :16 http://archive.canonical.com/ubuntu bionic/partner amd64 Packages [2 320 B]
Réception de :17 http://archive.canonical.com/ubuntu bionic/partner Translation-en [1 276 B]
Réception de :18 http://mint-mirror.gwendallebihan.net/packages tara/upstream i386 Packages [32,1 kB]
Réception de :19 http://mint-mirror.gwendallebihan.net/packages tara/import i386 Packages [4 434 B]
Réception de :20 http://mint-mirror.gwendallebihan.net/packages tara/import amd64 Packages [5 271 B]
Réception de :21 http://mint-mirror.gwendallebihan.net/packages tara/backport i386 Packages [29,5 kB]
Réception de :22 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/main amd64 Packages [1 019 kB]
Réception de :23 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic/main amd64 Packages [10,9 kB]
Réception de :24 http://mint-mirror.gwendallebihan.net/packages tara/backport amd64 Packages [29,5 kB]
Réception de :25 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic/main Translation-en [7 648 B]
Réception de :26 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [380 kB]
Réception de :27 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/main i386 Packages [1 007 kB]
Réception de :28 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/main Translation-en [516 kB]
Réception de :29 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/main Translation-fr [513 kB]
Réception de :30 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/main amd64 DEP-11 Metadata [477 kB]
Réception de :31 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [529 kB]
Réception de :32 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/restricted i386 Packages [9 156 B]
Réception de :33 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/restricted amd64 Packages [9 184 B]
Réception de :34 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/restricted Translation-en [3 584 B]
Réception de :35 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/restricted Translation-fr [2 380 B]
Réception de :36 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/universe amd64 Packages [8 570 kB]
Réception de :37 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [177 kB]
Réception de :38 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38,5 kB]
Réception de :39 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/universe i386 Packages [8 531 kB]
Réception de :40 http://security.ubuntu.com/ubuntu bionic-security/restricted i386 Packages [4 280 B]
Réception de :41 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [8 872 B]
Réception de :42 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [3 296 B]
Réception de :43 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [613 kB]
Réception de :44 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/universe Translation-en [4 941 kB]
Réception de :45 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/universe Translation-fr [2 972 kB]
Réception de :46 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [593 kB]
Réception de :47 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/universe amd64 DEP-11 Metadata [3 287 kB]
Réception de :48 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/multiverse i386 Packages [144 kB]
Réception de :49 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/multiverse amd64 Packages [151 kB]
Réception de :50 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/multiverse Translation-en [108 kB]
Réception de :51 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/multiverse Translation-fr [109 kB]
Réception de :52 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic/multiverse amd64 DEP-11 Metadata [49,7 kB]
Réception de :53 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/main i386 Packages [591 kB]
Réception de :54 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/main amd64 Packages [752 kB]
Réception de :55 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/main Translation-en [270 kB]
Réception de :56 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/main amd64 DEP-11 Metadata [295 kB]
Réception de :57 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/restricted amd64 Packages [15,7 kB]
Réception de :58 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/restricted i386 Packages [8 600 B]
Réception de :59 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/restricted Translation-en [4 956 B]
Réception de :60 http://security.ubuntu.com/ubuntu bionic-security/universe Translation-en [204 kB]
Réception de :61 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/universe i386 Packages [982 kB]
Réception de :62 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42,1 kB]
Réception de :63 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/universe amd64 Packages [1 012 kB]
Réception de :64 http://security.ubuntu.com/ubuntu bionic-security/multiverse i386 Packages [4 288 B]
Réception de :65 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [5 260 B]
Réception de :66 http://security.ubuntu.com/ubuntu bionic-security/multiverse Translation-en [2 464 B]
Réception de :67 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/universe Translation-en [312 kB]
Réception de :68 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2 460 B]
Réception de :69 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [253 kB]
Réception de :70 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/multiverse i386 Packages [6 932 B]
Réception de :71 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/multiverse amd64 Packages [7 884 B]
Réception de :72 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/multiverse Translation-en [3 944 B]
Réception de :73 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2 468 B]
Réception de :74 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/main amd64 Packages [2 512 B]
Réception de :75 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/main i386 Packages [2 516 B]
Réception de :76 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/main Translation-en [1 644 B]
Réception de :77 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/universe i386 Packages [4 020 B]
Réception de :78 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/universe amd64 Packages [4 020 B]
Réception de :79 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/universe Translation-en [1 856 B]
Réception de :80 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7 920 B]
40,3 Mo réceptionnés en 20s (2 010 ko/s)                                       
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
462 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
Puis sudo apt install -f :

Code : Tout sélectionner

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libavcodec-extra57 libavformat57 libavutil55 libbrotli1 libgstreamer1.0-0
  libjavascriptcoregtk-4.0-18 libpostproc54 libswresample2 libswscale4
  libvlc-bin libvlc5 libvlccore9 libwoff1 vlc-bin vlc-data vlc-plugin-base
Paquets recommandés :
  libproxy-tools
Les NOUVEAUX paquets suivants seront installés :
  libbrotli1 libwoff1
Les paquets suivants seront mis à jour :
  libavcodec-extra57 libavformat57 libavutil55 libgstreamer1.0-0
  libjavascriptcoregtk-4.0-18 libpostproc54 libswresample2 libswscale4
  libvlc-bin libvlc5 libvlccore9 vlc-bin vlc-data vlc-plugin-base
14 mis à jour, 2 nouvellement installés, 0 à enlever et 448 non mis à jour.
149 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/15,7 Mo dans les archives.
Après cette opération, 3 506 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
 gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
  Le paquet default-dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-session-bus n'est pas installé.
  Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
  Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
 problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
Je viens de me rendre compte que l'ordinateur en question (ce n'est pas celui qui est dans ma signature) est toujours sur LM19.0. En passant à la supérieure, ai-je une chance de réparer les problèmes ?
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

Re: dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

Bonsoir,

Personne n'aurait d'idée, donc ? :idea:

Merci d'avance.
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

Avatar du membre
tyrry
Messages : 5151
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: dpkg : erreur de traitement du paquet gconf2

Message par tyrry »

Slt ,
je dirai :

Code : Tout sélectionner

sudo apt update && sudo apt upgrade

Code : Tout sélectionner

sudo apt install -f

Code : Tout sélectionner

sudo apt clean && sudo apt update && sudo apt upgrade
et encore :

Code : Tout sélectionner

sudo apt install -f
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

Re: dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

(Mon message est parti plus tôt que je ne le voulais, en raison d'une erreur de raccourci. Je reprends donc :)
La mise à jour s'est donc faite, même si le paquet gconf2 pose toujours problème au dpkg. J'espère que ça disparaîtra en passant à LM19.2...

Autrement, avant que je ne passe en résolu, pourrais-tu m'expliquer quel est l'avantage de faire deux fois de suite la mise à jour-nettoyage des paquets ? Pour moi, si la première fois ne marche pas, je ne comprends pas que la deuxième puisse le faire.

Un grand merci, en tout cas !
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

Re: dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

Décidément, j'ai pas de pôt ! Je pensais avoir envoyé la première partie de mon message, mais en fait non ! (j'ai fait ctrl+entrée, et un truc bizarre s'est passé). Et en plus j'ai un smiley que je ne voulais pas... Je crois que je vais retourner me coucher ! :D

Bon, disons donc que la première partie du message précédent s'adressait à @tyrry, pour le remercier de ses conseils, car ils ont débloqués la situation.
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

Avatar du membre
zeb
Administrateur du site
Messages : 16217
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: dpkg : erreur de traitement du paquet gconf2

Message par zeb »

Bonjour,
lcolomb a écrit :
sam. 19 oct. 2019 17:17
Je crois que je vais retourner me coucher ! :D
Ouais, ca devient dur à suivre :l
A lire avant de poster: https://www.cjoint.com/doc/19_12/ILAsoq ... -linux.pdf
Faire une signature: viewtopic.php?p=25608
Mettre l'attribut (résolu ou autre) a un sujet: viewtopic.php?f=2&t=2012&p=33386#p33386
Votre sujet n’apparaît pas: viewtopic.php?p=166241#p166241
Utiliser la barre de message (quote, code,...): viewtopic.php?f=2&t=319

LMDE4 Cinnamon sur tour perso

Avatar du membre
tyrry
Messages : 5151
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: dpkg : erreur de traitement du paquet gconf2

Message par tyrry »

Slt ,
simplement que quand tu fais du portenawak avec les bidouilles dans les dépôts
apt a besoin de faire une partie de maj puis une partie de gestion de dépendance car trop de valeurs
pas bonnes .......
du coup une 2ème fois , fait faire un nouveau update+upgrade+-f en fonction des version déjà installer par la précédente
et termine avec les bonnes données ...... bon c'est le soir , je sors d'un annif , jsuis pas sûr d'être clair mais bon ..... ;)

Tu pourrais nous donner le retour de :

Code : Tout sélectionner

sudo apt update && sudo apt dist-upgrade -f
histoire de voir ou se situe ton soucis avec gconf2 ;)
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

lcolomb
Messages : 17
Enregistré le : sam. 26 janv. 2019 11:16

Re: dpkg : erreur de traitement du paquet gconf2

Message par lcolomb »

Bonjour @tyrry,

Ayant été très occupé, et n'ayant pas l'ordinateur en question sous la main, je reviens bien tard sur le sujet.

Voici le retour demandé :

Code : Tout sélectionner

dona@dona-MSI:~$ sudo apt update && sudo apt dist-upgrade -f
(mdp)
Réception de :1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ign :2 http://mint-mirror.gwendallebihan.net/packages tara InRelease           
Atteint :3 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic InRelease  
Atteint :4 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic InRelease
Atteint :5 http://mint-mirror.gwendallebihan.net/packages tara Release         
Atteint :6 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-updates InRelease
Atteint :7 http://bouyguestelecom.ubuntu.lafibre.info/ubuntu bionic-backports InRelease
Atteint :8 http://archive.canonical.com/ubuntu bionic InRelease                
88,7 ko réceptionnés en 1s (77,1 ko/s)                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Pas très bavard...
J'aurai de nouveau accès à l'ordinateur à partir de dimanche, normalement. Je tâcherai de faire réellement la mise-à-jour pour voir si le problème existe toujours.

Merci pour ton aide !
Laptop Toshiba TecraS11 : IntelCore i5 2.67GHz*2 / RAM 6Go / SSD 250Go / HDD 300Go / CG Nvidia NVS2100M
OS : LM-cin 19.1 / 4.15.0-65-gen dual LM-cin 19.0 / ??? dual Win10-fam

Répondre