Réinstallation le 16-01-20 Partition home pas à sa place

Des problemes avant ou pendant l'installation
Répondre
Avatar du membre
Nerva
Messages : 175
Enregistré le : lun. 4 mars 2019 18:48

Partition home pas à sa place

Message par Nerva » jeu. 16 janv. 2020 14:17

Bonjour.

Je viens d'installer un SSD pour le système en remplacement d'un HDD. J'ai un second HDD pour le /home.

Problème : j'ai dû rater quelque chose lorsque j'ai formaté le SSD et sélectionné les partitions. L'installation s'est déroulée correctement, tout roule, sauf que mon /home est "vide" ! Sur le bureau et dans l'explorateur, mon HDD de données, théoriquement /home, apparaît comme un périphérique. Donc, je ne sais pas où j'ai merdé mais je voudrais bien "reconnecter" le /home si possible sans avoir besoin de réinstaller.

Merci.
Linux Mint 19.3 Tricia 64 | Noyau 5.0.0-37 | Cinnamon 4.4.6

Avatar du membre
Nerva
Messages : 175
Enregistré le : lun. 4 mars 2019 18:48

Re: Partition home pas à sa place

Message par Nerva » jeu. 16 janv. 2020 14:35

J'ajoute que dans le moniteur système, /dev/sdb1 (le HDD de données) a le chemin /media/nerva/numéro_à_plusieurs_chiffres_et_lettres.
Linux Mint 19.3 Tricia 64 | Noyau 5.0.0-37 | Cinnamon 4.4.6

ryry331
Messages : 154
Enregistré le : jeu. 24 oct. 2019 23:44

Re: Partition home pas à sa place

Message par ryry331 » jeu. 16 janv. 2020 15:32

Bonjour

Code : Tout sélectionner

cat /etc/fstab
Ton home est certainement sur la même partition que /

Si c'est le cas, ce dont je suis sûr, inspire toi de ce topic pour séparer home et le mettre sur cette partition (autre disque)
viewtopic.php?f=23&t=14589
/media/nerva/numéro_à_plusieurs_chiffres_et_lettres.
La preuve ta partition n'est pas montée au démarrage
cette partition tu peux en faire aussi une partition de données séparée ou uniquement tes données iront sur cette partition se sera plus simple
Pc fixe: NEC Intel pentium dual CPU E2140 1,60 GHz - Intel 82945G/GZ - 4 go de RAM Linux Mint 19 Xfce - Lubuntu-qt 19.10
Portable : Toshiba A100-187 - Intel Celeron 1,60 GHz - ATI Radeon XPRESS 200M - Lubuntu 18.04 - Debian 10 Buster Lxde

Avatar du membre
Nerva
Messages : 175
Enregistré le : lun. 4 mars 2019 18:48

Re: Partition home pas à sa place

Message par Nerva » jeu. 16 janv. 2020 17:52

Ok merci, mais vu que la procédure du lien que tu m'as donné me paraissait assez complexe et que je n'avais encore rien configuré, j'ai préféré faire une réinstallation (et c'est vrai qu'avec un SSD ça va rudement vite) sans oublier cette fois-ci de définir /home sur le HDD. :D
Linux Mint 19.3 Tricia 64 | Noyau 5.0.0-37 | Cinnamon 4.4.6

Répondre