Epson printer et gmail avec 19.3

Postez ici toutes vos demandes d’assistance.
Répondre
jimmy44
Messages : 28
Enregistré le : jeu. 10 nov. 2016 18:01

Epson printer et gmail avec 19.3

Message par jimmy44 »

Bonsoir,
mon imprimante Epson XP255 se comporte étrangement, la page de test sort OK Linux 19.3 Cinamon
Les documents .pdf et tous les fichiers libre office aussi .
Toutes les pages Firefox s'impriment correctement .
Mais avec Google Chrome et gmail .... l'aperçu avant impression est correct mais les feuilles sortent avec des caractères plus de 10 fois surdimensionnés.
Je scanner donne des résultats parfaits.
J'ai installé le driver recommandé sur le site download Epson .
Pour m'en sortir j'imprime les emails en .pdf en ensuite le .pdf vers l'imprimante mais c'est frustrant .
J'ai dernièrement " ressuscité 30 machines avec Tricia, l'imprimante donne les mêmes résultats sur d'autres machines.
Sur Windows pas de problèmes ... ma conclusion est donc que cela vient de Chrome avec Linux.
Merci pour toutes lumières... :) :)
:)
Linux Mint 18.2 Cinnamon 64 bits. 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
Hewlett-Packard (portable) product: HP G72 Dual core Intel Core i3 M 350

Avatar du membre
alain
Messages : 7753
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Epson printer et gmail avec 19.3

Message par alain »

Bonjour Jimmy

Et avec un autre navigateur?
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Avatar du membre
serged
Messages : 218
Enregistré le : jeu. 16 juil. 2015 07:59
Localisation : Montrouge (France)

Re: Epson printer et gmail avec 19.3

Message par serged »

Comme on dit "chez moi ça marche".

T'as tenté, dans la boîte de dialogue de preview, les options de zoom (passe la souris à gauche de l'image, t'auras un + et - et "Ajuster à la largeur").
T'as aussi tenté d'imprimer via la boite de dialogue du système (cliquer sur "Plus de paramètres" et en bas "via la boite de dialogue du système" ou Ctrl-Maj-P).

Dans ce "Plus de paramètres" , t'as essayé de jouer sur les options de zoom ?

Dernière question : Dans Gmail tu imprimes directement ou via le bouton "Imprimer" (en haut à droite du message) ?
LinuxMint Tricia Cinnamon 64 bits et d'autres machines en MATE

jimmy44
Messages : 28
Enregistré le : jeu. 10 nov. 2016 18:01

Re: Epson printer et gmail avec 19.3

Message par jimmy44 »

Bonjour et merci pour les suggestions.
La seule solutions à laquelle je suis arrivé, est:
j'imprime en pdf et ensuite j'imprime le .pdf J' ai alors un résultat correct ..
Etrange, j'ai repris l'imprimante chez moi , et j'obtiens les mêmes anomalies.
Par contre, chez moi, mon epson XP 610 en Wifi, a été vue et sans rien faire; si j'imprime directement avec elle, le résultat est correct.
Cela m'interpelle car cela a fonctionné un moment et mon filleul handicapé ne sait pas me dire depuis quand ou suite à quelle manip .
Autre chose, je ne parviens plus à retrouver le site des download epson .
Pas sympa d'Epson de ne pas supporter Linux :roll:

Encore merci; pour les aides .
:D :D
Linux Mint 18.2 Cinnamon 64 bits. 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
Hewlett-Packard (portable) product: HP G72 Dual core Intel Core i3 M 350

Laurent77
Messages : 2
Enregistré le : sam. 23 mai 2020 23:42

Re: Epson printer et gmail avec 19.3

Message par Laurent77 »

Bonjour,
nouveau sur ce forum, j'ai écrit sur celui d'Ubuntu qui m'a gentiment envoyé ici puisque mon PC est équipé depuis août 2019 d'un OS Mint 19.2 Tina, passé à 19.3 Tricia cette année. Je ne sais pas si je suis sur le bon lien mais j'espère ne pas en être trop loin.
Voici mon problème : je possède un scanner USB 2.0 Epson Perfection 1670 (pas "Photo") que je n'arrive pas à faire fonctionner alors qu'il le faisait très bien avec Windows 7 et son CD d'installation, devenu bien sûr inopérant. J'ai contacté Epson qui ma répondu sèchement ne fournir aucun soutien pour Linux. Support qualifié pourtant de "good" dans http://www.sane-project.org/sane-mfgs.html : mieux que "unsupported" mais moins bien que "complete"...
J'ai alors procédé par tâtonnements, installé par petits bouts mais il en manque encore. Preuve, s'il en fallait une, que le tâtonnement est une mauvaise méthode, surtout en informatique : c'est comme cela qu'on installe du code au mauvais endroit ou pire, qui n'a pas lieu d'être... Mais avec Linux et ses dérivés, par moments on n'a pas le choix, il faut se lancer et attention les yeux!...

Après avoir installé les paquets libsane-extras et sane-utils, voilà où j'en suis :
les commandes suivantes mettent du temps à me répondre :

Code : Tout sélectionner

scanimage -L↵
No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

Code : Tout sélectionner

scanimage -T↵
scanimage: no SANE devices found
Pourtant,

Code : Tout sélectionner

sudo sane-find-scanner↵

[...]
found USB scanner (vendor=0x04b8, product=0x011f) at libusb:001:003
 # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.
[…]

Je me demande ce que veut dire ce « probably » entre parenthèses : mon scanner est-il détecté ou pas ?

Code : Tout sélectionner

sudo lsusb | grep -i epson↵
Bus 001 Device 003: ID 04b8:011f Seiko Epson Corp. GT-8400UF [Perfection 1670/1670 PHOTO]

Code : Tout sélectionner

ll /usr/share/sane/snapscan↵
total 72
drwxr-xr-x 2 root root  4096 janv. 19 22:27 ./
drwxr-xr-x 4 root root  4096 janv. 19 22:25 ../
-rwxr-xr-x 1 root root 64000 janv. 19 22:27 esfw30.bin*
Que veut dire l’astérisque en fin de certaines lignes (à ne pas retaper en ligne de commande) ?

Code : Tout sélectionner

ll /etc/sane.d | grep epson↵
-rwxrwxrwx   1 root root   390 sept. 15  2019 epson2.conf*
-rwxrwxrwx   1 root root   805 sept. 15  2019 epson.conf*
-rw-r--r--   1 root root   285 oct.   9  2019 epsonds.conf
À la commande cat, je vois tous ces fichiers .conf porteurs de cette ligne :

Code : Tout sélectionner

usb 0x04b8 0x011f
qui correspond bien au modèle de mon scanner (ils ont beaucoup d’autres lignes, mais la plupart en commentaires introduits par #).

Code : Tout sélectionner

ll /lib/udev/rules.d | grep libsane↵
-rwxr-xr-x 1 root root   3632 oct.  13  2019 60-libsane1.rules*
Pourquoi libsane1 et pas libsane tout court, je n’en sais rien...

Code : Tout sélectionner

cat 60-libsane1.rules↵
[...]
#Epson Perfection 1670 | Epson GT-8400F
ATTRS{type}=="3", ATTRS{vendor}=="EPSON", ATTRS{model}=="GT-8400F", ENV{libsane_matched}="yes" 
[...]
Et lorsque je lance Simple Scan, voici ce que j'ai : Image... Bouclez avec Epson qui ne me répondra pas... Heureusement que j'ai récupéré le binaire esfw30.bin ailleurs que chez eux (chez molokaii.free.fr), mais je ne sais pas ce qu'il faut en faire pour que ça marche. Il paraît qu'il faut l'installer sur le scanner??... Comment???...
Si quelqu'un peut avoir la gentillesse de me guider vers le bout de ce tunnel, ce serait vraiment sympa!

Bien cordialement.

Laurent

Image
Noyau : 5.3.0-51-generic x86_64 bits: 64
Système : Cinnamon 4.4.8 Distr : Linux Mint 19.3 Tricia
CPU : AMD Athlon(tm) II X2 270 Processor 800/3400 MHz
Carte graphique : AMD RS780L [Radeon 3000] driver: radeon v: kernel
Affichage : server: X.Org 1.19.6 driver: ati,radeon
Disque : Local Seagate Storage: total: 931.51 Go, utilisés : 368.09 Go (39.5%)

Avatar du membre
arghlub
modérateur
Messages : 7930
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Epson printer et gmail avec 19.3

Message par arghlub »

Salut Laurent,
vu que ce n'est pas ton sujet, suis-le et si pas de soluce pour toi : ouvre un nouveau sujet ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
zeb
Administrateur du site
Messages : 16258
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Epson printer et gmail avec 19.3

Message par zeb »

Bonjour,
Surtout que ta demande est hors sujet par rapport a la demande initiale.
Donc arghlub a raison, ouvre un sujet ;)
Et choisit bien ton titre.
A lire avant de poster: https://www.cjoint.com/doc/19_12/ILAsoq ... -linux.pdf
Faire une signature: viewtopic.php?p=25608
Mettre l'attribut (résolu ou autre) a un sujet: viewtopic.php?f=2&t=2012&p=33386#p33386
Votre sujet n’apparaît pas: viewtopic.php?p=166241#p166241
Utiliser la barre de message (quote, code,...): viewtopic.php?f=2&t=319

LMDE4 Cinnamon sur tour perso

Répondre