En cours Installer des paquets cassés

Postez ici toutes vos demandes d’assistance.
Répondre
Geuteu
Messages : 24
Enregistré le : jeu. 31 oct. 2019 02:01

Installer des paquets cassés

Message par Geuteu »

Salut,

Suite à je ne sais quelle manipulation de débutant, pourtant très limité, impossible d'installer de nouveaux logiciels...
J'obtiens à chaque fois le message suivant :
Le système de paquets est cassé
Vérifiez si vous utilisez des dépôts de tierces parties. Si c'est le cas, désactivez-les car ils sont une source habituelle de problèmes.
De plus, exécutez la commande suivante dans un terminal : sudo apt-get install -f
Les paquets suivants ont des dépendances non satisfaites :

linux-image-generic-hwe-18.04: Depends: linux-image-5.3.0-53-generic mais il n'est pas installé
linux-modules-extra-5.3.0-53-generic: Depends: linux-image-unsigned-5.3.0-53-generic mais il n'est pas installé
Effectivement, ces 2 paquets ne sont pas installés mais impossible de les installer via le gestionnaire de logiciels car...paquets cassés.
J'ai essayé via le gestionnaire de paquet Synaptic avec "Edition">"Réparer les paquets cassés".
Puis via plusieurs commandes trouvées sur le forum, mais sans succès :
Avec le code :

Code : Tout sélectionner

sudo dpkg --configure -a
J'obtiens :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo dpkg --configure -a
[sudo] Mot de passe de fg-lm :          
dpkg: des problèmes de dépendances empêchent la configuration de linux-modules-extra-5.3.0-53-generic :
 linux-modules-extra-5.3.0-53-generic dépend de linux-image-5.3.0-53-generic | linux-image-unsigned-5.3.0-53-generic ; cependant :
  Le paquet linux-image-5.3.0-53-generic n'est pas installé.
  Le paquet linux-image-unsigned-5.3.0-53-generic n'est pas installé.

dpkg: erreur de traitement du paquet linux-modules-extra-5.3.0-53-generic (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: deferring update (trigger activated)
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-generic-hwe-18.04 :
 linux-image-generic-hwe-18.04 dépend de linux-image-5.3.0-53-generic ; cependant :
  Le paquet linux-image-5.3.0-53-generic n'est pas installé.
 linux-image-generic-hwe-18.04 dépend de linux-modules-extra-5.3.0-53-generic ; cependant :
 Le paquet linux-modules-extra-5.3.0-53-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-generic-hwe-18.04 (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de linux-image-5.3.0-51-generic (5.3.0-51.44~18.04.2) ...
I: /initrd.img is now a symlink to boot/initrd.img-5.3.0-51-generic
Paramétrage de linux-firmware (1.173.18) ...
update-initramfs: Generating /boot/initrd.img-5.3.0-46-generic
W: Possible missing firmware /lib/firmware/amdgpu/vega20_ta.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
I: The initramfs will attempt to resume from /dev/sda5
I: (UUID=843ff3ff-76dc-4f92-bd4f-1791bc4cbff3)
I: Set the RESUME variable to override this.

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-5.3.0-46-generic with 1.
dpkg: erreur de traitement du paquet linux-firmware (--configure) :
 installed linux-firmware package post-installation script subprocess returned error exit status 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic-hwe-18.04 :
 linux-generic-hwe-18.04 dépend de linux-image-generic-hwe-18.04 (= 5.3.0.53.109) ; cependant :
 Le paquet linux-image-generic-hwe-18.04 n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic-hwe-18.04 (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: Generating /boot/initrd.img-5.3.0-46-generic
W: Possible missing firmware /lib/firmware/amdgpu/vega20_ta.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
I: The initramfs will attempt to resume from /dev/sda5
I: (UUID=843ff3ff-76dc-4f92-bd4f-1791bc4cbff3)
I: Set the RESUME variable to override this.

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-5.3.0-46-generic with 1.
dpkg: erreur de traitement du paquet initramfs-tools (--configure) :
 installed initramfs-tools package post-installation script subprocess returned error exit status 1
Traitement des actions différées (« triggers ») pour linux-image-5.3.0-51-generic (5.3.0-51.44~18.04.2) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.3.0-51-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.3.0-51-generic
W: Possible missing firmware /lib/firmware/amdgpu/vega20_ta.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
I: The initramfs will attempt to resume from /dev/sda5
I: (UUID=843ff3ff-76dc-4f92-bd4f-1791bc4cbff3)
I: Set the RESUME variable to override this.

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-5.3.0-51-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: erreur de traitement du paquet linux-image-5.3.0-51-generic (--configure) :
 installed linux-image-5.3.0-51-generic package post-installation script subprocess returned error exit status 1
Des erreurs ont été rencontrées pendant l'exécution :
 linux-modules-extra-5.3.0-53-generic
 linux-image-generic-hwe-18.04
 linux-firmware
 linux-generic-hwe-18.04
 initramfs-tools
 linux-image-5.3.0-51-generic
Avec le code :

Code : Tout sélectionner

sudo apt install -f
J'obtiens :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-5.3.0-42 linux-headers-5.3.0-42-generic
  linux-image-5.3.0-42-generic linux-modules-5.3.0-42-generic
  linux-modules-extra-5.3.0-42-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-image-5.3.0-53-generic
Paquets suggérés :
  fdutils linux-hwe-doc-5.3.0 | linux-hwe-source-5.3.0 linux-hwe-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-image-5.3.0-53-generic
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
6 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/8 738 ko dans les archives.
Après cette opération, 9 178 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 402091 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb ...
Dépaquetage de linux-image-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb (--unpack) :
 impossible de copier les données extraites pour « ./boot/vmlinuz-5.3.0-53-generic » vers « /boot/vmlinuz-5.3.0-53-generic.dpkg-new » : échec d'écriture (Aucun espace disponible sur le périphérique)
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Avec

Code : Tout sélectionner

sudo apt-get update
J'obtiens :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt-get update
[sudo] Mot de passe de fg-lm :          
Atteint :1 http://dl.google.com/linux/chrome/deb stable InRelease              
Atteint :2 https://repo.skype.com/deb stable InRelease                         
Atteint :3 http://archive.canonical.com/ubuntu bionic InRelease                
Ign :4 http://packages.linuxmint.com tricia InRelease                          
Atteint :5 http://security.ubuntu.com/ubuntu bionic-security InRelease         
Atteint :6 http://archive.ubuntu.com/ubuntu bionic InRelease                   
Atteint :7 http://packages.linuxmint.com tricia Release                        
Atteint :8 http://archive.ubuntu.com/ubuntu bionic-updates InRelease
Atteint :9 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
Lecture des listes de paquets... Fait
Et avec :

Code : Tout sélectionner

sudo apt-get upgrade
J'obtiens :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-generic-hwe-18.04 : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé
 linux-modules-extra-5.3.0-53-generic : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé ou
                                                 linux-image-unsigned-5.3.0-53-generic mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
Enfin :

Code : Tout sélectionner

apt --fix-broken install
Qui donne :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ apt --fix-broken install
apt
Usage: apt command [options]
       apt help command [options]

Commands:
  add-repository   - Add entries to apt sources.list
  autoclean        - Erase old downloaded archive files
  autoremove       - Remove automatically all unused packages
  build            - Build binary or source packages from sources
  build-dep        - Configure build-dependencies for source packages
  changelog        - View a package's changelog
  check            - Verify that there are no broken dependencies
  clean            - Erase downloaded archive files
  contains         - List packages containing a file
  content          - List files contained in a package
  deb              - Install a .deb package
  depends          - Show raw dependency information for a package
  dist-upgrade     - Upgrade the system by removing/installing/upgrading packages
  download         - Download the .deb file for a package
  edit-sources     - Edit /etc/apt/sources.list with your preferred text editor
  dselect-upgrade  - Follow dselect selections
  full-upgrade     - Same as 'dist-upgrade'
  held             - List all held packages
  help             - Show help for a command
  hold             - Hold a package
  install          - Install/upgrade packages
  list             - List packages based on package names
  policy           - Show policy settings
  purge            - Remove packages and their configuration files
  recommends       - List missing recommended packages for a particular package
  rdepends         - Show reverse dependency information for a package
  reinstall        - Download and (possibly) reinstall a currently installed package
  remove           - Remove packages
  search           - Search for a package by name and/or expression
  show             - Display detailed information about a package
  showhold         - Same as 'held'
  showsrc          - Display all the source package records that match the given package name
  source           - Download source archives
  sources          - Same as 'edit-sources'
  unhold           - Unhold a package
  update           - Download lists of new/upgradable packages
  upgrade          - Perform a safe upgrade
  version          - Show the installed version of a package
Est-ce que quelqu'un pourrait m'éclairer sur l'origine du problème (que je ne refasse pas la même erreur...) et sur la solution ?
Merci d'avance pour votre aide !
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
micdax
Messages : 13
Enregistré le : dim. 8 mars 2020 09:45
Localisation : Orléans

Re: Installer des paquets cassés

Message par micdax »

salut!
As-tu ajouté un ou des PPA?

De mémoire, j'ai déjà eu un problème similaire à celui là
et d'après mes souvenirs, le problème venait d'un PPA
Mais à prendre vraiment avec des pincettes car je ne sais plus trop en fait!
mais rien n'empeche de regarder de ce coté là. :?
Carte mère: Gigabyte AMD X570UD couplé avec un processeur Ryzen 5 3600
Memoire: 32Go 3000 MHz --- Carte Graphique: Gigabyte RX5600XT
OS: Linux Mint 19.3 Tricia Cinnamon & Manjaro 19.0.2 Xfce
La monnaie est une belle femme qui n'épouse pas les pauvres.

Avatar du membre
tyrry
Messages : 5170
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Installer des paquets cassés

Message par tyrry »

Slt,
en premier , ptit vidage du cache :

Code : Tout sélectionner

sudo apt clean
on up la liste des paquets

Code : Tout sélectionner

sudo apt update
tentative de réparation et d'installation des paquets cassés

Code : Tout sélectionner

sudo apt install -f
si c'est bon on fait la maj/upgrade

Code : Tout sélectionner

sudo apt upgrade

Code : Tout sélectionner

sudo apt autoremove
devrait te remettre d'aplomb apt (normalement) :l
mais tu pourrais expliqué comment tu fais pour avoir ce paquet :
linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb
une compil , une install d'un .deb télécharger sur je sais pas quoi !!! ???
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Geuteu
Messages : 24
Enregistré le : jeu. 31 oct. 2019 02:01

Re: Installer des paquets cassés

Message par Geuteu »

Merci pour vos retours.

Le problème persiste.

Après avoir regardé la signification de "PPA", je n'ai pas souvenir d'avoir installé en PPA via le terminal.
Mais effectivement, le dernier logiciel installé a contourné le gestionnaire de logiciel : "Tutanota Email Client", en téléchargeant la version à jour sur le site Tutanota en AppImage.

Pour les commandes indiquées par Tyrry, voici les retours :

Avec :

Code : Tout sélectionner

sudo apt clean
Pas de retour.

Avec :

Code : Tout sélectionner

sudo apt update
Retour :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt update
Atteint :1 http://archive.ubuntu.com/ubuntu bionic InRelease
Atteint :2 http://archive.canonical.com/ubuntu bionic InRelease                          
Réception de :3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]                              
Réception de :4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]                            
Ign :5 http://packages.linuxmint.com tricia InRelease                                                            
Atteint :6 http://packages.linuxmint.com tricia Release        
Réception de :7 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [303 kB]
Réception de :8 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [273 kB]
Réception de :9 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2 464 B]
Réception de :10 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7 968 B]
Réception de :12 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]                     
Atteint :13 http://dl.google.com/linux/chrome/deb stable InRelease      
Err :14 https://repo.skype.com/deb stable InRelease                                                              
  504  Gateway Time-out [IP : 23.46.252.155 443]
838 ko réceptionnés en 23s (36,6 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
W: Impossible de récupérer https://repo.skype.com/deb/dists/stable/InRelease  504  Gateway Time-out [IP : 23.46.252.155 443]
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Avec

Code : Tout sélectionner

sudo apt install -f
Retour :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-5.3.0-42 linux-headers-5.3.0-42-generic linux-image-5.3.0-42-generic
  linux-modules-5.3.0-42-generic linux-modules-extra-5.3.0-42-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-image-5.3.0-53-generic
Paquets suggérés :
  fdutils linux-hwe-doc-5.3.0 | linux-hwe-source-5.3.0 linux-hwe-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-image-5.3.0-53-generic
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
6 partiellement installés ou enlevés.
Il est nécessaire de prendre 8 738 ko dans les archives.
Après cette opération, 9 178 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-5.3.0-53-generic amd64 5.3.0-53.47~18.04.1 [8 738 kB]
8 738 ko réceptionnés en 0s (33,6 Mo/s)                  
(Lecture de la base de données... 402091 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb ...
Dépaquetage de linux-image-5.3.0-53-generic (5.3.0-53.47~18.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb (--unpack) :
 impossible de copier les données extraites pour « ./boot/vmlinuz-5.3.0-53-generic » vers « /boot/vmlinuz-5.3.0-53-generic.dpkg-new » : échec d'écriture (Aucun espace disponible sur le périphérique)
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Avec :

Code : Tout sélectionner

sudo apt upgrade
Retour :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-generic-hwe-18.04 : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé
 linux-modules-extra-5.3.0-53-generic : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé ou
                                                 linux-image-unsigned-5.3.0-53-generic mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
Avec :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-generic-hwe-18.04 : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé
 linux-modules-extra-5.3.0-53-generic : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé ou
                                                 linux-image-unsigned-5.3.0-53-generic mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
Retour :

Code : Tout sélectionner

fg-lm@fglm-MS-7758:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-generic-hwe-18.04 : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé
 linux-modules-extra-5.3.0-53-generic : Dépend: linux-image-5.3.0-53-generic mais il n'est pas installé ou
                                                 linux-image-unsigned-5.3.0-53-generic mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
On dirait que les paquets restent cassés...
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
micdax
Messages : 13
Enregistré le : dim. 8 mars 2020 09:45
Localisation : Orléans

Re: Installer des paquets cassés

Message par micdax »

hummm..
Regarde dans le gestionnaire de mise à jour
puis dans l'onglet "vue" choisis Noyaux Linux
regarde si tu as bien "linux-image-5.3.0-53" actif
au plaisir. ;)
Carte mère: Gigabyte AMD X570UD couplé avec un processeur Ryzen 5 3600
Memoire: 32Go 3000 MHz --- Carte Graphique: Gigabyte RX5600XT
OS: Linux Mint 19.3 Tricia Cinnamon & Manjaro 19.0.2 Xfce
La monnaie est une belle femme qui n'épouse pas les pauvres.

Geuteu
Messages : 24
Enregistré le : jeu. 31 oct. 2019 02:01

Re: Installer des paquets cassés

Message par Geuteu »

Effectivement "linux-image-5.3.0-53" n'est pas actif.

Désolé mais je débute vraiment et ne vois pas trop comment faire.
Quand je clique dessus j'ai juste l'option de l'installer et j'obtiens :
E: /var/cache/apt/archives/linux-image-5.3.0-53-generic_5.3.0-53.47~18.04.1_amd64.deb: impossible de copier les données extraites pour « ./boot/vmlinuz-5.3.0-53-generic » vers « /boot/vmlinuz-5.3.0-53-generic.dpkg-new » : échec d'écriture (Aucun espace disponible sur le périphérique)
Lors de l'installation de Linux, j'ai laissé toutes les options de taille de partitions par défaut.
N'ayant pas Gparted installé, je dois réduire ma partition /home ("sdb1") et augmenter ma partition boot ("sda") à la main depuis le terminal... ?
Quelle taille /boot dois-je mettre du coup ?

Et dernières questions pour éviter de me refaire avoir avec le même problème... :
- Pourquoi "linux-image-5.3.0-53" n'est pas actif par défaut ?
- Pourquoi la partition /boot n'est-elle pas directement bien dimensionnée par Linux à l'installation ?
- Puis-je alléger ma partition /boot au lieu de la redimensionner ?

J'ai l'impression de galérer avec Linux...pourtant je ne bidouille rien de spécial dessus !
Heureusement que ce forum existe sinon j'aurais jeté l'éponge ;) Merci !
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Avatar du membre
tyrry
Messages : 5170
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Installer des paquets cassés

Message par tyrry »

Geuteu a écrit :
dim. 24 mai 2020 00:39
N'ayant pas Gparted installé, je dois réduire ma partition /home ("sdb1") et augmenter ma partition boot ("sda") à la main depuis le terminal... ?
gparted ou pas de toute façon tu ne pourrais pas redimensionner une partition "active"
il faudra le faire depuis ton live usb/dvd ;)

mais je ferai une tite recherche sur le forum avec ncdu par exemple
qui te montrerai ce qui te prends de la place ( sauvegarde timeshift au hasard )
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-9-amd64 SSD:PNY 240 go
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Geuteu
Messages : 24
Enregistré le : jeu. 31 oct. 2019 02:01

Re: Installer des paquets cassés

Message par Geuteu »

Merci pour les retours. Je découvre Timeshift du coup (qui était inactif) et l'importance d'enregistrer les sauvegardes ailleurs que sur la partition de l'OS.
Du coup une idée d'où le problème peut venir ? Juste une histoire de mémoire disponible ?

Je prends le temps de modifier mes partitions et je clôture le sujet si ça marche.
AMD ATOMBIOS. IntelCore i5 3570K 3.4 GHz. RAM 8Go. 64 Bit. Xfce. Dual Boot W7. SDD+HDD. Carte VGA standard.

Répondre