unable to launch "cinnamon-session-cinnamon" X session BIS

Postez ici toutes vos demandes d’assistance.
Répondre
Sty_X
Messages : 45
Enregistré le : ven. 5 mai 2017 13:12

unable to launch "cinnamon-session-cinnamon" X session BIS

Message par Sty_X »

Re-bonjour,

Pour faire suite au début d’échange effectuée sur ce sujet : viewtopic.php?p=178614#p178614 j'ouvre donc un sujet distinct.
cyrille a écrit :
dim. 28 juin 2020 19:39
tes ppa ont mis le zouk dans ton système.... Tu devrais revoir tes sources.list, le système ne sais plus gérer...
Tu pourrais m'en dire plus sur la procédure stp ?
CPU/GPU : Intel G4400
CM : Asus H110i-Plus
RAM : 2x 4Go G.Skill Ripjaws V Red DDR4
Disque système : SSD Samsung Evo 860 250Go
Disque données : HDD WD 1To
OS : LM 19.3 64 bit - Cinnamon

Avatar du membre
cyrille
Messages : 4833
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: unable to launch "cinnamon-session-cinnamon" X session BIS

Message par cyrille »

Tu desactives les ppa , les uns après les autres, tu update / full-upgrade au fur et à mesure et espérons qu'il retrouve ses petits...
Tu croises les doigts et n'installes plus de ppa

voir les entrées des repos pour voir où faire le ménage

Code : Tout sélectionner

 find /etc/apt -type f -name '*.list' -exec bash -c 'echo -e "\n$1"; nl -ba "$1"' _ '{}' \;
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Sty_X
Messages : 45
Enregistré le : ven. 5 mai 2017 13:12

Re: unable to launch "cinnamon-session-cinnamon" X session BIS

Message par Sty_X »

Voila ce qu'il reste dans sources list :
Image

Lors d'un apt-get update il n'y a plus de dépôt ignoré maintenant

Je n'ai plus le message "unable to launch "cinnamon-session-cinnamon" X session" qui s'affiche. Maintenant j'ai la fenêtre de connexion aux session qui s'affiche au démarrage mais lorsque je veux me logger ça me dit "impossible de lancer la session"
CPU/GPU : Intel G4400
CM : Asus H110i-Plus
RAM : 2x 4Go G.Skill Ripjaws V Red DDR4
Disque système : SSD Samsung Evo 860 250Go
Disque données : HDD WD 1To
OS : LM 19.3 64 bit - Cinnamon

Avatar du membre
cyrille
Messages : 4833
Enregistré le : mar. 19 sept. 2017 08:49
Localisation : Nord - Avesnois
Contact :

Re: unable to launch "cinnamon-session-cinnamon" X session BIS

Message par cyrille »

Tu es sous LMDE, non pas sous Linux Mint ?

La commande ne liste que les entrées dispo en tant que repo. Ne fait rien d'autres. Utilise les balises codes les photos c'est hyper chiant à lire. Tu as des repos buster et des répos sid (unstable)... Je doute que tu as installé un truc style apt-listbugs donc soit heureux que ça n'ai pas planté.
Vire les dépots SID (unstable) et re update / full-upgrade

Et croise les doigts mais au vue du zouk que cela a du provoquer, une réinstall serait sans doute plus accessible
# Laptops DELL Latitude : FreeBSD 12.1 xfce / Openbox ; DEBIAN SID xfce / Fluxbox # Work : parc de laptop Mint 18.3 xfce
# VPS : 1 vCore 2 GHz , SSD, RAM 4Go, Local RAID, DEBIAN OLDSTABLE # Serveur HP ProLiant ML 310e Gen 8 v2, DEBIAN STABLE
[ GIT : https://github.com/CyrilleBiot | Site : https://cbiot.fr ]

Répondre