En cours PB de son micro - aucun flux

Postez ici toutes vos demandes d’assistance.
Avatar du membre
alain
modérateur
Messages : 9761
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: PB de son micro - aucun flux

Message par alain »

Dernier message de la page précédente :

c'est pas headphone qu'il faut changer mais bien "mic" et pardon j'avais pas compris, oui il fait qu'ils soient sur OO , O comme Open (ouvert). J'avais compris que tu l'avais mis a 0 (zéro).
Tu as rien de plus vers la droite? Mets toi sur spidf 3 et continu a pousser avec la flèche de droite. Moi j'en ai encore deux fois comme sur ta capture vers la droite.
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Pas de pb, merci.

Il n'y a pas de canal micro... Je ne peux pas dérouler plus à droite. Je ne peux pas changer la valeur du canal Spdif. Je ne pense pas que l'auto-mute puis impacter... Je peux le désactiver mais il ne semble pas que ça ait d'effet.

Image

Aussi, il semble n'y avoir qu'une carte son repérée, plutôt cohérent pour un portable!

Image
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Je ne comprends pas que la ligne micro n'apparaisse pas dans ALSA. J'ai beau fouiller le web je patine complètement.

Par les temps qui courent le micro est indispensable au télétravail pour les visios. J'aurais du mal à me résoudre à fonctionner sous windows...
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Je reste bloqué ... :( :roll:

Tests réalisés jusqu'ici :
Sous Windows 10, l'entrée son fonctionne.
Dans Pavu, duplex audio est bien sélectionné.
Dans Alsamixer, la ligne micro n'apparaît pas.

Depuis la semaine dernière, j'ai forcé le sof sur driver 3 puis 2 puis 1 --> sans effet, l'entrée ligne n'apparaît jamais dans Alsamixer

Quand je boote sur l'ISO en USB, l'entrée son n'apparaît pas non plus.

J'ai changé de kernel pour le dernier en 8.5 --> sans effet (la carte son a même disparu du matériel dans PAvu).

D'autres pistes ???
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Je suis certainement un peu en dehors des règles en insistant et manquant de patience mais je me sens tellement démuni avec mon problème sur lequel je bloque.... :roll:
D'autres pistes de dépannage?
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Avatar du membre
alain
modérateur
Messages : 9761
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: PB de son micro - aucun flux

Message par alain »

Désolé, non, moi je n'ai pas d'autres pistes :?
Espérons que quelqu'un d'autre en ait .
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Merci Alain! Ca me permet de renforcer ma compréhension du système.

Qui d'autre pour me dépanner svp?
Modifié en dernier par débitant le jeu. 18 févr. 2021 20:43, modifié 1 fois.
Raison : suppression du quote reprenant le précedent message dans sa totalité
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Fabb
Messages : 12
Enregistré le : mar. 9 févr. 2021 18:59

Re: PB de son micro - aucun flux

Message par Fabb »

Je relance avec un petit up si quelqu'un avec une bonne vision pour la compréhension de mon soucis passe par là!
♲ --------- ∞
Presque Noob avec de la volonté et pas mal de débrouillardise.

Acer Swift 15 : Acer Swift 15 | Linux Mint 20.1 Ulyssa | MATE 1.24.0 | 5.4.0-65-generic x86_64 | Intel Core i5-8250U | 8Go | Intel UHD Graphics 620

Répondre