Réinstallation le 15-04-21 Démarrage partiel (logo de mint) puis plus rien

Postez ici toutes vos demandes d’assistance.
Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Bonsoir,

Après les MAJ du jour via synaptic et quelques installations manuelles d'un pilote d'imprimante propriétaire EPSON, ma machine ne termine pas son démarrage... (écran noir, curseur clignotant, pas d'appel de commande).

J'arrive à booter sur clé (donc j'ai pu m'inscrire et vous rédiger ce message), mais je n'ai pas idée des manipulations à faire pour comprendre les difficultés au démarrage.

Et sur clé, je n'arrive pas à monter mon /home car il a été verrouillé (cryptage du dossier personnel, pourquoi ai-je cliqué sur cette option!). Bref pas de fichier particulièrement urgent à récupérer, mais j'aimerai bien comprendre pourquoi le démarrage ne se termine pas, et pouvoir retrouver ma session et mes fichiers...

Si vous avez quelques conseils, je suis preneur!
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Bonsoir,

J'ai réussi à démarrer en mode recovery, et à tester mon système. Il ne me renvoi rien d'anormal.
J'ai lancé la commande

Code : Tout sélectionner

apt-get update
mais cela n'a pas résolu mon problème.
Comment pourrais-je réinstaller les paquets graphiques ?
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Avatar du membre
alain
modérateur
Messages : 10214
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Démarrage partiel (logo de mint) puis plus rien

Message par alain »

Bonjour Ironhands .

je n'irai pas plus loin car:
Ironhands a écrit :
mar. 6 avr. 2021 22:38
Et sur clé, je n'arrive pas à monter mon /home car il a été verrouillé (cryptage du dossier personnel
Et la c'est vraiment trop prise de tête, une fois j'ai aidé sur un home crypté, j'en ai perdu 10 Kg :lol:

Mais je peux quand même te dire que "apt update" tout seul n'est pas fait pour résoudre quoique ce soit, c'est juste pour la mise à jour du cache d'apt.
Si tu veux réparer des trucs, il faut commencer par "apt update", certes, mais il faut continuer:

Code : Tout sélectionner

sudo apt update && sudo apt upgrade && sudo apt dist-upgrade && sudo apt install -f
(par exemple)
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 20.1 Ulyssa Xfce 4.14 | K: 5.4
PC2
:Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650TI | OS: LM 20.1 Xfce 4.14| K: 5.4
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM20.1 XFCE 4.14 | K : 5.4
In a world without walls and fences, who needs windows and gates?

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Merci beaucoup pour cette première piste. Je tente dans la journée et je vous fait un retour.
Salutations!
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Bonsoir,

Code : Tout sélectionner

sudo apt update && sudo apt upgrade && sudo apt dist-upgrade && sudo apt install -f
il m'a proposé un

Code : Tout sélectionner

apt -autoremove 
que j'ai exécuté.

Toute ces commandes ont été essayées depuis une invite en ligne de commande à partir de grub, pas de message d'erreur, mais cela ne résout pas mon problème : toujours cet écran noir avec curseur clignotant alternant avec écran éteint...

Je veux bien d'autres pistes, merci d'avance. Je peux difficilement vous renvoyer de l'information du terminal puisque je suis sous une autre machine pour écrire dans le forum...

Salutations.
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Avatar du membre
tyrry
Messages : 5210
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Démarrage partiel (logo de mint) puis plus rien

Message par tyrry »

Slt,
quand tu as ton curseur qui clignotte , appuis sur la touche échap ou esc (dépend du clavier)
devrait t'en dire plus sur ce qui bloque ;)
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-15-amd64 SSD:SAMSUNG 860 EVO 250 go
CPU: Intel Core i7-8559U RAM: 12 go Graphics Card: Intel Iris Plus Graphics 655

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Merci Tyrry
Cela ne me dit rien sauf qui est apparu , mais sur une autre touche que Echap.
Je pense que c'est vraiment un problème graphique, car le démarrage en recovery avec les droits d'administrateur fonctionne (j'accède à un terminal root@nomdelamachine)
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

Il passe du temps sur

Code : Tout sélectionner

scanning for Btrfs filesystems
au démarrage du recovery mode.
Je suis un peu convaincu que c'est pas grand chose, qu'une réinstallation des paquets reglèrait le problème. Peut-être puis-je faire ça depuis un liveUSB sans toucher à mon /home et en ne réinstallant que le / ?
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Avatar du membre
tyrry
Messages : 5210
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Démarrage partiel (logo de mint) puis plus rien

Message par tyrry »

as tu essayer de démarrer sur un autre noyau ?
@+
Desktop: LXDE Distro: Debian 10.X Buster
Kernel: 4.19.0-15-amd64 SSD:SAMSUNG 860 EVO 250 go
CPU: Intel Core i7-8559U RAM: 12 go Graphics Card: Intel Iris Plus Graphics 655

Ironhands
Messages : 12
Enregistré le : mar. 6 avr. 2021 20:31

Re: Démarrage partiel (logo de mint) puis plus rien

Message par Ironhands »

J'essaye à l'instant le 4.15.0-20-generic et le problème est le même.

Je n'ai dans GRUB que le 4.15.0-140 , le 4.15.0-101 et le 4.15.0-20
Je peux vous dire à quoi ressemble le / depuis un live USB si nécessaire.

Merci
Lenovo ThinkPad X230 LinuxMint 19.1 Tessa
Cinnamon 4.15.0-20-generic i686 Intel Core i5-3320M Intel 3rd Gen Core processor Graphics RAM 3.65 GiB

Répondre