Résolu le 28-12-18 [Résolu] Démarrage de session impossible

Assistance concernant Linux Mint
Avatar du membre
arghlub
modérateur
Messages : 6179
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Démarrage de session impossible

Message par arghlub » mar. 27 mars 2018 13:19

Dernier message de la page précédente :

Image
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
angelique
Messages : 148
Enregistré le : sam. 30 déc. 2017 16:40
Contact :

Re: Démarrage de session impossible

Message par angelique » mar. 27 mars 2018 13:21

Voici ce que j'ai comme soucis :
Depuis la dernière MàJ de lundi 26/03, je n'ai plus accès à mes sessions utilisateurs(2 sessions).
voir ce sujet viewtopic.php?f=24&t=9442&p=111701#p111701" onclick="window.open(this.href);return false;
Avec Gnu_Linux t'as un Noyau ... avec Ѡindows t'as que les pépins
Desktop: Xfce 4.12.3 (Gtk 2.24.28) dm: mdm Distro: Linux Mint 18.3 Sylvia
CPU~Dual core Pentium E5300 (-MCP-) speed/max~1498/2600 MHz Kernel~4.15.0-55-generic i686 Mem~602.4/3025.1MB HDD~500.1GB(6.0% used)
http://angelik.altervista.org/

Avatar du membre
Dumnacos
Messages : 16
Enregistré le : sam. 17 sept. 2016 14:22
Localisation : Anjou

Re: Démarrage de session impossible

Message par Dumnacos » mar. 27 mars 2018 13:25

merci, quand j'ai fais les manips, j'avais un clavier "qwerty" sous les yeux sur mon autre machine.
@+
UC fixe Config perso - CM Gigabyte - AMD Athlon(tm) X2 245 2,2GHz - Mémoire 3GB
Linux 4.15.0-34-generic (x86_64) - Linux Mint 18.3 Sylvia - Cinnamon 3.6.7
- - - - - - - - -
Portable Latitude-D610_Pentium processor 1.86GHz
Linux 4.4.0-134-generic (i686) - Linux Mint 17.3 Rosa - Cinnamon 2.8.8

Avatar du membre
Dumnacos
Messages : 16
Enregistré le : sam. 17 sept. 2016 14:22
Localisation : Anjou

Re: Démarrage de session impossible

Message par Dumnacos » mar. 27 mars 2018 13:37

Je viens de penser à une chose. Quand je me connecte (avec succès) mon MdP contient 4 chiffres et systématiquement le système ajoute 2 digits lors de la saisie mais je ne sais pas lesquels.
Est ce que le Pb de reconnaissance ne viendrait pas de ça ?
Ça sent le passage par une réinstallation non ?
Pour infos complémentaires, j'ai essayé avec un live DVD et j'ai accès à toutes les données. Si je passe les codes "sudo" décrits plus haut par tyrry est ce que ça influe sur le système ou uniquement sur le DVD ?
@+
UC fixe Config perso - CM Gigabyte - AMD Athlon(tm) X2 245 2,2GHz - Mémoire 3GB
Linux 4.15.0-34-generic (x86_64) - Linux Mint 18.3 Sylvia - Cinnamon 3.6.7
- - - - - - - - -
Portable Latitude-D610_Pentium processor 1.86GHz
Linux 4.4.0-134-generic (i686) - Linux Mint 17.3 Rosa - Cinnamon 2.8.8

Avatar du membre
arghlub
modérateur
Messages : 6179
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Démarrage de session impossible

Message par arghlub » mar. 27 mars 2018 14:05

Es-tu allé voir le post d'angelique (viewtopic.php?f=24&t=9442&p=111701#p111701" onclick="window.open(this.href);return false;) ?

[EDIT] oups, j'en oubliais que tu ne peux pas te connecter :oops:
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
Dumnacos
Messages : 16
Enregistré le : sam. 17 sept. 2016 14:22
Localisation : Anjou

Re: Démarrage de session impossible

Message par Dumnacos » mar. 27 mars 2018 14:53

Oui, je suis allé voir mais pas de connexion possible.
Je pense de plus en plus que le fait que la machine rajoute systématiquement 2 digits lors de la saisie est la clé du problème
UC fixe Config perso - CM Gigabyte - AMD Athlon(tm) X2 245 2,2GHz - Mémoire 3GB
Linux 4.15.0-34-generic (x86_64) - Linux Mint 18.3 Sylvia - Cinnamon 3.6.7
- - - - - - - - -
Portable Latitude-D610_Pentium processor 1.86GHz
Linux 4.4.0-134-generic (i686) - Linux Mint 17.3 Rosa - Cinnamon 2.8.8

Avatar du membre
zeb
Administrateur du site
Messages : 14568
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Démarrage de session impossible

Message par zeb » mar. 27 mars 2018 23:22

Salut ;)
J'ai déjà eu un souci sur un MDP numérique.
Il a fallu que je me serve des chiffres situés en haut du clavier mais pas ceux sur le pavé, ils ne fonctionnaient pas.

Va savoir, ca peut être le même souci ;)
A lire absolument avant de poster sur le forum (et pas que le titre...)
Le RTFM des forums Linux
Merci !

Avatar du membre
Dumnacos
Messages : 16
Enregistré le : sam. 17 sept. 2016 14:22
Localisation : Anjou

Re: Démarrage de session impossible

Message par Dumnacos » jeu. 29 mars 2018 09:09

Merci zebulon. J'ai testé les deux modes de chiffres.
Je me dirige vers une réinstallation. Ça m'apprendra à ne pas créer de clé de restauration.
En tout cas, merci du soutien de l'équipe. Même si ça n'a pas abouti, ça valait le coup d'essayer.
A une prochaine visite
UC fixe Config perso - CM Gigabyte - AMD Athlon(tm) X2 245 2,2GHz - Mémoire 3GB
Linux 4.15.0-34-generic (x86_64) - Linux Mint 18.3 Sylvia - Cinnamon 3.6.7
- - - - - - - - -
Portable Latitude-D610_Pentium processor 1.86GHz
Linux 4.4.0-134-generic (i686) - Linux Mint 17.3 Rosa - Cinnamon 2.8.8

Avatar du membre
zeb
Administrateur du site
Messages : 14568
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: Démarrage de session impossible

Message par zeb » jeu. 29 mars 2018 09:13

Salut ;)
Si tu réinstalles, marque le sujet comme [abandon] ;)
Merci.
A lire absolument avant de poster sur le forum (et pas que le titre...)
Le RTFM des forums Linux
Merci !

Avatar du membre
Dumnacos
Messages : 16
Enregistré le : sam. 17 sept. 2016 14:22
Localisation : Anjou

Re: Démarrage de session impossible

Message par Dumnacos » jeu. 29 mars 2018 09:28

Ok, j'attends voir si ça fonctionne et promis je "tag" [résolu].
UC fixe Config perso - CM Gigabyte - AMD Athlon(tm) X2 245 2,2GHz - Mémoire 3GB
Linux 4.15.0-34-generic (x86_64) - Linux Mint 18.3 Sylvia - Cinnamon 3.6.7
- - - - - - - - -
Portable Latitude-D610_Pentium processor 1.86GHz
Linux 4.4.0-134-generic (i686) - Linux Mint 17.3 Rosa - Cinnamon 2.8.8

Avatar du membre
cortomaltese77
Messages : 59
Enregistré le : sam. 28 janv. 2017 10:46

Re: Démarrage de session impossible

Message par cortomaltese77 » dim. 1 avr. 2018 21:32

j ai eu le même écran la semaine dernière
aussi ctrl+alt+F7 et ctrl+alt+F1 j ai taper nom /mot de passe

Code : Tout sélectionner

sudo apt-get update && sudo sudo apt-get dist-upgrade

Code : Tout sélectionner

sudo apt autoremove && sudo apt clean

Code : Tout sélectionner

sudo apt-get purge virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11
vu ici

Code : Tout sélectionner

sudo kcleam
peut être pas utile ça a surprime tout les noyaux pas utiliser, je devrais en installé un autre au cas ou ça ma sauvez une fois démarrage sur un autre noyaux écran noir
http://hoper.dnsalias.net/tdc/index.php?pages/kclean sinon même chose

Code : Tout sélectionner

sudo apt-get autoremove --purge
chez moi ça a fonctionner je me rappelle pas avoir fait autre chose avec un live cd j ai pas pu monter le disque dure

pour voir si le disque n est pas plein

Code : Tout sélectionner

df -hT

Code : Tout sélectionner

rm -i ~/Vidéos/film.avi
supprimer un fichier pas important
Cm :Gigabyte Z77-D3H bios f22/dual W7pro / LM19 Mate(1.20.1) X64b/4.15.0-24/Cpu Intel I5-3570K /RAm KHX1600C9D3/4G X2 8go ?1333 mhz? /6 X dd 15 To ntfs /pour LM 120 go sur SSDNow mS200 mSATA /CG Intel HD Graphique Intel 4000/BDDVDRW CH10LS28
/tablet WAcom CTE-430-UV3.1-4 (fonctionne mais pas d'interface graphique pour le configurer)
autre matériel sous Linux Raspberry /Veralite Debian

Répondre