Résolu le 10-12-18 Une erreur s'est produit pendant la MAJ

Assistance concernant Linux Mint
Répondre
Akermi
Messages : 3
Enregistré le : mar. 26 juin 2018 18:24

Une erreur s'est produit pendant la MAJ

Message par Akermi »

Salam; (Bonjour à tous).
Quand je fais la MAJ.
je vois ce message. :l

"La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois.."


Système: Linux Mint 19 Cinnamon (3.8.9) / 64bits
Noyau: 4.15.0-42-generic
Processeur: Intel© Core™ i3-4160 CPU @ 3.60GHz × 2
RAM: 3.8 Go
C. graphique: Intel Corporation 4th Generation

Avatar du membre
débitant
modérateur
Messages : 9973
Enregistré le : mar. 14 juil. 2015 18:22
Localisation : Lorraine France

Re: Une erreur s'est produit pendant la MAJ

Message par débitant »

bonjour,
1°)ton sujet n'a rien à voir avec le forum, je le déplace dans "générale"
2°)la place de ceci
Akermi a écrit :
jeu. 6 déc. 2018 21:54
Système: Linux Mint 19 Cinnamon (3.8.9) / 64bits
Noyau: 4.15.0-42-generic
Processeur: Intel© Core™ i3-4160 CPU @ 3.60GHz × 2
RAM: 3.8 Go
C. graphique: Intel Corporation 4th Generation
c'est dans la signature que ce sera utile voir Aide pour une signature utile

Avatar du membre
alain
Messages : 7478
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: Une erreur s'est produit pendant la MAJ

Message par alain »

Bonjour Akermi

Donne les retours de:
(fait des copier/coller des résultats, que tu mettras entre balise "code")

Code : Tout sélectionner

ls -l /etc/apt/sources.list.d/
et

Code : Tout sélectionner

cat /etc/apt/sources.list.d/official-package-repositories.list
PC1 : CM : ASRock 990FX | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: ATI RX 580-8 Go | OS : LM 19.3 Tricia Xfce 4.14.1 | K: 4.15.0-88
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Radeon HD 4850 | OS: LM 19.3 Xfce 4.14.1 | K: 5.3.0-42
PC3 :Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-6
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19

In a world without walls and fences, who needs windows and gates?

Akermi
Messages : 3
Enregistré le : mar. 26 juin 2018 18:24

Re: Une erreur s'est produit pendant la MAJ

Message par Akermi »

Code : Tout sélectionner

ls -l /etc/apt/sources.list.d/
total 32
-rw-r--r-- 1 root root 232 déc.   6 23:21 additional-repositories.list
-rw-r--r-- 1 root root 132 déc.   1 22:48 atareao-atareao-bionic.list
-rw-r--r-- 1 root root 168 juil. 23 09:24 geogebra.list
-rw-r--r-- 1 root root 132 juil. 30 21:51 libreoffice-ppa-bionic.list
-rw-r--r-- 1 root root 144 oct.  11 13:24 morphis-anbox-support-bionic.list
-rw-r--r-- 1 root root 142 déc.   3 19:16 nilarimogard-webupd8-bionic.list
-rw-r--r-- 1 root root 477 déc.   6 18:31 official-package-repositories.list
-rw-r--r-- 1 root root 130 août  26 13:38 persepolis-ppa-bionic.list

Code : Tout sélectionner

cat /etc/apt/sources.list.d/official-package-repositories.list
deb http://packages.linuxmint.com tara main upstream import backport 

deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ bionic partner
Modifié en dernier par arghlub le sam. 8 déc. 2018 14:42, modifié 1 fois.
Raison : ajout de balises [code] aux commandes Terminal pour une meilleure lisibilité

Avatar du membre
tyrry
Messages : 4871
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Une erreur s'est produit pendant la MAJ

Message par tyrry »

Slt ,
il faudrait aussi :

Code : Tout sélectionner

cat /etc/apt/sources.list.d/additional-repositories.list
@+
Desktop: LXDE Distro: LMDE 4 (debbie) testing edition
Kernel: 5.4.0-4-amd64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-3220 RAM: -8 go Graphics Card: Intel HD Graphics

Répondre