Menu avec fond noir

Assistance concernant Linux Mint
Répondre
cielo
Messages : 9
Enregistré le : dim. 16 déc. 2018 17:01

Menu avec fond noir

Message par cielo » dim. 16 déc. 2018 18:51

Bonjour à tous les libristes,

J'ai installé LinuxMint 18 sur un ordinateur.
Le menu apparaît avec un fond noir donc ne permet pas de voir l'attribution des icônes sauf à passer la souris sur les dites icônes. Comment peut-on y remédier ?

Ce n'est pas mon ordinateur mais celui de copains qui en on marre de ramer sous W$.

Merci d'avance pour les réponses.

Libremenent
Cielo

Avatar du membre
Gerinald
Messages : 910
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: Menu avec fond noir

Message par Gerinald » dim. 16 déc. 2018 20:08

Hello,

Juste au hasard des coin de rues .... :lol: ..... aurai tu été jeté un (tout petit) oeil du côté des paramètres système ... ???

Tu verra que tu modifie comme tu veut les thèmes .... :)

Et comme à l'autre post, nous dire sous quel DE cela se passe ... serai un sacré plus :)
Distro : LM-19,1 - Cinnamon 4.0.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
arghlub
modérateur
Messages : 6904
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Menu avec fond noir

Message par arghlub » dim. 16 déc. 2018 20:21

Salut,
Avant toute chose (calme toi GG), il faudrait que tu nous en dises un minimum.
Je ne saurais que te conseiller de faire un petite signature poour que l'on sache à quelle "machine" on s'adresse.

Pour plus de clarté dans le suivi de ton sujet et pour une aide la plus efficace possible, merci de mettre ton système d'exploitation (+environnement de bureau) et la configuration de ton matériel dans la signature, pour cela Aide pour une signature utile Image

Je connais un modo qui dit : "pas de signature, pas de chocolat." (ok c'est moi le modo avec cet adage)
Donc fais un effort (une p'tite signature) ...
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux 19 | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

cielo
Messages : 9
Enregistré le : dim. 16 déc. 2018 17:01

Re: Menu avec fond noir

Message par cielo » dim. 16 déc. 2018 20:48

Salut les libristes,
Je suis chez moi, sur mon ordinateur avec Trisquel, LinuxMint 17 et W7. Achat d'occase et je n'ai pas supprimé W$.
Je travaille sous Trisquel et ne connais pas bien LinuxMint.
Je ne sais pas quel est ordinateur des copains, mais il est sous linuxMint 18.
Je n'ai jamais eu ce problème sous LinuxMint et je ne sais pas où chercher pour le résoudre.
Je ne sais pas ce qu'est une DE. Cela ne concerne pas le thème.

Pour le chocolat, c'est LinuxMint 18

Librement
Cielo
GNU/Linux Trisquel 8, LinuxMint 17 sur asus dinosaure 11 pouces.

Avatar du membre
arghlub
modérateur
Messages : 6904
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Menu avec fond noir

Message par arghlub » dim. 16 déc. 2018 20:53

Ça va être compliqué si tu n'as pas d'accès au PC en question (il est chez tes copains ?) . :l

PS : DE = Desktop Environment = Environnement de bureau = Cinnamon ou Mate ou KDE ou XFCE, etc ....
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux 19 | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
arghlub
modérateur
Messages : 6904
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Menu avec fond noir

Message par arghlub » dim. 16 déc. 2018 20:59

Pour ta signature : collecte 2-3infos en faisant en terminal :

Code : Tout sélectionner

inxi -F
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux 19 | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

cielo
Messages : 9
Enregistré le : dim. 16 déc. 2018 17:01

Re: Menu avec fond noir

Message par cielo » dim. 16 déc. 2018 23:01

Bonsoir,

Merci pour l"explication de DE.
J'ai installé mate.
Je sais que c'est le b... si je ne suis pas sur l'ordinateur qui a des problèmes. Mais je me renseigne pour pouvoir dépanner les copains. Le mieux est, je pense, de retourner sur le forum quand je serai sur l'ordi des potes.
Merci
Cielo

Avatar du membre
arghlub
modérateur
Messages : 6904
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Menu avec fond noir

Message par arghlub » dim. 16 déc. 2018 23:19

cielo a écrit :
dim. 16 déc. 2018 23:01
Le mieux est, je pense, de retourner sur le forum quand je serai sur l'ordi des potes.
Je pense qu'effectivement ça serait mieux..... et en donnant le "DE" (c'est impératif car tous les environnements sont différents)
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux 19 | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre