Résolu le 16-09-19 installation en dual boot avec Windows

Des problemes avant ou pendant l'installation
Répondre
Damiun70
Messages : 3
Enregistré le : dim. 7 juil. 2019 18:50

installation en dual boot avec Windows

Message par Damiun70 » sam. 13 juil. 2019 19:35

Bonjour.
J'aimerais installer Mint 19.1 Cinnamon sur un disque où les partitions sont en MBR. Avec la dernière mise à jour existante installée, le bios ne supporte pas l'UEFI. Le disque est un 500Go sur lequel il y a 3 partitions : 100 Go pour Windows 10, 100Go libre pour y installer LM et le reste avec les documents. Si je lance l'installation depuis la clé USB, Mint me propose soit d'effacer le disque et installer LM, de chiffrer la nouvelle installation de LM pour la sécurité, d'utiliser LVM pour la nouvelle installation de LM ou autre chose. En tout cas, elle ne propose pas le dual boot. Si je clique sur autre chose, il m'est proposé de créer une partition. Si je choisi cette option, j'ai un message qui indique : "Echec du démontage des partitions. Le programme d'installation a besoin de modifier les tables de partitions, mais c'est impossible car les points de montage suivant ne peuvent être démontés : Partition réservé au système de Windows. Veuillez fermer toutes les applications utilisant ces points de montage". Le message est suivi de deux propositions : Voulez-vous que le programme d'installation essaye à nouveau de démonter les partitions, avec un bouton "Continuer", ou un second bouton qui propose de revenir en arrière. Si je clique sur le premier, j'ai toujours le même résultat, si je reviens en arrière, l'ordinateur se bloque, tout est figé et la seule façon de reprendre la main est d'éteindre l'ordinateur et de le rallumer.
Si vous aviez une idée pour résoudre mon problème, je vous en remercie à l'avance.
J'allais oublier d'afficher les caractèristiques de la machine :
Ordinateur:

Type de processeur QuadCore AMD Athlon II X4 641, 2800 MHz (28 x 100)
Nom de la carte mère Gigabyte GA-A75M-UD2H
Chipset de la carte mère AMD A75, AMD K12
Mémoire système 9472 Mo (DDR3-1333 SDRAM)
Type de Bios Award Modular (09/28/12) (ne suporte pas l'EFI)
Carte vidéo AMD Radeon HD 7450 (1 Go)
Carte audio Realtek ALC889 @ AMD Hudson-3 FCH - High Definition Audio Controller
Disque dur Samsung SSD 860 EVO 500GB (500 Go, SATA-III)
Carte réseau Realtek PCIe GBE Family Controller

Partitions:

C: (NTFS) 89450 Mo (60421 Mo libre) type MBR
D: (NTFS) 280.2 Go (212.5 Go libre) type MBR
Non attribué 97.66 Go => destinée à Linux Type MBR

Avatar du membre
alain
Messages : 6856
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: installation en dual boot avec Windows

Message par alain » sam. 13 juil. 2019 19:46

bonjour Damiun70.
Commence par enlever le démarrage rapide de W10.
Ensuite recommence l'installation en faisant "autre chose" et partitionne ton espace réservé a linux comme tu le souhaites.
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Damiun70
Messages : 3
Enregistré le : dim. 7 juil. 2019 18:50

Re: installation en dual boot avec Windows

Message par Damiun70 » mar. 16 juil. 2019 19:18

Bonjour Alain et merci pour ta réponse. Hélas, elle ne m'est pas d'une grande utilité dans la mesure où le démarrage rapide de W10 n'existe que sur les bios UEFI. Ce n'est pas le cas du mien. Merci quand même.

Damiun70
Messages : 3
Enregistré le : dim. 7 juil. 2019 18:50

Re: installation en dual boot avec Windows

Message par Damiun70 » lun. 16 sept. 2019 10:59

Bonjour à tous.
Au vue des nombreuses réponses que j'ai reçues, j'ai continué à chercher et j'ai trouvé. Linux Mint est maintenant installé en dual boot avec Windows 10. Dans l’hypothèse où cela intéresserait quelqu'un, voici comment j'ai résolu mon problème. Pour rappel, quand je lançais l'installation de manière classique depuis le DVD, je restais bloqué comme précisé. Depuis le DVD d'installation, j'ai essayé l'option "Démarrer sur le disque de boot" ce qui m'a permis d'atteindre le bureau, de lancer l'installation depuis l'icône qui s'y trouve, mais je suis resté bloqué lorsque Linux me proposait de démonter les autres partitions. Par précaution, j'ai fais une sauvegarde totale du disque dur avec Clonezilla puis, j'ai relancé l'installation en autorisant Linux à démonter les partitions. J'ai abouti au même résultat que lorsque j'avais utilisé l'option d'installation classique, à savoir quatre propositions : 1/ effacer le disque et installer LM, 2/ chiffrer la nouvelle installation de LM pour la sécurité, 3/ utiliser LVM pour la nouvelle installation de LM, 4/ autre chose. J'ai choisi "autre chose" mais cette fois, j'ai pu poursuivre l'installation, définir le point de montage dans la partition prévue pour Linux et l'installer. Pourquoi suis-je resté bloqué lors d'une installation classique et ai-je pu faire l'installation après avoir démarré sur le disque de boot ? Mystère !
Quand l'installation a été terminée, au démarrage de l'ordinateur Grub s'affichait en me proposant, entre autre, de lancer Mint ou Windows. Ils se lancent l'un et l'autre sans problème et tous les fichiers présent avant l'installation de Linux sont à leur place.
Bonne journée à tous.

Avatar du membre
arghlub
modérateur
Messages : 7125
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: installation en dual boot avec Windows

Message par arghlub » lun. 16 sept. 2019 11:11

Salut Damiun70,

Merci pour ton retour 8-)
Cela pourra être utile à d'autres “dual-booteurs” W$/Linux qui auraient le même souci que toi.
;)
Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.2 Tina | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux 19 | LMint 19.2 | XFCE
+ autres PCs + RaspberryPis + VMs ...
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre