Résolu le 26-04-19 protections (RÉSOLU)

Tous les sujets touchant à la sécurité du système.
Tom Laflamme
Messages : 6
Enregistré le : dim. 22 oct. 2017 04:24

protections (RÉSOLU)

Message par Tom Laflamme » dim. 22 oct. 2017 04:40

Bonjour, je suis un utilisateur de linux mint rosa, et en programmation je n'y connais strictement rien.

Ceci étant dit, depuis peu j'ai un souci de sécurité, enfin je crois, selon mon fournisseur (Bell), je téléchargerais beaucoup ce qui n'est pas le cas, je n'ai aucun téléchargement en cours, reset tout mes mots de passe du modem et ça continue quand même, mon ordi est branché filaire, j'ai isolé la console de jeux et garder seulement un ordi actif, rien a faire ça continu à monté quand même, je crois que quelqu'un siphonne ma connexion.

J'ai essayé d'installé Clamav, en suivant les indications, soit # apt-get update, # apt-get install clamav, ça semble avoir fonctionné, mais je n'arrive pas à installé la base de donné, on m'indique un chemin, mais l'ordi m'empêche de créer le fichier.
J'ai aussi installé iftop, pour voir ce qui se passe sur la connexion, mais une fois que ça fonctionne, je ne comprend pas vraiment ce que je vois et comment ça peut m'aider

Je sais pas trop si j'ai la bonne solution, je sais même pas si je regarde la bonne direction...de l'aide svp
Modifié en dernier par Tom Laflamme le jeu. 26 oct. 2017 09:19, modifié 1 fois.
Grand amateur de Blues, piètre guitariste mais guitariste quand même. :lol:
Connaissance en informatique: moyenne, en Linux: nulle, en programmation: le néant absolu
J'ai donc de la place pour m'amélioré
:P
Desktop: Intel® Core™2 Quad CPU Q9450 @ 2.66GHz × 4, ram 3,8 Gio, Geforce GTS250
Dual booth, vista présent mais pas utilisé, Version Linux Mint 17.3 Rosa 64-bit,Noyau Linux 3.19.0-32-generic x86_64, MATE 1.12.0

Avatar du membre
alain
Messages : 6473
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: protections

Message par alain » dim. 22 oct. 2017 05:03

Bonjour Tom.

Pour mieux te répondre, peux tu nous donner ton matériel, OS et DE exacte, que tu mettras dans ta signature: Voir l’excellent tuto de débitant ici ,
pour que ça te suive à toutes tes réponses. Et aussi il serait intéressant de savoir dans quel pays ou dom/tom tu es. Merci ;)
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Tom Laflamme
Messages : 6
Enregistré le : dim. 22 oct. 2017 04:24

Re: protections

Message par Tom Laflamme » dim. 22 oct. 2017 07:35

Re,

Ha les acronymes, os j'imagine opérating system, DE, là je suis pas sur, probablement l'ordi, corrigé moi si je ne vous fourni pas les bonnes informations.

Version Linux Mint 17.3 Rosa 64-bit, Noyau Linux 3.19.0-32-generic x86_64,MATE 1.12.0

Dell XPS 420, Intel® Core™2 Quad CPU Q9450 @ 2.66GHz × 4, 3,8 mémoire. (c'est pas un jeunot mais il va bien)

J'ai une version de Vista qui n'est pas active, j'opère en dual booth, Vista est le système original,et je ne l'utilise seulement pour m'aider a remplir mon ipod nano que je n'ai pas réussi a faire fonctionné sous Linux.

Le routeur est fourni par Bell, c'est un 3000, désolé Bell s'est approprié le nom du routeur, je ne sais donc pas la marque du fabriquant.

Aussi j'ai un autre indice que quelque chose ne tourne pas rond, je reçoit a profusion des messages généré automatiquement, suivi: votre demande de récupération de mot de passe, bien sur je ne suis pas à l'origine de ces messages, j'en ai reçu plus de mille de mon fournisseur.

Le technicien de Bell devrait passer lundi, mais si le problème venait de mon ordi, il ne pourra rien y faire, je veux donc d'ici là essayé de trouvé la brèche si c'est possible.

Merci à l'avance, toute aide sera apprécié.
Modifié en dernier par Tom Laflamme le mar. 24 oct. 2017 06:43, modifié 1 fois.
Grand amateur de Blues, piètre guitariste mais guitariste quand même. :lol:
Connaissance en informatique: moyenne, en Linux: nulle, en programmation: le néant absolu
J'ai donc de la place pour m'amélioré
:P
Desktop: Intel® Core™2 Quad CPU Q9450 @ 2.66GHz × 4, ram 3,8 Gio, Geforce GTS250
Dual booth, vista présent mais pas utilisé, Version Linux Mint 17.3 Rosa 64-bit,Noyau Linux 3.19.0-32-generic x86_64, MATE 1.12.0

Avatar du membre
tyrry
Messages : 4625
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: protections

Message par tyrry » dim. 22 oct. 2017 07:44

Slt ,
puisque tu es en connexion fillaire , regarde déjà dans les paramètres de ton modem , a désactiver le wifi et redémarrer le modem ensuite ;)
mais a pars ça , le mieux et d'attendre la venue du technicien , qui de plus pourra peut-être confirmer que tu es victime ;)
@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.2 (Tina)
Kernel: 4.15.0-62-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

Tom Laflamme
Messages : 6
Enregistré le : dim. 22 oct. 2017 04:24

Re: protections

Message par Tom Laflamme » dim. 22 oct. 2017 07:59

Le Wifi à été redémarré, j'ai changé tout les mots de passes, et redémarré a nouveau.

On dit souvent qu'il y a bien peu de virus pour Linux, bien peu ne veut pas dire pas du tout, quelqu'un a des suggestions pour enlever cette possibilité ?
Grand amateur de Blues, piètre guitariste mais guitariste quand même. :lol:
Connaissance en informatique: moyenne, en Linux: nulle, en programmation: le néant absolu
J'ai donc de la place pour m'amélioré
:P
Desktop: Intel® Core™2 Quad CPU Q9450 @ 2.66GHz × 4, ram 3,8 Gio, Geforce GTS250
Dual booth, vista présent mais pas utilisé, Version Linux Mint 17.3 Rosa 64-bit,Noyau Linux 3.19.0-32-generic x86_64, MATE 1.12.0

Avatar du membre
alain
Messages : 6473
Enregistré le : dim. 11 oct. 2015 23:41
Localisation : Chelles
Contact :

Re: protections

Message par alain » dim. 22 oct. 2017 08:04

Ok Tom ;)

DE= Desktop Environement donc Maté dans ton cas.
Toutes les infos sont là, il ne te reste plus qu'a faire un copier/coller de tout ça (résume un peu quand même ;) ) dans ta signature, cela évitera
qu'on te le redemande à chaque sujet, car ta signature te suis à chaque fois que tu postes.

Je vois que tu es branché en filaire sur ton router est ce un router wifi? Si oui peux tu désactivé le wifi? C'est peut être par la que le siphoneur passe...
Sinon si ça vient de ton ordi, c'est plus grave Tu as peut être été piraté.
As tu un parfeu sur ton router?
As tu essayé avec le parfeu linux actif en up et down?
Pour gérer le parfeu il existe une interface graphique "Gufw".
Pour l'installer, par synaptic ou:

Code : Tout sélectionner

sudo apt-get update
Puis:

Code : Tout sélectionner

sudo apt-get install gufw
Sinon, pour activer le parfeu linux:

Code : Tout sélectionner

sudo ufw enable
Si tu vois une modification à la baisse du trafic avec le parfeu linux actif, la c'est pas bon....

Tu peux avoir des informations sur l'utilisation de gufw, sur la doc unbuntu suivante : https://doc.ubuntu-fr.org/gufw" onclick="window.open(this.href);return false;

Je n'ai pas Maté, mais il y a forcément un applet qui te donne le trafic de ton linux. Tu devrais l'installer pour vérifier en temps réel ton trafic.
Si l'applet n'indique pas de chargement (download) ni d'émission (upload), c'est que ça ne vient pas de ton linux, mais bien que ta ligne est piratée.
Voila je ne te donne pas de bonnes nouvelles, mais des pistes...

[edit] désolé j'ai été trop long a taper ma réponse, mon ami Tyrry est passé avant ;)
In a world without walls and fences, who needs windows and gates?
Image
Taille réelle : https://www.fflmpics.fr/images/2019/05/ ... iere09.png

Tom Laflamme
Messages : 6
Enregistré le : dim. 22 oct. 2017 04:24

Re: protections

Message par Tom Laflamme » dim. 22 oct. 2017 10:11

Merci à tous!

J'ai installé le pare-feu et lirai la documentation demain, j'adore le coté facile des installations sous linux, sudo et hop! Faut juste savoir ce qui existe qui est disponible.

Le wi-fi est essentiel chez moi, récepteur télé et console de jeux, mais pour le moment la console à été isoler pour mieux comprendre ce qui se passe.

Merci encore
a+
Grand amateur de Blues, piètre guitariste mais guitariste quand même. :lol:
Connaissance en informatique: moyenne, en Linux: nulle, en programmation: le néant absolu
J'ai donc de la place pour m'amélioré
:P
Desktop: Intel® Core™2 Quad CPU Q9450 @ 2.66GHz × 4, ram 3,8 Gio, Geforce GTS250
Dual booth, vista présent mais pas utilisé, Version Linux Mint 17.3 Rosa 64-bit,Noyau Linux 3.19.0-32-generic x86_64, MATE 1.12.0

Avatar du membre
Gerinald
Messages : 910
Enregistré le : dim. 22 janv. 2017 10:40
Localisation : Manage (Belgique)

Re: protections

Message par Gerinald » dim. 22 oct. 2017 10:22

Salux,

Une piste : il y a un an, mon adresse mail avait été piraté, et sans le savoir, je faisai du spam .... qui donné une résultante d'un trafic très élevé.

Peut être que ce serai pas mal de vérifié de ce côté là :)

Bon courage, mais vous devriez couper tout le wi-fi ... comme conseillé plus haut ...

Bav
Gerinald
Distro : LM-19,1 - Cinnamon 4.0.8 - Kernel 4.18.5-041805-generic
PC : AMD Athlon II X2 250 duo, CG : NVIDIA GT218 [GeForce 210] sur pilote "Nouveau", 4 Go de mémoire vive

Avatar du membre
zeb
Administrateur du site
Messages : 14848
Enregistré le : ven. 19 juin 2015 22:13
Localisation : Au pays du mistral

Re: protections

Message par zeb » dim. 22 oct. 2017 10:24

Salut ;)
alain a écrit :Je n'ai pas Maté, mais il y a forcément un applet qui te donne le trafic de ton linux
rien a installer, voir dans le monteur systeme, (voir dans l'historique du trafic réseau).
Image
Tu peux couper ton réseau (icône a coté de l’horloge) et voir si ca pompe encore ;)
Le RTFM des forums Linux A lire absolument avant de poster sur le forum (et pas que le titre...)
Merci !

Avatar du membre
mpat
Messages : 7850
Enregistré le : mar. 25 août 2015 21:12
Localisation : Belgique

Re: protections

Message par mpat » dim. 22 oct. 2017 15:44

salut, change ton pass dans la box, c'est peut=être elle qui est piratée et pas ton système
Clevo P775DM3-G
I7 -7700k (quad-core (8 threads) 4.2-4.5 ghz
ram 64go DDR4
Nvidia gtx 1080 8go GDDR5X
2 x ssd 500go m.2 Samsung + 2 to ssd Samsung
Lmint 18.3 Cinnamon 64bit, kernel 4.13.0-45

Répondre