Résolu le 10-02-19 [résolu] Bug affichage VirtualBox

Installation, configuration et utilisation des logiciels que vous souhaitez installer.
Répondre
Avatar du membre
ChillOut
Messages : 25
Enregistré le : ven. 29 juin 2018 22:54

[résolu] Bug affichage VirtualBox

Message par ChillOut »

Bonsoir! ;)

Je souhaite essayer Linux Mint 19 sur une machine virtuelle avec de l'installer sur un PC.
J'ai crée la machine virtuelle, j'y ai alloué 2gb de ram, 8gb de disque puis je l'ai lancé en sélectionnant l'iso de Mint19 mais mon problème est qu'une fois la machine lancée elle affiche sa :

Image


PS : Désoler si je ne suis pas dans la bonne catégorie je n'étais pas vraiment sûre de ou je devais poser cette questions x)

Quelqu'un sait d'où ça pourrai provenir ? :?:
Merci :)
Modifié en dernier par ChillOut le mar. 3 juil. 2018 21:41, modifié 1 fois.
PC1 > CPU : I5 4460 3.20GHz | RAM : 12GB | GPU : GTX 750ti | OS : Linux Mint 18.3 Cinnamon
PC2 > CPU : Pentium B950 2.10GHz | RAM : 4GB | GPU : Radeon HD 7400M | OS : Linux Mint 18.3 Cinnamon

“La musique, c’est du bruit qui pense.”

Avatar du membre
arghlub
modérateur
Messages : 7911
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug affichage VirtualBox

Message par arghlub »

Salut,
Je ne répondrai pas à ton souci mais je déplace le sujet dans la rubrique «Logiciels» ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
ChillOut
Messages : 25
Enregistré le : ven. 29 juin 2018 22:54

Re: Bug affichage VirtualBox

Message par ChillOut »

Salut arghlub!
Merci ! :D Et désoler de mettre tromper de catégorie :?
PC1 > CPU : I5 4460 3.20GHz | RAM : 12GB | GPU : GTX 750ti | OS : Linux Mint 18.3 Cinnamon
PC2 > CPU : Pentium B950 2.10GHz | RAM : 4GB | GPU : Radeon HD 7400M | OS : Linux Mint 18.3 Cinnamon

“La musique, c’est du bruit qui pense.”

Avatar du membre
BlaiseP
Messages : 21
Enregistré le : mar. 6 mars 2018 17:16
Localisation : "Cité ardente"

Re: Bug affichage VirtualBox

Message par BlaiseP »

On peut raisonnablement penser que Mint 19 fonctionne (je n'ai pas encore vérifié mais quand même !) donc le problème réside dans VB (incompatibilité ou paramétrage de VB).
Pour l'affichage, dans VB, il n'y a guère que la taille de la mémoire allouée comme paramètre qui pourrait influer ... essaie de l'augmenter pour voir si ça change le résultat.
CM Asus Z87-Plus, cpu i5-4670k, 4,5 GHz 8 GB, dual screen
LMDE 2 Cin. (linux 3.16.0-6,cinn. 3.4.6, ssd, 46 GB)+ LM 19 Cin. (3.6.7) / 4.15.0-?? (sd 130 GB) + Debian 9.3 stable (Gnome), swap SSD
5 dd (dont 1 SSD 120 GB) = 4.5 TB + 1 Synology DS416j
Faire compliqué, c'est simple et faire simple, c'est compliqué

Avatar du membre
arghlub
modérateur
Messages : 7911
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Bug affichage VirtualBox

Message par arghlub »

Re,
Je viens d'essayer une LM19 (xfce) en VBox et aucun problème aussi bien en live que pour l'installation en VBox (Configuration : Ram 2Go, CPU : 2 , Mémoire Vidéo : 128Mo)
Image

Et je certifie qu'il n'y a aucun problème en lançant une session-live "normale" ou une installation en dur.
Donc comme le dit BlaiseP, cela vient de ta configuration de VBox.
;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Avatar du membre
ChillOut
Messages : 25
Enregistré le : ven. 29 juin 2018 22:54

Re: Bug affichage VirtualBox

Message par ChillOut »

Merci pour vos réponses ! J'ai augmenter la mémoire vidéo et ça a fonctionner :)
PC1 > CPU : I5 4460 3.20GHz | RAM : 12GB | GPU : GTX 750ti | OS : Linux Mint 18.3 Cinnamon
PC2 > CPU : Pentium B950 2.10GHz | RAM : 4GB | GPU : Radeon HD 7400M | OS : Linux Mint 18.3 Cinnamon

“La musique, c’est du bruit qui pense.”

Avatar du membre
arghlub
modérateur
Messages : 7911
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: [résolu] Bug affichage VirtualBox

Message par arghlub »

Merci de ton retour, c'était bien la mémoire vidéo qui était en faute .... merci de ton retour ;)
Tour1 (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go | tripleBoot : Debian 10 | MXlinux 19 | LMint 19.3 | XFCE
Tour2 (custom)CM Gigabyte | CPU AMD Athlon 5200+ | CG Nvidia GTX 560 | RAM 6Go | FreeBSD 12.1 | XFCE
Portable1 MSI GF75 Thin 9SC | CPU Intel I7-9750H | CG Nvidia GTX 1650 | RAM 32Go | LMint 19.3 | XFCE
Portable2 Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot : LMint 18.3 | MXlinux 19 | LMint 19.3 | XFCE
─────( pour une informatique libre ! -membre de l' April.org )────────────────

Répondre