Problème de démarrage en dual-boot MX17.1 et Mint17.3

Tout concernant les autres distributions
domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mar. 22 janv. 2019 14:22

Dernier message de la page précédente :

comme préconisé par arghlub j'installe mint à suivre.
17.3 xfce freeze même en mode recovery je me rabats vers un autre dvd 17.1 mate.

comme je prévoyais ça passe mais j'ai une boite de dialogue qui me laisse perplexe.

capture post suivant puisque je jongle avec deux pc. ma live session est en qwerty et je n'ai que des propositions de langues en anglais.
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mar. 22 janv. 2019 14:28

c'est une histoire de dingues.
j'ai accès au forum dans ma cession live en qwerty mais je n'ai pas de bouton "importer des images" dans le menu pour envoyer ma capture.
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mar. 22 janv. 2019 14:39

bon photo puisque je peux pas envoyer d'image de la live session.

Image
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
arghlub
modérateur
Messages : 5514
Enregistré le : dim. 21 mai 2017 08:19
Localisation : Provence
Contact :

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par arghlub » mar. 22 janv. 2019 15:14

Tu sélectionnes donc la deuxième partition sda2 (comme tu l'as fait sur ta capture) puis tu cliques sur sur le bouton «change» (modifier).
Une fenêtre va apparaître, là tu coches «Formater la partition» et dans «Point de montage», tu choisis «/» pour que cela soit la partition-racine de LinuxMint.
Image

De plus, en bas de ta photo on voit que le grub va s'installer sur “sda”, ça tu n'y touches pas.
quelquesPCs : Tour (custom)CM MSI Z270 M3 | CPU Intel I7-7700K | CG Nvidia GTX 1080 | RAM 16Go DDR4 3GHz | tripleBoot : Debian 9 | MXlinux | LMint 19.1 Tessa | XFCE
Portable Lenovo G50-80 (boosté RAM+SSD) | CPU Intel I3-4005U | RAM 8Go | tripleBoot avec “/data” commune : LMint 18.3 Sylvia | MXlinux | LMint 19.1 | XFCE (pour les 3)
────────────────────────────────────
... pour une informatique libre ! -membre de l'April

Avatar du membre
mézig
Messages : 1571
Enregistré le : mar. 14 nov. 2017 14:40

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par mézig » mar. 22 janv. 2019 15:17

Quand ta partition sda2 est choise et en surbrillance comme sur la photo tu cliques sur le bouton Change
ou tu double-cliques sur la ligne pour faire apparaître la petite fenetre

Image

dans la petite fenetre
_Systeme de fichier :choisir ext4
_ Point de montage choisir /
_Cocher la case Formater

Edit Grillé ;)
Intel Pentium Dual CPU E2140 -- Nvidia GF108 -- 4 Go de RAM -- Ubuntu 18.10
Intel Pentium CPU 4405U @ 2.10GHz × 4 -- Intel HD Graphics 510 (Skylake GT1) -- 4 Go de RAM -- Ubuntu 19.04 -- Ubuntu 18.04 -- Ubuntu 18.10 avec partition de données commune

domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mar. 22 janv. 2019 16:08

ouahh j'aurais jamais trouvé tout seul ! merci à vous!

du coup, install Mint17.1 ok.
je démarre évidemment il a pris la main au niveau du grub le coquin. j'arrive à une session correcte (youtube avec son) mais uniquement en mode recovery.
je redémarre, grub MX17, ...freeze même en mode recovery. débranchage à chaud.

voici maintenant d'une session live de boot repair, juste le boot info sans avoir tenté de réparation.

http://paste.ubuntu.com/p/DzdRJxmfjF/
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
mézig
Messages : 1571
Enregistré le : mar. 14 nov. 2017 14:40

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par mézig » mar. 22 janv. 2019 22:55

tu n'arrives pas a lancer LinuxMint autrement qu'en mode recovery ?...

Pour le freeze de MX17 , c'est, je pense, un probleme de carte graphique
Intel Pentium Dual CPU E2140 -- Nvidia GF108 -- 4 Go de RAM -- Ubuntu 18.10
Intel Pentium CPU 4405U @ 2.10GHz × 4 -- Intel HD Graphics 510 (Skylake GT1) -- 4 Go de RAM -- Ubuntu 19.04 -- Ubuntu 18.04 -- Ubuntu 18.10 avec partition de données commune

domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mer. 23 janv. 2019 10:49

Bonjour tézig ;) , tous,

mint 17.1 démarrage normal médaillon: mint au centre d'un écran noir, puis freeze sur un écran très sombre.
en mode recovery j'obtiens un menu sur lequel je dis simplement de continuer le démarrage et ça ouvre une session fonctionnelle.

MX17 freeze aussi en mode normal. jusqu'à un écran mozaique. avec l'option nomodeset j'ouvre une session fonctionnelle.

à noter que j'ai réussi à les installer chacune seules sur un disque dur. Au bout de différentes manips et boots j'arrivais à démarrer des session normales.
ce matin connection pourrie. apt upgrade à refaire...
on nous promet un monde hyper connecté. on est en 2019 et je peux même pas téléphoner. épique époque !
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Avatar du membre
tyrry
Messages : 4441
Enregistré le : mar. 21 juil. 2015 07:42
Localisation : à l'ouest

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par tyrry » mer. 23 janv. 2019 12:33

domkb a écrit :
mer. 23 janv. 2019 10:49
Bonjour tézig ;)
:lol: :lol: :lol: :lol:
bon ok :arrow: :arrow: :arrow: :arrow: ;)
@+
Desktop: XFCE (Gtk 2.24.32) (Gtk 3.22.30) Distro: Mint 19.1 (Tessa)
Kernel: 4.15.0-46-generic x86_64 SSD:Samsung_SSD_860 evo
CPU: Intel Core i3-2130 RAM: -8 go Graphics Card: Intel 2nd Gen Core Proc Sandybridge

domkb
Messages : 176
Enregistré le : mer. 7 oct. 2015 16:56

Re: Problème de démarrage en dual-boot MX17.1 et Mint17.3

Message par domkb » mer. 23 janv. 2019 13:02

:) je l'emploie très souvent pour moi-même ;)

J'ai fait un boot repair avec un live dvd.
Il m'a remis MX17 en première position comme prévu au départ, et je démarre donc sur un grub MX17.

mint 17.1 ne démarre qu'en recovery et je n'arrive pas à démarrer MX17, ne sachant pas comment intervenir dans le mode recovery.

j'ai trouvé deux accès possibles mais je ne sais pas quoi y faire.

en tapant "e" j'arrive ici où ça parle de complètements

Image

ou là, où je n'ai aucune idée de ce que je pourrais saisir :

Image
mint 13 maya MATE Packard Bell 2xintel core2 6300 1,86GHz 1600MHz
cm MSI 7301 N1996 ram 3GHz chipset VIA P4M890 cg NVIDIA geforce 7300SE 64M
dd seagate 320go pour le moment
mint 17 sur Dell mini inspiron 1012 (installé en 30 minutes en usb live)
Un peu d'indulgence sera bienvenue. Les barrettes mémoires de ma tête sont déficientes et je fais comme je peux avec.

Répondre